• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: problema: eco dell'audio

Cambio titolo
  1. #1
    Utente L'avatar di Ankel_ssj
    Registrato il
    04-03
    Messaggi
    273

    problema: eco dell'audio

    mi sta capitando una cosa stranissima l'audio si sente tutto rimbombato! premetto che succedeva anche con la mia ac 97 integrata(infatti l'ho cambiata con un audigy live proprio per questo), ma di conseguenza non è la scheda audio... cosa potrebbe essere????

    help
    La tua firma supera il limite massimo di altezza (158 pixel). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  2. #2
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Località
    Palermo
    Messaggi
    1.907
    Citazione Ankel_ssj
    mi sta capitando una cosa stranissima l'audio si sente tutto rimbombato! premetto che succedeva anche con la mia ac 97 integrata(infatti l'ho cambiata con un audigy live proprio per questo), ma di conseguenza non è la scheda audio... cosa potrebbe essere????

    help
    beh l audio dipende dalla scheda audio e dalle casse, vai nel pannello di controllo software della tua scheda e vedi se hai inserito gli effetti, quindi quello dell eco

  3. #3
    Utente L'avatar di Ankel_ssj
    Registrato il
    04-03
    Messaggi
    273
    Citazione the_max_80
    beh l audio dipende dalla scheda audio e dalle casse, vai nel pannello di controllo software della tua scheda e vedi se hai inserito gli effetti, quindi quello dell eco
    non esiste un pannello audio con quell'opzione...
    La tua firma supera il limite massimo di altezza (158 pixel). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  4. #4
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Località
    Palermo
    Messaggi
    1.907
    Citazione Ankel_ssj
    non esiste un pannello audio con quell'opzione...
    si c'è sempre , puo essere : modelli ambientali , modelli acustici ecc ma c'è !!

  5. #5
    Utente L'avatar di Ankel_ssj
    Registrato il
    04-03
    Messaggi
    273
    Citazione the_max_80
    si c'è sempre , puo essere : modelli ambientali , modelli acustici ecc ma c'è !!
    magari me lo puoi dire tu? visto che nelle opzioni della scheda non c'e...
    La tua firma supera il limite massimo di altezza (158 pixel). Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  6. #6
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Località
    Palermo
    Messaggi
    1.907
    Citazione Ankel_ssj
    magari me lo puoi dire tu? visto che nelle opzioni della scheda non c'e...
    beh ma io non posso sapere dove l hai tu , non ho il tuo software davanti , ogni pannello di controllo è diverso , magari puoi postare una immaggine dell pannello

  7. #7
    The ninja made a movement L'avatar di ¾ di Pollo®
    Registrato il
    07-04
    Località
    Pesaro
    Messaggi
    3.779
    Sicuramente hai il modello ambientale settato su "auditorium" o caverna...due tipi di impostazione che generano eco

    Prova a vedere se nel pannello di controllo c'e' (ci deve essere) il collegamento alle impostazioni della tua scheda audio...se come dici non ci fosse non potresti nemmeno abilitare il dolby surround (che ormai tutte le schede audio supportano, magari solo 4.1)
    At salut!


  8. #8
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Per caso hai una scheda madre basata su nforce2 o nforce3? Se è così, sappi che se installi le ultime versioni dei driver nforce, l'nvmixer viene installato con efetti di smorzamento abbastanza alti, causando l'effetto eco...

    Se ti ritrovi nella casistica che ho descritto, fai così:
    - apri nvmixer
    - vai nella sezione "abiente"
    - abbassa i livelli di morzamento

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •