• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Artefatti in Doom III

Cambio titolo
  1. #1
    Illusione Umana L'avatar di Zurax
    Registrato il
    01-04
    Località
    Nel limbo
    Messaggi
    5.074

    Artefatti in Doom III

    Come da titolo, ho questo problema in Doom III. Ci sono questi artefatti...

    La mia conf è così composta:
    Athlon XP 3000+ 1024 MB Ram PC2700 Radeon 9800 XT Catalyst 4.10 Mobo Asus A7V333. Io gioco a 1024*768 con livello di dettaglio alto.
    Premetto che NON si tratta di problemi di temperatura, xkè lo fa anche a pc appena acceso. Che ne pensate?

  2. #2
    fenomeno L'avatar di Berrik
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    9.654
    Metti gli omega, con quei driver non avrai mai problemi
    sleeping all day staying up all night

  3. #3
    Illusione Umana L'avatar di Zurax
    Registrato il
    01-04
    Località
    Nel limbo
    Messaggi
    5.074
    Citazione Berrik
    Metti gli omega, con quei driver non avrai mai problemi
    Gli ho disinstallati, xke mi dava il DOPPIO di artefatti!!! quelli che vedi nn sono niente... Cmq bello il finale. no???

  4. #4
    =Sentenza=
    Ospite
    scusa un attimo...ma dove hai preso il simbolo di quake 4?!?!...

  5. #5
    Bannato L'avatar di moka
    Registrato il
    04-03
    Località
    Milano
    Messaggi
    19.630
    la scheda video è overclocata? io proverei ad abbassare un po' le frequenze... poi magari sto dicendo na gran cagata

  6. #6
    Illusione Umana L'avatar di Zurax
    Registrato il
    01-04
    Località
    Nel limbo
    Messaggi
    5.074
    La scheda non è overclokkata, nn uso nemmeno l'overdrive....

  7. #7
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    hai overcloccato il processore e non hai fixato il bus agp?
    io ne so qualcosa...
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  8. #8
    Illusione Umana L'avatar di Zurax
    Registrato il
    01-04
    Località
    Nel limbo
    Messaggi
    5.074
    No, neanche... ho un brutto ricordo... ho fuso il mio primo athlon 2100+... Ho abbandonato gli overclock...

  9. #9
    Illusione Umana L'avatar di Zurax
    Registrato il
    01-04
    Località
    Nel limbo
    Messaggi
    5.074
    Citazione =Sentenza=
    scusa un attimo...ma dove hai preso il simbolo di quake 4?!?!...
    ...Mhhh.... Google....

  10. #10
    Hunter Professionista L'avatar di Cyber Link
    Registrato il
    11-02
    Località
    Hyrule
    Messaggi
    5.786
    strano....a me ( Ati radeon 9600 XT 256 mb ) mi dava gli artefatti solo quando spingevo tropo l'overclok della skeda....!
    Battletag: gonfreecss#2482 | 3DS: 2466-4672-5634 | NintendoID: gonfreecss

  11. #11
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    ma per caso quei pallini ti vengono quando viene illuminata la zona da un fascio di luce? no, perchè a me una cosa del genere succede tipo qundo c'è un lucina che gira sul sofito e quando passa fa dei puntini, ma è un difetto grafico...non perchè è danneggiato il pc...
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  12. #12
    Utente L'avatar di Ryan...
    Registrato il
    10-04
    Località
    Medolla (MO)
    Messaggi
    3.484
    Ma tu cn la 9800 xt giochi come me cn la 9500 Pro?, ti giuro che ci gioco a 1024*768 a livello alto e tutti gli effetti tranne l'aa e nn vedo l'ombra di uno scatto, il resto è P4 [email protected] e 768 mb di ram...
    Il mio PC:
    Case:CM690 modded by me Alimentatore:Coolermaster V700 Dissipatore: Swiftech h220x Processore: I5 [email protected] delid MoBo: Asus Maximus VII Hero Ram: G.Skill Ares ddr3 8gb [email protected] Vga: 2xMSI GTX 970 Gaming OC SLI +150Mhz core +500mhz vram SSD:Samsung 840 120gb HD:Seagate Barracuda 1tb
    Scheda audio: Asus Xonar DX Casse:Logitech Z523 Mouse: Logitech G700s Tappetino: Logitech g440 Cuffie: Superlux HD 668B Monitor​: 3xAsus ML239H

  13. #13
    Illusione Umana L'avatar di Zurax
    Registrato il
    01-04
    Località
    Nel limbo
    Messaggi
    5.074
    Infatti i puntini aumentano quando uso la torcia, o estraggo un arma... Forse è un problema degli shader...

  14. #14
    Illusione Umana L'avatar di Zurax
    Registrato il
    01-04
    Località
    Nel limbo
    Messaggi
    5.074
    Citazione Ryan...
    Ma tu cn la 9800 xt giochi come me cn la 9500 Pro?, ti giuro che ci gioco a 1024*768 a livello alto e tutti gli effetti tranne l'aa e nn vedo l'ombra di uno scatto, il resto è P4 [email protected] e 768 mb di ram...
    Infatti non mi va scattoso, ho provato a 1600*1200 ed è ABBASTANZA giocabile, la differenza c'è...

  15. #15
    Utente L'avatar di Ryan...
    Registrato il
    10-04
    Località
    Medolla (MO)
    Messaggi
    3.484
    Ah il mio è abb. giocabile a 1280*1024
    Il mio PC:
    Case:CM690 modded by me Alimentatore:Coolermaster V700 Dissipatore: Swiftech h220x Processore: I5 [email protected] delid MoBo: Asus Maximus VII Hero Ram: G.Skill Ares ddr3 8gb [email protected] Vga: 2xMSI GTX 970 Gaming OC SLI +150Mhz core +500mhz vram SSD:Samsung 840 120gb HD:Seagate Barracuda 1tb
    Scheda audio: Asus Xonar DX Casse:Logitech Z523 Mouse: Logitech G700s Tappetino: Logitech g440 Cuffie: Superlux HD 668B Monitor​: 3xAsus ML239H

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •