• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: Gentoo :>

Cambio titolo
  1. #1
    Bannato L'avatar di -flash-
    Registrato il
    10-04
    Messaggi
    43

    Gentoo :>

    Ho finito di compilare il kernel 1 ora fa, ora sta emergendo nvidia glx e xorg visto che e' una sua dipendenza..

    Quando ha finito metto gnome, xmms, xine, firefox e grub ad emergere e vado a ninna..


    Ci mette tanto a emergere

    Pero' mi piace


    Qualcun altro usa gentoo ?

  2. #2
    Bannato L'avatar di -flash-
    Registrato il
    10-04
    Messaggi
    43
    Pare funzioni tutto, non mi carica nessun modulo all'avvio pero'.. Strana cosa..

    Sto cercando di risolvere e poi anche io saro' un gent00er

  3. #3
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Localit
    Midwich Street
    Messaggi
    6.699
    xmms


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  4. #4
    Utente Tostapane L'avatar di WarriorXP
    Registrato il
    10-02
    Localit
    MI C.le - LE
    Messaggi
    23.429
    Mannaggia, la vorrei provare pure io una volta gentoo

  5. #5
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Localit
    /dev/sda6
    Messaggi
    1.663
    Per ora nn mi va di provare gentoo...


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  6. #6
    Utente GNU/Linux
    Registrato il
    10-02
    Localit
    Roma
    Messaggi
    3.246
    Citazione -flash-
    Pare funzioni tutto, non mi carica nessun modulo all'avvio pero'.. Strana cosa..

    Sto cercando di risolvere e poi anche io saro' un gent00er
    Per caricare moduli all'avvio inseriscili in:
    /etc/modules.autoload.d/kernel-2.N
    in cui 3<N<7 , N un intero.
    (N=4 se hai un 2.4.x, N=6 se hai un 2.6.x )

    Benvenuto fra noi!

  7. #7
    Bannato L'avatar di -flash-
    Registrato il
    10-04
    Messaggi
    43
    No, avevo compilato male, il driver sbagliato.. Invece delle DEC generali ne dovevo mettere una specifica, ho fatto e ora funziona.. Sto aggiornando portage dopodiche' installo gnome


  8. #8
    Bannato L'avatar di -flash-
    Registrato il
    10-04
    Messaggi
    43
    Beh, perfetto.

    Mancano 10 pacchetti e finisco Gnome 2.8.

    Ho un kernel 2.6.9.

    Runno gentoo.

    Ho Xchat 2.4.0.

    Ho FireFox 1.0PR.



  9. #9
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    Citazione -flash-
    Qualcun altro usa gentoo ?
    io

  10. #10
    Bannato L'avatar di -flash-
    Registrato il
    10-04
    Messaggi
    43
    Apre.

    Ish fitti.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •