• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: Problemi con AGP 8X

Cambio titolo
  1. #1
    Mircbut L'avatar di mircbut
    Registrato il
    10-04
    LocalitÓ
    Lecce
    Messaggi
    62

    Domanda Problemi con AGP 8X

    Ciao ragazziÚ la prima volta che scrivo in un forum...spero di non fare qualche errore.
    Ho un problema con la porta agp.
    Dovrebbe supportare l'8X ma nel pannello di controllo della scheda video mi esce scritto che la velocitÓ Ú settata su OFF e d conseguenza tutto il resto!
    ho provato ad abilitare l'8X dal bios...ma senza risultati !!!
    potete aiutarmi?
    La mia configurazione Ú la seguente:

    Asrock 47V88
    amd 2,6
    1 Gb Ram 400 mhz
    ati radeon 9600 da 128 mb

    Spero possiate aiutarmi !

    CiAo CiAo

  2. #2
    great teacer
    Ospite
    Citazione mircbut
    Ciao ragazziÚ la prima volta che scrivo in un forum...spero di non fare qualche errore.
    Ho un problema con la porta agp.
    Dovrebbe supportare l'8X ma nel pannello di controllo della scheda video mi esce scritto che la velocitÓ Ú settata su OFF e d conseguenza tutto il resto!
    ho provato ad abilitare l'8X dal bios...ma senza risultati !!!
    potete aiutarmi?
    La mia configurazione Ú la seguente:

    Asrock 47V88
    amd 2,6
    1 Gb Ram 400 mhz
    ati radeon 9600 da 128 mb

    Spero possiate aiutarmi !

    CiAo CiAo
    1. benvenuto
    2. i driver della scheda madre li hai installati???

  3. #3
    Mircbut L'avatar di mircbut
    Registrato il
    10-04
    LocalitÓ
    Lecce
    Messaggi
    62
    no...ho aggiornato solo quelli della scheda video.
    mi consigli d aggiornare anche la scheda madre?
    ...solo che non so come fare!

  4. #4
    great teacer
    Ospite
    che chip set monta
    via
    nvidia
    sis
    http://www.asrock.com/index_english.html
    vai qui e cerca i driver che ti interessano
    Ultima modifica di great teacer; 27-10-2004 alle 12:51:38

  5. #5
    Mircbut L'avatar di mircbut
    Registrato il
    10-04
    LocalitÓ
    Lecce
    Messaggi
    62
    Tra le varie cose scritte sulla confezione ci sta anche "VIA KT880 Chipset, Dual Channel support"
    Dovrebbe essere VIA quindi... !

  6. #6
    great teacer
    Ospite
    Citazione mircbut
    Tra le varie cose scritte sulla confezione ci sta anche "VIA KT880 Chipset, Dual Channel support"
    Dovrebbe essere VIA quindi... !
    allora vai sul sito di via e scarica gli ultimi 4 in 1
    http://www.via.com.tw/en/products/ch...-series/kt880/
    questo e il sito con im driver
    http://www.viaarena.com/default.aspx?PageID=2&Type=1

  7. #7
    Mircbut L'avatar di mircbut
    Registrato il
    10-04
    LocalitÓ
    Lecce
    Messaggi
    62
    Per installarli devo fare qualche cosa in particolare?

  8. #8
    great teacer
    Ospite
    Citazione mircbut
    Per installarli devo fare qualche cosa in particolare?
    cliccare sulla icona e parte l'installazione e continui a schiacciare il pulsante avanti

  9. #9
    Mircbut L'avatar di mircbut
    Registrato il
    10-04
    LocalitÓ
    Lecce
    Messaggi
    62
    OK...fin qui c arrivo !
    mi consigli di installare tutti i driver della lista o solo "Chipset or platform driver"?
    un'ultima domanda ...ho installato il SP2 per l'XP...non avr˛ problemi con questo aggiornamento vero ?!

  10. #10
    great teacer
    Ospite
    Citazione mircbut
    OK...fin qui c arrivo !
    mi consigli di installare tutti i driver della lista o solo "Chipset or platform driver"?
    un'ultima domanda ...ho installato il SP2 per l'XP...non avr˛ problemi con questo aggiornamento vero ?!
    installa tutto e non avrai nessun problema con l'sp 2 di windows

  11. #11
    Matrice
    Ospite
    Anche io avevo lo stesso problema.
    Ho installato in Service pack 2 e si Ŕ risolto tutto

  12. #12
    Mircbut L'avatar di mircbut
    Registrato il
    10-04
    LocalitÓ
    Lecce
    Messaggi
    62
    E' ANDATA !!!!
    Ti ringrazio proprio tanto...anche per la pazienza che hai avuto !

    Grazie grazie grazie!!!

  13. #13
    great teacer
    Ospite
    Citazione mircbut
    E' ANDATA !!!!
    Ti ringrazio proprio tanto...anche per la pazienza che hai avuto !

    Grazie grazie grazie!!!
    prego

  14. #14
    TM&BMW&Innocenti. L'avatar di capperuncolo
    Registrato il
    08-04
    Messaggi
    5.271
    Il mio stesso problema!
    Benedetti siano i driver x mobo!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •