• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 14 di 14

Discussione: Doom3 va malissimo!!

Cambio titolo
  1. #1

    Doom3 va malissimo!!

    No questo no! Doom 3 sia impostato su dettagli medi, sia su dettagli alti o bassi sempre 800*600 non cambia nulla!! Sempre a scatti va! Ma come è possibile???????? Mi dite quali sono le impostazioni da dover modificare nel file doomconfig, quelle ceh riguardano la memoria ram, l'uso della cache ecc

    nb:config del pc sotto la foto nella firma, driver 4.10 CCC
    Per giocare, solo XBOX 360

  2. #2
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    Bè... i requisiti che hai , sono buoni, non capisco perchè ti vada lento.

    Cmq , un po di tempo fa , trovai una utility che migliorava appunto le prestazioni , andando a modificare i file .pak ecc. , appena la ritroverò ti farò un fiskio

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  3. #3
    dovrei avercelo! ma mi ricordo ceh prima riuscivo addirittura a giocare ad ultra senza tanti problemi, ora invce mettendo qualsiasi qualità nel bechmark e anceh nel gioco SEMPRE le stesse prestazioni ho! forse è un problema del file doomconfig! Non è che ha [email protected] mi potresti inviare il file doomconfig originale dell'installazione? così evito di reinstallarlo! grazie!
    Per giocare, solo XBOX 360

  4. #4
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    Guarda , se lo avessi , lo farei immediatamente , ma ho disinstallato il gioco , e ora i lcd ce l'ha un mio amico.
    Mi spiace.
    Cmq , se il gioco prima ti andava alla grande , evidenmtente hai qualke problema al Pc.
    O se hai come dire "giocato" un pò con il doomcnfig , credo sia solo e soltanto lì il problema

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  5. #5
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    cmq ho visto che hai un GB di memoria RAM , prova a modificare questo sul doomconfig:


    i parametri sono :


    seta image_useCache "1"
    seta image_cacheMegs "256"
    seta image_cacheMinK "20480"


    prova e fammi sapere

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  6. #6
    Illusione Umana L'avatar di Zurax
    Registrato il
    01-04
    Località
    Nel limbo
    Messaggi
    5.074
    Citazione Inox
    cmq ho visto che hai un GB di memoria RAM , prova a modificare questo sul doomconfig:


    i parametri sono :


    seta image_useCache "1"
    seta image_cacheMegs "256"
    seta image_cacheMinK "20480"


    prova e fammi sapere
    A cosa servono esattamente questi parametri? Io il seta image_cacheMegs l'ho impostastato a 512 (ho 1 GB di Ram)

  7. #7
    Utente L'avatar di Gordon_135
    Registrato il
    11-03
    Località
    Apocalypse Void
    Messaggi
    17.888
    Citazione Zurax
    A cosa servono esattamente questi parametri? Io il seta image_cacheMegs l'ho impostastato a 512 (ho 1 GB di Ram)
    Devi impostarlo a 256, 1/4 della ram

    "Look at you, Hacker. A pathetic creature of meat and bone, panting and sweating as you run through my corridors. How can you challenge a perfect, immortal machine?."


    "Remember Citadel"

    "Welcome back to Citadel station. We hope your somnolent healing stage went well. Today is the 6th day of November, year 2072."

  8. #8
    Illusione Umana L'avatar di Zurax
    Registrato il
    01-04
    Località
    Nel limbo
    Messaggi
    5.074
    Su GMC avevo letto NON OLTRE LA META', così ho impostato 512... ma cn 256 non va + lento a caricare i liv?

  9. #9
    devo reinstallarlo! .. poi vi dico!
    Per giocare, solo XBOX 360

  10. #10
    wowowowow!! ecco i punti nel bechmark!!

    Qualità bassa 640*680: 27 frame!!
    qualità alta 800*600: .... 30 frame!!!!!!!!!!!!!!1
    che è sta storia??!?!!
    Per giocare, solo XBOX 360

  11. #11
    ......

    ......

    .......
    ........

    ebbene si....
    ho risolto il problema!

    Da un po' di tempo ho notato che il mio 2500 amd veniva riconossciuto come 1100 mhz.. mi è sembrato un po' sebbene cmq le frequenze amd siano indicate più basse...
    Bè, mi è venuto in mnete che forse era un problema di bios visto che da li veniva indicato in modo errato.. che faccio, ripristino il bios originale della mia n2u400-a che avevo portato alla versione 1.0e.
    Be.. incredibile è come aver comprato un pc nuovo. Praticamente il bios fruttava male la cpu con la bellezza di 1ghz (frequenza poentium in meno!!) ora in effetti lo riconosce com 1.83 (frequenza amd). E domm3, sapete come è finita?
    Be a qualità minima che prima faceva 28 frame... ora ne fa 47!! A qualità ultra invece la belezza di.... 38 frame!!!! e anche far cry che andava male ora posso rigiocarci a 1024 con 2x di alias senza problemi!!!! :9 :9 :9 WOW!!
    Per giocare, solo XBOX 360

  12. #12
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    Citazione danielebri
    ......

    ......

    .......
    ........

    ebbene si....
    ho risolto il problema!

    Da un po' di tempo ho notato che il mio 2500 amd veniva riconossciuto come 1100 mhz.. mi è sembrato un po' sebbene cmq le frequenze amd siano indicate più basse...
    Bè, mi è venuto in mnete che forse era un problema di bios visto che da li veniva indicato in modo errato.. che faccio, ripristino il bios originale della mia n2u400-a che avevo portato alla versione 1.0e.
    Be.. incredibile è come aver comprato un pc nuovo. Praticamente il bios fruttava male la cpu con la bellezza di 1ghz (frequenza poentium in meno!!) ora in effetti lo riconosce com 1.83 (frequenza amd). E domm3, sapete come è finita?
    Be a qualità minima che prima faceva 28 frame... ora ne fa 47!! A qualità ultra invece la belezza di.... 38 frame!!!! e anche far cry che andava male ora posso rigiocarci a 1024 con 2x di alias senza problemi!!!! :9 :9 :9 WOW!!


    Bene..son contento che hai risolto , purtroppo non potevo sapere il problema del Bios

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  13. #13
    Fatty
    Ospite
    Io ho provato solo la demo, premetto...
    Possibile ke con un P4:2.66Ghz_512:RAM_Radeon90004Mb sia ingiocabile con risoluzione e dettagli minimi? Nn ke sia fondamentale, tanto settato al minimo perde tutta l'attrattiva...

  14. #14
    Dimension Hatröss L'avatar di Slayer
    Registrato il
    02-03
    Località
    Milano
    Messaggi
    25.651
    Citazione Gordon_135
    Devi impostarlo a 256, 1/4 della ram
    Io questa voce, in tutti i giochi, l'ho sempre impostata a metà

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •