• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 2 di 2

Discussione: Configurare scheda ethernet

Cambio titolo
  1. #1
    Utente
    Registrato il
    09-04
    LocalitÓ
    Pisa
    Messaggi
    49

    Configurare scheda ethernet

    In questi giorni ho potuto completare la registrazione, presso la mia facoltÓ, per potermi connettere con il mio portatile alla loro linea (mediante un proxy prestabilito), il tutto dopo vari sbattimenti Ŕ partito, ma sono sorti alcuni problemi...

    1) Non siamo riusciti a configurarmi la scheda ethernet, volevamo impostare i duplex a full (invece che ad half) e abilitare l'autosincronizzazione col proxy (o qlc del genere, in pratica il dialogo scheda-di-rete/macchina-dell'universitÓ per stabilire a che velocitÓ farmi andare) o in alternativa settare un valore approssimativo di 100 (attualmente Ŕ settato a 10, presumo siano i kb/s)
    2) Non siamo riusciti a trovare un tool o un qualsiasi modo per configurare il firewall
    3) Non riesco ad aggiungere risorse ftp in rpmdrake, in pratica non riesco a scaricare la lista dei pacchetti dagli ftp remoti (mi crasha l'applicazione o, dopo molto tempo, mi dice che ci sono rpoblemi con la connessione o col server), Ŕ possibile che dipenda da me e da settaggi del firewall errati? (potrebbe anche dipendere dal proxy che non mi lascia scaricare la lista, ma mi pare strano)

    Se avete qlc consiglio dite pure, io intanto continuo a smanettarci sopra
    Linux Mandrake 10.0
    Microstar (MEDION) WAD 2000,
    AMD Athalon 64 Processor 3000+
    ethernet BMC4401 100Base-T
    Graphic Card Redeon Mobility 9600
    Audio Card VT8233 [AC97 Audio Controller)

  2. #2
    Utente
    Registrato il
    09-04
    LocalitÓ
    Pisa
    Messaggi
    49
    al momento vi sto postando dal portatile in facoltÓ, il che Ŕ di per se un buon segno...
    cmq ho provato a smanettare col mii-tool e sono riuscito a far passare da
    eth0: no autonegotiation, 10baseT-HD, link ok
    a
    eth0: 10 Mbit, full duplex, link ok
    con un
    # mii-tool -F 10baseT-FD

    ho provato ad usare il restart, ma mi resetta al valore iniziale, senza l'autonegoziazione
    se lo imposto a 100baseTx-FD non riesco a caricare le pagine (in realtÓ sarebbe quella la velocitÓ che avrei in facoltÓ, ma probabilmente siccome lo sto forzando ad andare a quella velocitÓ non mi si connette a velocitÓ inferiori, anche se di pochissimo)
    La cosa migliore sarebbe risettare l'autonegoziazione col restart, ma non funziona

    suggerimenti? =_=

    P.S. quando riavvio mi resetta il tutto al valore iniziale eth0: no autonegotiation, 10baseT-HD, link ok anche se l'avevo cambiato
    Linux Mandrake 10.0
    Microstar (MEDION) WAD 2000,
    AMD Athalon 64 Processor 3000+
    ethernet BMC4401 100Base-T
    Graphic Card Redeon Mobility 9600
    Audio Card VT8233 [AC97 Audio Controller)

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •