• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: che faccio?

Cambio titolo
  1. #1
    Utente L'avatar di dante_v_ct
    Registrato il
    09-04
    Località
    pisa,inferno dipende...
    Messaggi
    38

    che faccio?

    da un paio di mesi a questa parte, il mio pc quando lo accendo non parte. mi dice:errore nel caricamento del sistema operativo. per farlo partire correttamente devo riavviarlo.
    ! -PERCHé?- !
    CPU: hatlon xp 2600+
    SCHEDA MADRE: n-vidia nforce k7n2 delta_L
    HDD: due maxtor da 40 gb
    RAM: un blocco da 512 ddr 400MHz , altro blocco ddr da 256 ddr 266 MHz
    SCHEDA VIDEO: power color ati radeon 9600 pro 128 m ram 400MHz core 400MHz ram
    MODEM: alice adsl 640 kbs
    LETTORI: DVD 16x/40x S.O: win XP_PRO

  2. #2
    hd ke se ne sta andando!
    altrimenti profa a def. o fare uno skan disk

  3. #3
    Utente L'avatar di dante_v_ct
    Registrato il
    09-04
    Località
    pisa,inferno dipende...
    Messaggi
    38
    hd ke se ne sta andando!
    altrimenti profa a def. o fare uno skan disk
    è nuovo...
    CPU: hatlon xp 2600+
    SCHEDA MADRE: n-vidia nforce k7n2 delta_L
    HDD: due maxtor da 40 gb
    RAM: un blocco da 512 ddr 400MHz , altro blocco ddr da 256 ddr 266 MHz
    SCHEDA VIDEO: power color ati radeon 9600 pro 128 m ram 400MHz core 400MHz ram
    MODEM: alice adsl 640 kbs
    LETTORI: DVD 16x/40x S.O: win XP_PRO

  4. #4
    Utente L'avatar di danielsan
    Registrato il
    05-04
    Località
    catania
    Messaggi
    6.341
    formatta
    case: aerocool aeroengine II - psu: corsair cx 600m - mb: asrock z87pro4 - cpu: i5 4670k - ram: patriot black mamba ddr3 2x4gb - ssd: 840evo 250gb - hdd: segate barracuda 1tb - sv: sapphire r9 290

  5. #5
    Utente L'avatar di dante_v_ct
    Registrato il
    09-04
    Località
    pisa,inferno dipende...
    Messaggi
    38
    gia fatto
    CPU: hatlon xp 2600+
    SCHEDA MADRE: n-vidia nforce k7n2 delta_L
    HDD: due maxtor da 40 gb
    RAM: un blocco da 512 ddr 400MHz , altro blocco ddr da 256 ddr 266 MHz
    SCHEDA VIDEO: power color ati radeon 9600 pro 128 m ram 400MHz core 400MHz ram
    MODEM: alice adsl 640 kbs
    LETTORI: DVD 16x/40x S.O: win XP_PRO

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •