• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problema Call of Duty

Cambio titolo
  1. #1
    ブラインドガーディアン L'avatar di Jedi_86
    Registrato il
    03-03
    Messaggi
    7.867

    Problema Call of Duty

    Ho acquistato Call of Duty e l'espansione Call of Duty la grande offensiva ma una volta installati sono incappato in un problema. Se installo solo Call of Duty senza l'espansione e provo a giocarci, nn c' nessun problema. Se invece installo anche l'espansione, accade una cosa strana e cio sia il cd di call of duty che dell'espansione nn vengono + riconusciuti e appare la scritta inserire il cd rom corretto. Con l'espansione il gioco viene aggiornato alla versione 1.4, pu essere causato da questo il problema?

  2. #2
    ブラインドガーディアン L'avatar di Jedi_86
    Registrato il
    03-03
    Messaggi
    7.867
    Leggendo la guida di call of duty ho scoperto che il problema si ha se il computer che si usa monta una scheda madre con chip nforce2. Per risolvere il problema c' scritto che bisogna aggiornare i driver nforce e io l'ho fatto aggiornandoli all'ultima versione ma il problema rimasto. Se esiste una soluzione vi prego di dirmela. Thx

  3. #3
    Utente
    Registrato il
    04-03
    Localit
    Pescara Sex: MxM Anni:17
    Messaggi
    1.944
    Io ho nforce 2 e nn mi da nessun problema, driver unificati scaricati dal sito ufficiale


  4. #4
    :| L'avatar di c@rlodonz
    Registrato il
    11-03
    Localit
    Pesaro
    Messaggi
    5.214
    io ho nforce2 coi vekki driver e UO mi va bene

    cmq in che modo hai "acquistato"?

  5. #5
    ブラインドガーディアン L'avatar di Jedi_86
    Registrato il
    03-03
    Messaggi
    7.867
    L'ho comprato al negozio -_-

  6. #6
    Utente L'avatar di Sniperalexxx
    Registrato il
    09-04
    Localit
    Biella (Piemonte) Et: 18
    Messaggi
    1.994
    Anche io avevo sto problema, ho formattato ed andato tutto alla perfezione

  7. #7
    ブラインドガーディアン L'avatar di Jedi_86
    Registrato il
    03-03
    Messaggi
    7.867
    Io ho formattato praticamente prima di installarlo. Ho provato il gioco su un altro pc simile come configurazione al mio tranne che per la scheda madre che una asus e nn una gigabyte ma che montava cmq un nforce2 e dava lo stesso problema. La cosa da risolvere sta nell'espansione perch senza installarla nn mi da problemi ma dato che l'ho comprata vorrei anche giocarci!!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •