• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Lag/Choke/Loss con Counter-Strike

Cambio titolo
  1. #1
    Utente L'avatar di TheBeast1981
    Registrato il
    03-03
    LocalitÓ
    Busalla (GE)
    Messaggi
    1.095

    Infelice Lag/Choke/Loss con Counter-Strike

    Ultimamente la mia connessione Tin.it fa acqua... prima pingavo 60-70 sui server italiani e ora il ping Ŕ aumentato di 10ms ovunque... su un server only fy_pool_day su cui ero praticamente MASTO (lo sono ancora ma in misura ridotta) non posso quasi pi¨ giocare causa lag... ho pensato che magari Ŕ dovuto all'aumento di utenti aDSL nel mio paesino e conseguente saturazione delle linee...
    Questo Ŕ il netgraph che mi ritrovo



    ed eccolo ingrandito:



    In questo momento ero con rate e cl_rate a 20000 e cl_updaterate e cl_cmdrate a 80.
    Ho provato gli HLtoolz e mette cl_updaterate 100 e cl_cmdrate 45 (se non erro) e rate e cl_rate a 20000.
    Non sono espertissimo nel leggere e sistemare i problemi... ho molti choke (i puntini gialli che vedo anche con net_graph 3) loss praticamente sempre a 0.
    Avevo provato a cambiare firewall ma con zonealarm ogni 2-3 secondi ho una laggata di 500ms.
    Per diminuire i choke (pacchetti arrivati in ritardo) cosa posso fare? so che si deve provare ma almeno capire cosa devo cambiare.
    Ho provato a usare il net_code_manual.cfg che si trova su ngi ma laggavo da paura.
    Spero qualcuno mi possa aiutare!!!

  2. #2
    Jordan L'avatar di Lorenzo
    Registrato il
    07-03
    LocalitÓ
    O`Donnell, Texas, U.S.A.
    Messaggi
    5.668
    togli quel net_graph 3 e metti l 1, dicci esattamente come va, se non hai voglia di far cose troppo complicate (premere piu di 2 volte invio) cancella i cfg e in quelli creati automaticamente da steam mettici solo i bind

    gogogibyrecs

  3. #3
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    LocalitÓ
    Sicily
    Messaggi
    5.776
    io in genere pingo sempre tra i 90 e 120....ma loss e choke li ho SEMPRE a zero...se vuoi posso dirti come impostare il file config.cfg per una adsl 640

  4. #4
    Utente L'avatar di IrONj
    Registrato il
    07-03
    LocalitÓ
    sassari
    Messaggi
    8.137
    cl_updaterate 60 cl_cmdrate 70 rate 15000

    e cmq avere 10-30 choke massimo in game Ŕ buono se tiri al massimo i valori (ed a inizio partita se hai alice o derivati Ŕ normale che schizzino alti).

    buy f5

    Hanno scelto per noi i colori del cielo e della notte. Infinito amore, eterna squadra mia.



    Vendo Ps2 slim + giochi e accessori.

  5. #5
    Scassamaroni di turno L'avatar di Tunderstorm
    Registrato il
    05-04
    LocalitÓ
    Ironforge
    Messaggi
    6.116
    Citazione TheBeast1981
    Ultimamente la mia connessione Tin.it fa acqua
    la mia fa il caffe, e' = alla tua (almeno credo) e xo nn lagga da nessuna parte
    neanke nei server + caotici
    CPU: Intel Core i7-2600K @ 4.8GHz
    Motherboard:
    Asus P8Z68 Deluxe
    Memory:
    G.Skill Ripjaws-X 2x4GB 1600MHz
    VGA:
    XFX Radeon HD 6990
    Drive:
    1 x OCZ Vertex 3 240Gb + 1 x WD Caviar Black 1TB
    PSU:
    Corsair AX850W
    Case:
    Cooler Master HAF X
    CPU Heatsink:
    Noctua NH-D14

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •