• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: HELP: Steam e la sezione AMICI

Cambio titolo
  1. #1
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    Località
    Sicily
    Messaggi
    5.776

    Esclamazione HELP: Steam e la sezione AMICI

    salve gente!!
    Ho notato ke la sezione AMICI di steam mi da un problemino: cerco di addare all'elenco un mio amico mentre si trova anke lui collegato a steam, io scrivo il suo nick, lo seleziono, clicco su Avanti e mi appare il messaggio: "La richiesta di autorizzazione è stata inviata. Premi FINE se hai finito o INDIEtRO per aggiungere altri amici."

    Clicco su fine....ma nn mi compare in elenco proprio nessuno.Ha provato a fare lo stesso con me il mio amico, ma a quanto pare IO gli risulto in elenco sempre OffLine anche se il mio stato è impostato in Online.

    qualkuno ha idea dicosa possa essere successo??

    grazieeeeeeee!!

  2. #2
    [andrea gadaldi] L'avatar di 8baLL
    Registrato il
    09-04
    Località
    ---
    Messaggi
    2.511
    Citazione stevross
    salve gente!!
    Ho notato ke la sezione AMICI di steam mi da un problemino: cerco di addare all'elenco un mio amico mentre si trova anke lui collegato a steam, io scrivo il suo nick, lo seleziono, clicco su Avanti e mi appare il messaggio: "La richiesta di autorizzazione è stata inviata. Premi FINE se hai finito o INDIEtRO per aggiungere altri amici."

    Clicco su fine....ma nn mi compare in elenco proprio nessuno.Ha provato a fare lo stesso con me il mio amico, ma a quanto pare IO gli risulto in elenco sempre OffLine anche se il mio stato è impostato in Online.

    qualkuno ha idea dicosa possa essere successo??

    grazieeeeeeee!!
    è da secoli che è cosi... aspettiamo che lo sistemino!

  3. #3
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    Località
    Sicily
    Messaggi
    5.776
    ah...quindi nn sono il solo...bhe, la cosa è quasi confortante

  4. #4
    Happy Hardcore, Sad Life L'avatar di recs
    Registrato il
    12-03
    Località
    All'inizio e alla Fine
    Messaggi
    3.373
    a volte funziona, a volte no, a volte funziona un pò si e un pò no........bah valve lavora coi piedi nelle piccole cose che contano
    All I ever wanted
    All I ever needed
    Is Here, in my arms
    Words are very unnecessary
    They can only do harm

  5. #5
    [andrea gadaldi] L'avatar di 8baLL
    Registrato il
    09-04
    Località
    ---
    Messaggi
    2.511
    Citazione recs
    a volte funziona, a volte no, a volte funziona un pò si e un pò no........bah valve lavora coi piedi nelle piccole cose che contano
    Effettivamente sarebbe una delle prime cose da sistemare...

  6. #6
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    Località
    Sicily
    Messaggi
    5.776
    eh si...averlo attivo sarebbe molto utile!
    Ma (anche se sono un po ) ho notato che quando gioco a CS (ovviamente in server stranieri) sono l'unico ad avere una latenza che va dai 110 ai 140. E' per voi anche così?E' una cosa normale visto che è un server straniero?O non è per questo motivo??se potete spiegarmi please.....

  7. #7
    [andrea gadaldi] L'avatar di 8baLL
    Registrato il
    09-04
    Località
    ---
    Messaggi
    2.511
    Citazione stevross
    eh si...averlo attivo sarebbe molto utile!
    Ma (anche se sono un po ) ho notato che quando gioco a CS (ovviamente in server stranieri) sono l'unico ad avere una latenza che va dai 110 ai 140. E' per voi anche così?E' una cosa normale visto che è un server straniero?O non è per questo motivo??se potete spiegarmi please.....
    Per me è normale...
    ovvio che dipende dal ping del server, cmq su server dal ping basso di solito matengo i 100, 100 e qlcs...

    Dipende anche dalla linea che hai...

  8. #8
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    Località
    Sicily
    Messaggi
    5.776
    bhe, ho la classica adsl Alice....si cmq non vado mai oltre i 140

  9. #9
    Une|Dragon.it L'avatar di Costarix
    Registrato il
    04-03
    Località
    Genova
    Messaggi
    110
    A volte funzione a volte no..........................speriamo che lo sistemino al piu' presto
    www.teamunearth.com
    |TeamUnearth|
    #UnE ¬ irc.quakenet.org

  10. #10
    [andrea gadaldi] L'avatar di 8baLL
    Registrato il
    09-04
    Località
    ---
    Messaggi
    2.511
    Citazione stevross
    bhe, ho la classica adsl Alice....si cmq non vado mai oltre i 140
    immaginavo, anche tu a 640 giusto?

    Allora è normale!

  11. #11
    Vecchio decano L'avatar di stevross
    Registrato il
    01-04
    Località
    Sicily
    Messaggi
    5.776
    Citazione 8baLL
    immaginavo, anche tu a 640 giusto?

    Allora è normale!
    si 640...ma che significa?Allora quelli che hanno una latenza fissa di 70-80 che linea usano ??C'è anke ki ha 30!!!!!!!!

  12. #12
    [andrea gadaldi] L'avatar di 8baLL
    Registrato il
    09-04
    Località
    ---
    Messaggi
    2.511
    Citazione stevross
    si 640...ma che significa?Allora quelli che hanno una latenza fissa di 70-80 che linea usano ??C'è anke ki ha 30!!!!!!!!
    Beh su alcuni server puoi benissimo raggiungere anche tu 70-80...
    30 fastweb, di solito anzi, anche di meno...

    E cmq ricorda che prima di giocare è meglio chiudere applicazioni come emule o simili che inficiano la tua connessione!

  13. #13
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697
    io tin.it e faccio 40-50, nei giorni di intaso 60

  14. #14
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    io ho tin.it e pingo sempre su 70 od oltre

  15. #15
    Bannato L'avatar di Soulseater
    Registrato il
    11-03
    Località
    Napoli
    Messaggi
    6.716
    Citazione stevross
    eh si...averlo attivo sarebbe molto utile!
    Ma (anche se sono un po ) ho notato che quando gioco a CS (ovviamente in server stranieri) sono l'unico ad avere una latenza che va dai 110 ai 140. E' per voi anche così?E' una cosa normale visto che è un server straniero?O non è per questo motivo??se potete spiegarmi please.....
    Su server stranieri 90-100,su quelli italiani 80-90 con alice 640...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •