• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 39

Discussione: Problema Grafico NFSU2

Cambio titolo
  1. #1
    High King of Arda L'avatar di Incánus
    Registrato il
    10-03
    Località
    Valinor
    Messaggi
    892

    Problema Grafico NFSU2

    Posto qui per far avere al topic maggior visibilità

    Ho uno strano problema grafico con questo gioco... In pratica quando sono andato a giocare ho notato che la grafica è abbastanza strana. Nonostante la abbia settata al massimo nelle opzioni nel gioco risulta molto poco dettagliata e molto ma molto pixellosa (sembra un gioco di 6/7 anni fa). Il problema si presente solo con questo gioco (il capitolo precedente va alla perfezione), per cui non capisco proprio dove stia il problema. Configurazione:

    Amd Athlon 64 Cpu 3200+
    MoBo Asus K8V SE Via Kt800
    1 Gb Ram DDr400
    Scheda Video Geforce 6800Gt (driver ufficiale 66.81)
    Windows Xp Sp1

    P.S. La grafica della demo invece è perfetta..

  2. #2
    Williams Martini Racing L'avatar di The_Shaman
    Registrato il
    08-03
    Località
    Verona
    Messaggi
    1.521
    Idem. Mi succede la stessa identica cosa, ed è abbastanza fastidioso, visto che anche il resto del gioco mi ha deluso molto. Ho provato anche l'update 1.1 ma non cambia niente. Ho una GeForce FX 5200 coi 61.77.

  3. #3
    Utente L'avatar di chimera89
    Registrato il
    05-04
    Messaggi
    2.046
    Be qualcuno vi potrebbe dire di comprarvelo originale cmq credo che appena finita l'istallazione bisogno riavviare il Pc ed inserire il 2° cd , cmq x maggiori info andate sul 3ad ufficiale
    La tua firma supera almeno un limite massimo in quanto a dimensioni ed il limite di peso. Ti ricordiamo quindi che la larghezza massima consentita � di 500 pixel, l'altezza di 158 ed il peso di 40960 bytes. Ti inviamo inoltre a leggere il regolamento per ripassare le disposizioni in merito.

  4. #4
    Il Pirata L'avatar di Sanji89
    Registrato il
    08-04
    Località
    Roma
    Messaggi
    2.886
    Citazione The_Shaman
    Idem. Mi succede la stessa identica cosa, ed è abbastanza fastidioso, visto che anche il resto del gioco mi ha deluso molto. Ho provato anche l'update 1.1 ma non cambia niente. Ho una GeForce FX 5200 coi 61.77.
    allora non succede solo a me!!! fiuu.. pensavo fosse un mio probl... pekkato davvero

  5. #5
    High King of Arda L'avatar di Incánus
    Registrato il
    10-03
    Località
    Valinor
    Messaggi
    892
    Ragazzi, se qualcuno risolve si faccia vivo

  6. #6
    Ottavo Barbapapà di Roma L'avatar di V3N0M
    Registrato il
    09-04
    Località
    Roma
    Messaggi
    6.654
    please pure per me

  7. #7
    AC DC L'avatar di Morpheus2490
    Registrato il
    04-04
    Messaggi
    2.023
    magari postate qualche img

  8. #8
    High King of Arda L'avatar di Incánus
    Registrato il
    10-03
    Località
    Valinor
    Messaggi
    892
    Citazione Morpheus2490
    magari postate qualche img



    La foto non gli rende giustizia, comunque (già si vede) la strada, il cielo e gli edifici sono formati da pixel enormi e in generale il gioco è molto poco dettagliato

  9. #9
    Ottavo Barbapapà di Roma L'avatar di V3N0M
    Registrato il
    09-04
    Località
    Roma
    Messaggi
    6.654
    che schifo la strada sembra dei cartoni di south park lol ^^

  10. #10
    .:MacBookOwner:. L'avatar di jedipro88
    Registrato il
    12-02
    Località
    Magenta(MI)
    Messaggi
    3.293
    se metto i dettagli al minimo viene così, se metto i dettagli medi basta che chiudo il gioco e lo riapro e funziona perfettamente
    MacBook PRO C2D 2.53gHz 4Gb RAM

    Apple is the way.......

  11. #11
    High King of Arda L'avatar di Incánus
    Registrato il
    10-03
    Località
    Valinor
    Messaggi
    892
    Citazione jedipro88
    se metto i dettagli al minimo viene così, se metto i dettagli medi basta che chiudo il gioco e lo riapro e funziona perfettamente
    Da me invece qualunque impostazione metta la grafica rimane invariata....sempre orrenda

  12. #12
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    azz , come mai da a tutti lo stesso problema ?

    Mi raccomando se qualcuno riesce a risolvere , che fiskiasse!!!

    naturalmente , ank'io , mimetterò di sano impegno per provare a risolvere il problema.

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  13. #13
    .:MacBookOwner:. L'avatar di jedipro88
    Registrato il
    12-02
    Località
    Magenta(MI)
    Messaggi
    3.293
    io ho risolto e a me funza perfettamente....boh
    MacBook PRO C2D 2.53gHz 4Gb RAM

    Apple is the way.......

  14. #14
    High King of Arda L'avatar di Incánus
    Registrato il
    10-03
    Località
    Valinor
    Messaggi
    892
    Citazione jedipro88
    io ho risolto e a me funza perfettamente....boh
    come hai risolto ?

  15. #15
    .:MacBookOwner:. L'avatar di jedipro88
    Registrato il
    12-02
    Località
    Magenta(MI)
    Messaggi
    3.293
    mettendo i dettagli medi chiudendo e riaprendo il gioco
    MacBook PRO C2D 2.53gHz 4Gb RAM

    Apple is the way.......

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •