• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 13 di 13

Discussione: Oc

Cambio titolo
  1. #1
    ~Areria~ L'avatar di Kite86
    Registrato il
    04-04
    Località
    Segrate
    Messaggi
    2.637

    Oc

    Oggi ho overcloccato la mia Radeon 9550 250/200 @ 310/230, per ora non da nessun problema, dite che rischio a lasciarla cosi o è meglio cambiargli il dissy?
    CPU: AMD Phenom X4 955 BE
    MotherBoard: ASUS M4A77TD
    VGA: SAPPHIRE Radeon HD5770 1Gb
    RAM: CORSAIR DDR3 1333Mhz XMS3 4Gb
    HD: SEAGATE Barracuda 7200.11 320GB SATA2 16MB
    ALI: Corsair CMPSU-620HXEU
    CASE: Cooler Master XCALADE CM 690

  2. #2
    w00t?
    Registrato il
    04-03
    Località
    127.0.0.1
    Messaggi
    6.676
    Ma il Top è davvero così invisibile?
    Crackdown!

    Europa Universalis 2 AGCEEP/1.37/Österreich
    Victoria: AEUTS vanilla/1.03b/Bavaria

  3. #3
    Pl4y HaRd.gO PrO! L'avatar di The Warlord
    Registrato il
    08-04
    Messaggi
    1.404
    Citazione Kite86
    Oggi ho overcloccato la mia Radeon 9550 250/200 @ 310/230, per ora non da nessun problema, dite che rischio a lasciarla cosi o è meglio cambiargli il dissy?
    vai tranquillo,semmai controlla la temperatura che non sia troppo alta
    Cpu: AMD Athlon 64 3500+ (NewCastle)
    DissiCpu: Zalman CNPS 7000B CU
    Mobo: Abit AV8 (VIA)
    Scheda video: Nvidia GeForce 5950 Ultra 512mb 256Bit @ 565/1010mhz
    Scheda Audio: Creative SoundBlaster 7.1 Bulk
    Ram: DDR-SDRAM PC3200 V-Data 512mb + Kingmax 512mb (1GB)
    HD: Maxtor 40 gb
    Sistema Operativo: Windows Xp Professional+SP2
    Headset: Plantronics Audio90
    Mouse: Logitech MX518
    Mousepad: SteelPad QcK

  4. #4
    Pl4y HaRd.gO PrO! L'avatar di The Warlord
    Registrato il
    08-04
    Messaggi
    1.404
    Citazione DieBoss
    Ma il Top è davvero così invisibile?
    in effetti negli ultimi giorni nessuno usa più i TOP
    Cpu: AMD Athlon 64 3500+ (NewCastle)
    DissiCpu: Zalman CNPS 7000B CU
    Mobo: Abit AV8 (VIA)
    Scheda video: Nvidia GeForce 5950 Ultra 512mb 256Bit @ 565/1010mhz
    Scheda Audio: Creative SoundBlaster 7.1 Bulk
    Ram: DDR-SDRAM PC3200 V-Data 512mb + Kingmax 512mb (1GB)
    HD: Maxtor 40 gb
    Sistema Operativo: Windows Xp Professional+SP2
    Headset: Plantronics Audio90
    Mouse: Logitech MX518
    Mousepad: SteelPad QcK

  5. #5
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Ma è a 128 bit? Comunque dovresti arrivare senza troppi problemi a 400/300.

  6. #6
    Utente L'avatar di pentothal
    Registrato il
    10-02
    Località
    Firenze
    Messaggi
    4.692
    Citazione The Warlord
    vai tranquillo,semmai controlla la temperatura che non sia troppo alta
    purtroppo le ati non hanno i sesori per la temperatura... osbaglio?

  7. #7
    Pl4y HaRd.gO PrO! L'avatar di The Warlord
    Registrato il
    08-04
    Messaggi
    1.404
    Citazione pentothal
    purtroppo le ati non hanno i sesori per la temperatura... osbaglio?
    questo non lo sapevo...nemmeno le ultime uscite ne hanno uno???
    Cpu: AMD Athlon 64 3500+ (NewCastle)
    DissiCpu: Zalman CNPS 7000B CU
    Mobo: Abit AV8 (VIA)
    Scheda video: Nvidia GeForce 5950 Ultra 512mb 256Bit @ 565/1010mhz
    Scheda Audio: Creative SoundBlaster 7.1 Bulk
    Ram: DDR-SDRAM PC3200 V-Data 512mb + Kingmax 512mb (1GB)
    HD: Maxtor 40 gb
    Sistema Operativo: Windows Xp Professional+SP2
    Headset: Plantronics Audio90
    Mouse: Logitech MX518
    Mousepad: SteelPad QcK

  8. #8
    delirio della lussuria L'avatar di $wall st.
    Registrato il
    10-03
    Località
    parma, italy.
    Messaggi
    7.221
    Buono


  9. #9
    Fire Hell DeVil™ 666™ L'avatar di BatistendMek
    Registrato il
    06-04
    Località
    DevilH666 Messaggi: 9999
    Messaggi
    2.178
    Citazione Fottemberg
    Ma è a 128 bit? Comunque dovresti arrivare senza troppi problemi a 400/300.
    allora fotty quanto posso oc la mia FX5200 ????


    ti ricordo che è una 250/360 e io l'ho messa a 270/405.


    risp please.
    MoBo=ASrock K7VT6 AGP8x DDR-400 CPU=AMD Athlon XP 2800+ @ 2035Mhz Barton RAM=Kingstone DDR-400Mhz PC3200 1GB SV=nVidia GeForce 6600GT PixelView 555/1150 HD=Maxtor 160GB SATA Drive=Lettore DVD LG 16x - Masterizzatore DVD LG 8161B 16x

  10. #10
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Di core forse a 300 ci arrivi; per le memorie non saprei, da quanti ns sono?
    Di solito sono da 5ns e a 450 ce la dovresti fare.

  11. #11
    ~Areria~ L'avatar di Kite86
    Registrato il
    04-04
    Località
    Segrate
    Messaggi
    2.637
    Citazione pentothal
    purtroppo le ati non hanno i sesori per la temperatura... osbaglio?
    Infatti non sbagli, non c'è il sensore, cmq mi è successa una cosa strana, dpo aver scaricato Rivatuner ver 15-2 ed aver alzato le frequenze, ho spento il pc, ma quando l'ho riacceso non riusciva ad attivare la scheda video, cioè su gest. periferiche mi diceva impossibile attivare la periferica, poi ho disinstallato rivatuner e ho reinstallato i driver ed è tornato tutto a posto, adesso riprovo ad overcloccarla, vediamo che succede......
    CPU: AMD Phenom X4 955 BE
    MotherBoard: ASUS M4A77TD
    VGA: SAPPHIRE Radeon HD5770 1Gb
    RAM: CORSAIR DDR3 1333Mhz XMS3 4Gb
    HD: SEAGATE Barracuda 7200.11 320GB SATA2 16MB
    ALI: Corsair CMPSU-620HXEU
    CASE: Cooler Master XCALADE CM 690

  12. #12
    ~Areria~ L'avatar di Kite86
    Registrato il
    04-04
    Località
    Segrate
    Messaggi
    2.637
    Citazione Fottemberg
    Ma è a 128 bit? Comunque dovresti arrivare senza troppi problemi a 400/300.
    Si, è a 128 bit
    CPU: AMD Phenom X4 955 BE
    MotherBoard: ASUS M4A77TD
    VGA: SAPPHIRE Radeon HD5770 1Gb
    RAM: CORSAIR DDR3 1333Mhz XMS3 4Gb
    HD: SEAGATE Barracuda 7200.11 320GB SATA2 16MB
    ALI: Corsair CMPSU-620HXEU
    CASE: Cooler Master XCALADE CM 690

  13. #13
    ~Areria~ L'avatar di Kite86
    Registrato il
    04-04
    Località
    Segrate
    Messaggi
    2.637
    Ho scoperto qual'era il problema, avevo provato a sbloccare altre 4 pipeline e la scheda non funzionava peccato, sarebbe stato bello se funzionavano le pipeline
    CPU: AMD Phenom X4 955 BE
    MotherBoard: ASUS M4A77TD
    VGA: SAPPHIRE Radeon HD5770 1Gb
    RAM: CORSAIR DDR3 1333Mhz XMS3 4Gb
    HD: SEAGATE Barracuda 7200.11 320GB SATA2 16MB
    ALI: Corsair CMPSU-620HXEU
    CASE: Cooler Master XCALADE CM 690

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •