• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Mi servono dei repositories apt per Sid

Cambio titolo
  1. #1
    Utente L'avatar di Skyflash
    Registrato il
    12-02
    LocalitÓ
    127.0.0.1
    Messaggi
    3.672

    Mi servono dei repositories apt per Sid

    Come da soggetto

    Vorrei provare Debian Sid, ma non ho i repo da inserire nel sources.lst
    Ho provato a cambiare la chiave "testing" in "unstable" in quelli che gia' ho, ma mi danno degli hit. Come se non avessero i pacchetti che gli chiedo.

    Chi sta usando Sid, mi puo' gentilmente pastare qui sotto i suoi repositories, per favore?

    E gia' che ci siamo... Sid e' 100% stabile? Che grado di novita' ha rispetto a Sarge?
    Lo Skyblog e' su www.skyflash.it
    Wiitiful Sky su XBox Live
    WiitifulSky sul PSN
    Il mio codice Wii: 2634 4285 3158 4638

  2. #2
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    LocalitÓ
    Midwich Street
    Messaggi
    6.699
    Dai, 100% stabile...
    Tu provala, ogni tanto si ha qualche problemino con i programmi molto cvs ma niente che non si risolva nel giro di un paio di update. Per un desktop va pi¨ che bene imho:
    Codice:
    root(/home/sly) #cat /etc/apt/sources.list
    # /etc/apt/sources.list 
    
    
    ### Repository ufficiali 
    deb http://ftp.it.debian.org/debian-non-US sid/non-US main contrib
    deb http://ftp.it.debian.org/debian sid main contrib
    deb http://ftp2.it.debian.org/debian-non-US sid/non-US main contrib 
    deb http://ftp2.it.debian.org/debian sid main contrib 
    
    ### Amenita' varie
    deb http://mentors.debian.net/debian unstable main contrib non-free #materm
    deb http://t2.technion.ac.il/~shlomil debs/#gift-fasttrack
    deb ftp://ftp.nerim.net/debian-marillat/ unstable main#w32codecs,mplayer
    deb http://anarxia.dyndns.org:2180/debian ./#gxmame
    deb http://jopa.studentenweb.org/debian ./ #j2sdk blackdown
    deb http://www.hrw.one.pl/apt/ sid/ #rox 
    #deb http://http.debian.or.jp/debian-jp unstable-jp main contrib non-free #spice
    Un paio sono down attualmente e da un bel po' uno Ŕ commentato perchŔ spice non lo uso (pi¨) se ti servono programmi particolari che non trovi usa http://apt-get.org


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  3. #3
    Utente L'avatar di Skyflash
    Registrato il
    12-02
    LocalitÓ
    127.0.0.1
    Messaggi
    3.672
    Li ho messi. A parte il doverne commentare due perche' effettivamente non rispondono, ho avuto un paio di problemi

    Uno e' un problema di dipendenze quando faccio dist-upgrade, ma di questo ce ne occuperemo poi
    Quello che piu' mi da fastidio riguarda Evolution. Mi e' arrivata la versione 2, ma non ha piu' tutta la parte relativa alla gestione appuntamenti. Manca qualcosa o il 2 e' molto piu' limitato del 1.5?
    Lo Skyblog e' su www.skyflash.it
    Wiitiful Sky su XBox Live
    WiitifulSky sul PSN
    Il mio codice Wii: 2634 4285 3158 4638

  4. #4
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    LocalitÓ
    /dev/sda6
    Messaggi
    1.663
    Codice:
    ###Repository Ufficiali Debian Sid
    deb ftp://ftp.de.debian.org/debian/ unstable main non-free contrib
    deb-src ftp://ftp.de.debian.org/debian/ unstable main non-free contrib
    deb http://non-us.debian.org/debian-non-US/ unstable/non-US main contrib non-free
    deb-src http://non-us.debian.org/debian-non-US/ unstable/non-US main contrib non-free
    deb http://debian.fastweb.it/debian/ unstable main contrib non-free
    deb http://debian.fastweb.it/debian-non-US/ unstable/non-US main contrib non-free
    deb ftp://ftp.nerim.net/debian-marillat/ unstable main 
    
    ###Xfce 4.1CVS
    deb http://www.os-cillation.de/debian binary/
    deb-src http://www.os-cillation.de/debian source/
    
    ###Mozilla Fire-Fox Ita
    deb http://www.mozillaitalia.org/files/firefox/debian packages/
    #deb-src http://www.mozillaitalia.org/files/firefox/debian sources/ 
    
    ###Gift FastTrack
    #deb http://t2.technion.ac.il/~shlomil debs/
    
    ###Ubuntu Repository
    #deb http://archive.ubuntu.com/ubuntu warty main restricted universe
    Se puo' servirti, ecco i miei Naturalmente decommenta quelli che non ti servono


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  5. #5
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    LocalitÓ
    Midwich Street
    Messaggi
    6.699
    Non uso Evolution, sorry.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •