• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: Problema con nero media player

Cambio titolo
  1. #1
    DK L'avatar di Raffaele
    Registrato il
    11-02
    Localit
    Tra le nuvole
    Messaggi
    1.334

    Problema con nero media player

    Ragazzi, ho bisogno di aiuto.
    Ho installato nero media player, ma tutti i file audio e video ora sono come file di nero media player, anche i file dat. Come faccio a farli tornare come prima, cio i file sonori con winamp, quelli video con windows media player, e quelli dat con il simbolino windows?

  2. #2
    Ελευθερία ή θάνατος L'avatar di gsm84
    Registrato il
    08-04
    Messaggi
    1.885
    Citazione Raffaele
    Ragazzi, ho bisogno di aiuto.
    Ho installato nero media player, ma tutti i file audio e video ora sono come file di nero media player, anche i file dat. Come faccio a farli tornare come prima, cio i file sonori con winamp, quelli video con windows media player, e quelli dat con il simbolino windows?
    Devi ristabilire l'associazione dei vari file multimediali...
    In pratica vai nelle opzioni dei vari player ed imposti per ciascuno il file al quale era precedentemente associato...
    P.S. I file .dat con cosa ti venivano aperti? Cio quando facevi doppi click su di essi cosa ti appariva?


  3. #3
    DK L'avatar di Raffaele
    Registrato il
    11-02
    Localit
    Tra le nuvole
    Messaggi
    1.334
    Citazione gsm84
    Devi ristabilire l'associazione dei vari file multimediali...
    In pratica vai nelle opzioni dei vari player ed imposti per ciascuno il file al quale era precedentemente associato...
    P.S. I file .dat con cosa ti venivano aperti? Cio quando facevi doppi click su di essi cosa ti appariva?
    Ehm, non ho capito bene come riassociarli... io clicco col destro sul file, ma non c' "apri con", ma solo apri.

    I dat mi si aprivano con notepad mi pare, per non ricordo.

  4. #4
    Ελευθερία ή θάνατος L'avatar di gsm84
    Registrato il
    08-04
    Messaggi
    1.885
    Citazione Raffaele
    Ehm, non ho capito bene come riassociarli... io clicco col destro sul file, ma non c' "apri con", ma solo apri.

    I dat mi si aprivano con notepad mi pare, per non ricordo.
    Che Sistema Operativo utilizzi?


  5. #5
    DK L'avatar di Raffaele
    Registrato il
    11-02
    Localit
    Tra le nuvole
    Messaggi
    1.334
    Citazione gsm84
    Che Sistema Operativo utilizzi?

    Windows 98

  6. #6
    Ελευθερία ή θάνατος L'avatar di gsm84
    Registrato il
    08-04
    Messaggi
    1.885
    Citazione Raffaele
    Windows 98
    Per Windows Media Player. Apri WMP, "Strumenti", "Opzioni" -> "Tipi di file" e scegli quali file associare a WMP.
    Per i file di Winamp. Apri Winamp, "Options", "Preferences", -> "File Types" e scegli quali estensioni associare a Winamp.
    Per i file .dat. Apri una qualsiasi cartella di Windows, "Strumenti", "Opzioni cartella..." -> "Tipi di file", scorri la lista fino ad arrivare all'estensione DAT e qui o scegli "Elimina" (e la prossima volta che provi ad aprire un file .dat Windows ti fa apparire la finestra "Apri con...") oppure scegli "Cambia..." (ti dovrebbe apparire la finestra dell' "Apri con..." da cui sceglierai "Notepad" (o "Blocco Note")...
    Scusami le imprecsazioni ma da molto tempo che non metto mano su di un sistema su cui installato Windows 98...


  7. #7
    DK L'avatar di Raffaele
    Registrato il
    11-02
    Localit
    Tra le nuvole
    Messaggi
    1.334
    Citazione gsm84
    Per Windows Media Player. Apri WMP, "Strumenti", "Opzioni" -> "Tipi di file" e scegli quali file associare a WMP.
    Per i file di Winamp. Apri Winamp, "Options", "Preferences", -> "File Types" e scegli quali estensioni associare a Winamp.
    Per i file .dat. Apri una qualsiasi cartella di Windows, "Strumenti", "Opzioni cartella..." -> "Tipi di file", scorri la lista fino ad arrivare all'estensione DAT e qui o scegli "Elimina" (e la prossima volta che provi ad aprire un file .dat Windows ti fa apparire la finestra "Apri con...") oppure scegli "Cambia..." (ti dovrebbe apparire la finestra dell' "Apri con..." da cui sceglierai "Notepad" (o "Blocco Note")...
    Scusami le imprecsazioni ma da molto tempo che non metto mano su di un sistema su cui installato Windows 98...
    Gracias muchachos!!!:9:9:9
    Ci sono riuscito!!!
    Grazieee!!!!

  8. #8
    Ελευθερία ή θάνατος L'avatar di gsm84
    Registrato il
    08-04
    Messaggi
    1.885
    Citazione Raffaele
    Gracias muchachos!!!:9:9:9
    Non si dice muchacho?
    Citazione Raffaele
    Ci sono riuscito!!!
    Grazieee!!!!
    Pregooo!!!!


  9. #9
    DK L'avatar di Raffaele
    Registrato il
    11-02
    Localit
    Tra le nuvole
    Messaggi
    1.334
    Citazione gsm84
    Non si dice muchacho?

    Booh!:9:9

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •