• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Ho un problema, penso con la ram

Cambio titolo
  1. #1
    Utente L'avatar di TechnoDevil
    Registrato il
    05-04
    LocalitÓ
    Empoli
    Messaggi
    1.801

    Esclamazione Ho un problema, penso con la ram

    Ciao a tutti. Scrivo perchŔ penso di avere un problema con il mio modulo di ram da 512mb a 400 mhz. Allora, finchŔ lascio il bios proprio della scheda madre, lo stesso una volta resettato con il pin accanto alla batteria, funziona quasi tutto bene. Quasi perchŔ riconosce il mio AthloXp 2000+ come un 1296 non xp e la ram va solo a 266 Mhz senza possibilitÓ di cambiarlo. Quando per˛ aggiorno il bios torna tutto "normale" il rpocessore viene riconosciuto per quello che Ŕ e la ramm viaggia a 400Mhz con il piccolo problema che in qualsiasi gioco, una volta finiti i dati caricati nella ram ad inizio livello il gioco si chiude senza nessuna ragione. Per completezza vi scrivo qui sotto la mia configurazione completa del pc:

    Processore:AMD Athlon XP 2000+
    Scheda madre Abit Kv7 Via KT600:
    Ram: 512 MB PC2700 400Mhz
    Scheda video: Sapphire ATi Radeon 9600 Atlantis 256 Mb ram DDR on board
    Hard Disk: 40 GB 7200 rpm + 80 gb 7200 rpm

    Spero che qualcuno possa essermi d'aiuto e ringrazio chiunque abbia perso tempo a leggere questo post. Ciao
    Ultima modifica di TechnoDevil; 18-11-2004 alle 17:32:41

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Cosa intendi per "aggiorno il bios"?

  3. #3
    Utente L'avatar di TechnoDevil
    Registrato il
    05-04
    LocalitÓ
    Empoli
    Messaggi
    1.801
    Uso Flash menu della abit. Scarico la versione del bios pi¨ nuova (adesso 1.7), la decomprimo e con flash menu la sovrascrivo a quella propria della scheda madre (che Ŕ la 1.3)

  4. #4
    OC ^^mAnIaC^^ L'avatar di 85kimeruccio
    Registrato il
    06-04
    LocalitÓ
    Brescia
    Messaggi
    1.612
    sicuro ke la ram sia pc2700?

    e ce credo ke a 400 hai problemi.. dovresti metterla a 333 forse..
    M@d OverClock Team-Brescia:

    29" SPI INTEL 32bit
    34" SPI AMD 32bit
    31" SPI AMD 64bit

  5. #5
    Utente L'avatar di TechnoDevil
    Registrato il
    05-04
    LocalitÓ
    Empoli
    Messaggi
    1.801
    io metto clock: By SPD e lo decide lui... mi sa che Ŕ 3200 la ram ho controllato ora

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •