• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: IperProblema col pc

Cambio titolo
  1. #1
    kR0N1X
    Ospite

    IperProblema col pc

    Allora...questa storia per me è ormai diventata pesantissima. Cercherò di spiegarvi tutto per il meglio, se dimentico qualche info ditemelo.

    Circa un mese fa, ho provato a overclockare il processore, entrando nel bios e modificando il moltiplicatore (da 11.5x a 12x), e altri parametri portati da 133 a 166 (l'FBS mi pare).
    Questi cambiamenti sono stati fatali per il buon funzionamento del pc...anzi, del normale funzionamento.
    Il pc non partiva più. Precisamente, partiva ma si riavviava in continuazione visto che le nuove impostazioni erano troppo alte e non le supportava la scehda madre (credo). Non potendo entrare nel bios per rimettere le vecchie impostazioni (lo schermo nemmeno si apriva, rimaneva con la lucina arancione/rossa), ho resettato le impostazioni del bios collegando 2 ponticelli della scheda madre.
    Così il pc ha cominciato a partire normalmente... si apre Windows Xp SP1 e vedo ke non funziona + bene. Mi spunta sempre dopo qualche minuto la schermata blu di errore segnalandomi un certo file win32k.sys. Sempre e solo questo file mi fa bloccare il pc.
    Decido di formattare e reinstallare WinXp SP1, ma lo stesso problema di ripete!
    E mi viene in mente di installare il SP2. Lo installo, e il pc mi va meglio. Ora il pc si blocca non più dopo pochi minuti dall'apertura del pc, e riesco ad usare tutti i programmi al contrario di prima.
    Ma i problemi non finiscono...le schermate blu non se ne vanno...spuntano ancora.
    Decido di formattare e reinstallare il SP2, ma niente...le schermate blu mi perseguitano!
    Ecco i vari errori che mi danno le schermate blu:
    uno è questo: PAGE_FAULT_IN_NONPAGED_AREA
    un'altro: PFN_LIST_CORRUPT
    e: BAD_POOL_HEADER
    e ancora: DRIVER_IRQL_NOT_LESS_OR_EQUAL segnalando alla fine della pagina il file vsdatant.sys e in un'altro blocco del pc quest'altro file usbport.sys

    Io sto a dir poco impazzendo...mi sono fracassato i co****ni di questi continui blocchi del pc...qualcuno può aiutarmi?
    la mia configurazione la vedete in firma

  2. #2
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    Località
    Alpignano (TO)
    Messaggi
    5.789
    non so risolvere il tuo problema, ma credo che sia da pazzi suicidi portare un 1800+ palomino da 1530 Mhz a 1992 Mhz in un botto...
    Marty Membro del Milan Club GamesRadar

  3. #3
    Hotsuma L'avatar di nemesis82
    Registrato il
    10-02
    Località
    Piemonte
    Messaggi
    2.598
    PAGE_FAULT_IN_NONPAGED_AREA -->http://www.microsoft.com/resources/d...d_stp_ccgm.asp
    PFN_LIST_CORRUPT -->http://support.microsoft.com/default...B;en-us;291806
    BAD_POOL_HEADER -->http://www.techspot.com/vb/topic16669.html oppure http://forums.amd.com/index.php?show...0&#entry258997
    DRIVER_IRQL_NOT_LESS_OR_EQUAL --> http://www.microsoft.com/resources/d...d_stp_ottj.asp

    in ogni pagina trovi il problema e la soluzione..
    Sono tutti in inglese...

    Ciao

  4. #4
    Fr4nk
    Ospite
    Citazione kR0N1X
    Allora...questa storia per me è ormai diventata pesantissima. Cercherò di spiegarvi tutto per il meglio, se dimentico qualche info ditemelo.

    Circa un mese fa, ho provato a overclockare il processore, entrando nel bios e modificando il moltiplicatore (da 11.5x a 12x), e altri parametri portati da 133 a 166 (l'FBS mi pare).
    Questi cambiamenti sono stati fatali per il buon funzionamento del pc...anzi, del normale funzionamento.
    Il pc non partiva più. Precisamente, partiva ma si riavviava in continuazione visto che le nuove impostazioni erano troppo alte e non le supportava la scehda madre (credo). Non potendo entrare nel bios per rimettere le vecchie impostazioni (lo schermo nemmeno si apriva, rimaneva con la lucina arancione/rossa), ho resettato le impostazioni del bios collegando 2 ponticelli della scheda madre.
    Così il pc ha cominciato a partire normalmente... si apre Windows Xp SP1 e vedo ke non funziona + bene. Mi spunta sempre dopo qualche minuto la schermata blu di errore segnalandomi un certo file win32k.sys. Sempre e solo questo file mi fa bloccare il pc.
    Decido di formattare e reinstallare WinXp SP1, ma lo stesso problema di ripete!
    E mi viene in mente di installare il SP2. Lo installo, e il pc mi va meglio. Ora il pc si blocca non più dopo pochi minuti dall'apertura del pc, e riesco ad usare tutti i programmi al contrario di prima.
    Ma i problemi non finiscono...le schermate blu non se ne vanno...spuntano ancora.
    Decido di formattare e reinstallare il SP2, ma niente...le schermate blu mi perseguitano!
    Ecco i vari errori che mi danno le schermate blu:
    uno è questo: PAGE_FAULT_IN_NONPAGED_AREA
    un'altro: PFN_LIST_CORRUPT
    e: BAD_POOL_HEADER
    e ancora: DRIVER_IRQL_NOT_LESS_OR_EQUAL segnalando alla fine della pagina il file vsdatant.sys e in un'altro blocco del pc quest'altro file usbport.sys

    Io sto a dir poco impazzendo...mi sono fracassato i co****ni di questi continui blocchi del pc...qualcuno può aiutarmi?
    la mia configurazione la vedete in firma
    Le configurazioni del bios non vanno modificate, a meno di non conoscerne tutti i potenziali cambiamenti! E poi.. gli overclock software fanno più danni che altro..

    Cercherò d'esserti d'aiuto, ti elencherò tre metodi.
    Il primo è software: prova con un reset del bios, cerca di ritornare alla configurazione standard che dovrebbe esser preconfigurata (dovrebbe essere "Load Defaults" o qualcosa del genere).
    Il secondo è un metodo hardware: se apri il pc e guardi la scheda madre, ti accorgerai della presenza di una pila a basso voltaggio, di forma circolare (nell'immagine, è alla sinistra degli slot di colore giallo).
    Prova a toglierla e rimetterla dopo un minuto.

    Il terzo metodo è più lungo, ma dovrebbe certamente esser efficace: cerca sul sito del produttore della tua scheda madre il software del bios. Lì ti daranno tutti i dettagli per fare un boot da floppy e resettare completamente tutti i parametri del bios, oltre che di aggiornarlo.

    Buona fortuna
    Ultima modifica di Fr4nk; 19-11-2004 alle 16:26:50

  5. #5
    Animale Sociale L'avatar di Inox
    Registrato il
    09-03
    Località
    Demiurgo
    Messaggi
    10.474
    Aggiungo :
    Hai provato ad entrare nel bios , e caricare i parametri migliori ? ..ovvero , Load Performance setting o qualkosa di simile ?

    salva e riavvia.
    almeno sei sicuro che il computer viene settato nel modo migliore possibile.

    °+
    Logic
    will get you from A to B. Imagination will take you everywhere.+°

    Playing : AoE III - League of Legends - FarCry 3 - The Forest - Starmade



  6. #6
    kR0N1X
    Ospite
    intanto sono konsapevole del fatto ke sono stato uno stupido (per non dire altro) a overclockare senza essere esperto in materia... cmq voi kredete ke questi blokki siano provokati da impostazioni errate del bios?!?!

    @Inox
    si è settato in Optimal e non in Normal la stringa ke dici te (se è quella giusta)

    @Fr4nk
    i primi 2 passi ke hai citato li ho fatti dopo ke ho sballato il pc kon l'overclock...però non ho fatto il 3°. saresti talmente gentile da trovarmi la pagina koi driver giusti per la mia skeda madre e magari spiegarmi kome si aggiorna il tutto senza avere problemi? no perké di kasini ne ho già fatti troppi agendo da solo...

    @Nemesis82
    ho guardato un po' le pagine...ma l'inglese lo mastiko poko, e alkune pagine riguardavano solo Win 2000

    grazie a tutti cmq

  7. #7
    Cavaliere Jedi L'avatar di cdellabona
    Registrato il
    01-04
    Località
    Coruscant- Accademia Jedi
    Messaggi
    1.494
    sembrerà facile ma..............





























    perche non pori il pc da un tecnico? o dove l'hai comprato e se è ancora in garanzia gli inventi qualcosa e ti fai sostituire il procio e la mobo?

  8. #8
    kR0N1X
    Ospite
    Citazione cdellabona
    sembrerà facile ma..............
    perche non pori il pc da un tecnico? o dove l'hai comprato e se è ancora in garanzia gli inventi qualcosa e ti fai sostituire il procio e la mobo?
    perké nel mio paesino di m***a non esistono.

  9. #9
    Amici del Vento L'avatar di Folgoratio
    Registrato il
    09-04
    Località
    Acca Larentia
    Messaggi
    1.643
    meglio che te non tocchi più niente...senza offesa
    Niente contenuti che siano una minaccia alla sicurezza del forum. Se conosci il modo di crackare il database con le password tienilo per te e non renderlo pubblico. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  10. #10
    kR0N1X
    Ospite
    Citazione Folgoratio
    meglio che te non tocchi più niente...senza offesa
    uahuahauha in effetti hai ragione, ma ormai il pc è sballato, e anke se lo rompo sono solo kontento perké kosì il pc nuovo è obbligatorio

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •