• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: hard disk che funziona a tratti

Cambio titolo
  1. #1
    Utente L'avatar di deathbringer
    Registrato il
    08-04
    Messaggi
    401

    hard disk che funziona a tratti

    ciao ragazzi ho un problema con il mio nuovo hard disk:un maxtor diamond max 10 sata da 160 giga.Il problema che all'accensione va tutto bene ma dopo un po l'hard disk "scompare" da risorse del pc e per riattivarlo devo spegnere e riaccendere il pc.Ho provato a staccare i masterizzatori cd e dvd e ora tutto a posto,pero non posso stare cosi per sempre.dite che e un problema di alimentatore?

    la mia configurazione:
    p4 3.0 prescott
    512 ddr 400 s3+
    1 maxtor da 80 gb
    1 maxtor da 160 gb
    9600 xt 128 mb
    1 masterizzatore dvd
    1 masterizzatore cd
    1 lettore dvd

  2. #2
    Utente L'avatar di LANCER
    Registrato il
    09-04
    Messaggi
    572
    Citazione deathbringer
    ciao ragazzi ho un problema con il mio nuovo hard disk:un maxtor diamond max 10 sata da 160 giga.Il problema che all'accensione va tutto bene ma dopo un po l'hard disk "scompare" da risorse del pc e per riattivarlo devo spegnere e riaccendere il pc.Ho provato a staccare i masterizzatori cd e dvd e ora tutto a posto,pero non posso stare cosi per sempre.dite che e un problema di alimentatore?

    la mia configurazione:
    p4 3.0 prescott
    512 ddr 400 s3+
    1 maxtor da 80 gb
    1 maxtor da 160 gb
    9600 xt 128 mb
    1 masterizzatore dvd
    1 masterizzatore cd
    1 lettore dvd
    Per non che si disattivi devi staccare tutti e due i masterizzatori o ne basta uno? Potrebbe essere un conflitto di driver?
    Processore: P4 3,2Ghz Northwood
    Scheda madre: P4P800SE Asus
    Ram: 1024MB (512MBX2) Kingston
    Hardisk: SATA 200GB Maxtor
    Scheda video: 9600XT 256MB/128bit Asus

  3. #3
    delirio della lussuria L'avatar di $wall st.
    Registrato il
    10-03
    Localit
    parma, italy.
    Messaggi
    7.221
    Quoto


  4. #4
    delirio della lussuria L'avatar di $wall st.
    Registrato il
    10-03
    Localit
    parma, italy.
    Messaggi
    7.221
    Oppure potrebbe essere il tuo alimentatore che non ce la fa


  5. #5
    Utente L'avatar di LANCER
    Registrato il
    09-04
    Messaggi
    572
    Che alimentatore hai cmq?
    Processore: P4 3,2Ghz Northwood
    Scheda madre: P4P800SE Asus
    Ram: 1024MB (512MBX2) Kingston
    Hardisk: SATA 200GB Maxtor
    Scheda video: 9600XT 256MB/128bit Asus

  6. #6
    Utente L'avatar di Squall81
    Registrato il
    04-03
    Localit
    lo spazio e il tempo
    Messaggi
    398
    se scompare non vuol dire ke l'hd non funzioni , se il pc si bloccaallora vuol dire ke l'hd non funge, altrimenti un problema di window

  7. #7
    Utente L'avatar di Coppo
    Registrato il
    11-04
    Localit
    Reggio Emilia
    Messaggi
    113
    Citazione deathbringer
    ciao ragazzi ho un problema con il mio nuovo hard disk:un maxtor diamond max 10 sata da 160 giga.Il problema che all'accensione va tutto bene ma dopo un po l'hard disk "scompare" da risorse del pc e per riattivarlo devo spegnere e riaccendere il pc.Ho provato a staccare i masterizzatori cd e dvd e ora tutto a posto,pero non posso stare cosi per sempre.dite che e un problema di alimentatore?

    la mia configurazione:
    p4 3.0 prescott
    512 ddr 400 s3+
    1 maxtor da 80 gb
    1 maxtor da 160 gb
    9600 xt 128 mb
    1 masterizzatore dvd
    1 masterizzatore cd
    1 lettore dvd
    Inanzi tutto potresti togliere il masterizzatore CD dato che hai quello DVD che fa tutti e due ..... poi come dici tu potrebbe essere un problema di alimentatore , da quanti WATT ???




    Case Thermaltake Lan fire VM 2000A - Alimentatore Enermax 365 W - Scheda Madre Intel 925 XCV - Ram Kingstone 512 MB - HD 2 western Digital Raptor 36 GB cad IN RAID - CPU Intel P4 3 Ghz bus 800 - Scheda Audio Adugy 2 -Scheda Video Nvidia G 6 XFX 6600 GT 128 MB ddr 3


  8. #8
    Nn mi sfagiolate la fava L'avatar di anomal_inside
    Registrato il
    05-04
    Localit
    Bari - Underground
    Messaggi
    1.254
    Citazione Coppo
    Inanzi tutto potresti togliere il masterizzatore CD dato che hai quello DVD che fa tutti e due ..... poi come dici tu potrebbe essere un problema di alimentatore , da quanti WATT ???
    secondo me l'alimentatore ... (guardate che molto utile avere un masterizzatore cd e uno dvd io mi trovo benissimo)
    Vuoi essere invitato su Gmail ma nn sai come fare? Vuoi sfruttare al massimo la tua Gmail? Gmail4all has come!

  9. #9
    Utente L'avatar di deathbringer
    Registrato il
    08-04
    Messaggi
    401
    un 400watt e il computer mi si blocca completamente

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •