• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Aiuto Alice ADSL!

Cambio titolo
  1. #1
    Utente
    Registrato il
    11-04
    Messaggi
    5

    Sonno Aiuto Alice ADSL!

    Ciao a tutti! Sono nuovo di qui, ho installato la Slackware 10.0 da una quindicina di giorni, e ho avuto subito un problema:
    ho il modem usb "IPM Datacom dataway usb" ho installato i driver da eciadsl, ho configurato tutto ed ecco cosa mi dice:

    [EciAdsl 1/5] Setting up USB support...

    Preliminary USB device filesystem is OK

    [EciAdsl 2/5] Uploading firmware...

    Process skipped .. no more needed
    firmware loaded successfully

    [EciAdsl 3/5] Synchronization...

    OK eciadsl-synch: success
    Synchronization successful

    [EciAdsl 4/5] Connecting to provider...

    Using:
    vpi.vci=8.35
    vendor/product=0x0915/0x8102
    verbose level=2
    log file=/tmp/eciadsl-pppoeci.log (enabled)
    pusb_set_interface_alt=5
    using channel 1
    Using interface ppp0
    Connect: ppp0 <--> /dev/pts/2
    sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x4b41a74b>]
    sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x4b41a74b>]
    rcvd [LCP ConfReq id=0x1 <auth pap> <magic 0x152ab890>]
    sent [LCP ConfAck id=0x1 <auth pap> <magic 0x152ab890>]
    sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x4b41a74b>]
    rcvd [LCP ConfAck id=0x1 <asyncmap 0x0> <magic 0x4b41a74b>]
    sent [PAP AuthReq id=0x1 user="*****@aliceposta.it" password=<hidden>]
    rcvd [PAP AuthAck id=0x1 ""]
    PAP authentication succeeded
    sent [IPCP ConfReq id=0x1 <addr 0.0.0.0> <ms-dns1 0.0.0.0> <ms-dns3 0.0.0.0>]
    rcvd [IPCP ConfReq id=0x1 <addr 192.168.100.1>]
    sent [IPCP ConfAck id=0x1 <addr 192.168.100.1>]
    rcvd [IPCP ConfNak id=0x1 <addr 82.49.150.218> <ms-dns1 80.17.208.203> <ms-dns3 151.99.125.1>]
    sent [IPCP ConfReq id=0x2 <addr 82.49.150.218> <ms-dns1 80.17.208.203> <ms-dns3 151.99.125.1>]
    rcvd [IPCP ConfAck id=0x2 <addr 82.49.150.218> <ms-dns1 80.17.208.203> <ms-dns3 151.99.125.1>]
    local IP address 82.49.150.218
    remote IP address 192.168.100.1
    primary DNS address 80.17.208.203
    secondary DNS address 151.99.125.1
    Connection successful

    [EciAdsl 5/5] Setting up route table...

    Waiting for ppp0...
    Adding default route... default route to ppp0 already exists

    Da quello che scrive la connessione riuscita, peccato che non riesco a navigare con nessun browser, e dato che il ping funziona anche con nomi a dominio non credo possa essere un problema di DNS.
    Chi mi pu aiutare?

  2. #2
    Utente L'avatar di Giggino
    Registrato il
    09-04
    Messaggi
    27.903
    benvenuto!

  3. #3
    Utente
    Registrato il
    11-04
    Messaggi
    5

    Sorriso

    Grazie! Spero di riuscire a risolvere presto questi problemi (magari con l'aiuto di qualcuno xch da solo sto diventando matto!). Ciao!

  4. #4
    Utente GNU/Linux
    Registrato il
    10-02
    Localit
    Roma
    Messaggi
    3.246
    Se pinga la connessione funziona effettivamente, sembrerebbe un problema di tutt'altra natura, hai provato con qualche altro software, tipo un IM, un client IRC, o la posta elettronica?

  5. #5
    Amici del Vento L'avatar di Folgoratio
    Registrato il
    09-04
    Localit
    Acca Larentia
    Messaggi
    1.643
    Ma cos' lo slackware
    Niente contenuti che siano una minaccia alla sicurezza del forum. Se conosci il modo di crackare il database con le password tienilo per te e non renderlo pubblico. Ti invitiamo a leggere il regolamento per non ripetere l'errore.

  6. #6
    Utente GNU/Linux
    Registrato il
    10-02
    Localit
    Roma
    Messaggi
    3.246
    Citazione Folgoratio
    Ma cos' lo slackware
    Una distribuzione (se non ricordo male la prima): http://www.slackware.org/

  7. #7
    Utente L'avatar di devilheart
    Registrato il
    01-03
    Messaggi
    28.311
    cosa ti dice
    /sbin/route

  8. #8
    Utente
    Registrato il
    11-04
    Messaggi
    5
    Ho provato con aMSN messenger, quando va bene mi dice chi c' in linea, ma poi non mi fa mandare messaggi, non riesco a capire quale pu essere il problema

  9. #9
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Localit
    Midwich Street
    Messaggi
    6.699
    iptables -L

    cosa ti dice?


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  10. #10
    Utente
    Registrato il
    11-04
    Messaggi
    5

    Infelice sbin/route

    Con sbin route mi scrive:

    Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface
    192.168.100.1 * 255.255.255.255 UH 0 0 0 ppp0 loopback
    * 255.0.0.0 U 0 0 0 lo default
    192.168.100.1 0.0.0.0 UG 0 0 0 ppp0


    Che ne dite?

  11. #11
    Utente
    Registrato il
    11-04
    Messaggi
    5

    iptables -L

    Chain INPUT (policy ACCEPT)
    target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •