• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Packages per Ubuntu

Cambio titolo
  1. #1
    Utente L'avatar di Alebass_89
    Registrato il
    06-03
    Località
    Cavalese
    Messaggi
    4.282

    Packages per Ubuntu

    Allora, ho formattato tutto e installato Ubuntu, per ora mi sembra ottima, però mi chiedevo se, dato che i pacchetti .deb per Debian non vanno bene per Ubuntu, ci fossero dei siti, o delle repository per apt (in quella di default c'è poca roba) per questa distro
    Lo so che posso scaricarmi i source, ma sinceramente preferirei i pacchetti

  2. #2
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    Sinceramente sconsiglio di mischiare rep di debian con le rep di ubuntu...se vuoi utilizzare apt con ubuntu, fallo con le sue rep omonime...
    Questo è il sources.list che utilizzo su ubuntu...certo, un po' scarno, ma ci trovo tutto adesso

    Codice:
    [email protected]:~$ cat /mnt/slack/etc/apt/sources.list
    #deb cdrom:[Ubuntu 4.10 _Warty Warthog_ - Preview i386 Binary-1 (20041020)]/ unstable main restricted
    
    
    ## Uncomment the following two lines to fetch updated software from the network
    # deb http://archive.ubuntu.com/ubuntu warty main restricted
    # deb-src http://archive.ubuntu.com/ubuntu warty main restricted
    
    ## Uncomment the following two lines to add software from the 'universe'
    ## repository.
    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    ## team, and may not be under a free licence. Please satisfy yourself as to
    ## your rights to use the software. Also, please note that software in
    ## universe WILL NOT receive any review or updates from the Ubuntu security
    ## team.
    deb http://archive.ubuntu.com/ubuntu warty universe
    deb http://archive.ubuntu.com/ubuntu warty main restricted universe
    deb-src http://archive.ubuntu.com/ubuntu warty universe
    deb http://archive.ubuntu.com/ubuntu/ warty multiverse
    deb ftp://ftp.nerim.net/debian-marillat/ unstable main
    # deb http://ftp.carnet.hr/pub/debian/ sid main non-free contrib
    #deb http://security.ubuntu.com/ubuntu warty-security main restricted
    #deb-src http://security.ubuntu.com/ubuntu warty-security main restricted
    EDIT: Dimenticavo, se vuoi software + aggiornatoT(tipo su Sid) potresti aspettare che venga messa in giro Hoary, la release Unstable di Ubuntu


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  3. #3
    Utente L'avatar di Alebass_89
    Registrato il
    06-03
    Località
    Cavalese
    Messaggi
    4.282
    Grazie,
    dato che hai ubuntu, posso farti qualche domanda?
    Codice:
    Lettura della lista dei pacchetti in corso... Fatto
    Generazione dell'albero delle dipendenze in corso... Fatto
    Alcuni pacchetti non possono essere installati. Questo può voler
    dire che è stata richiesta una situazione impossibile oppure, se
    si sta usando la distribuzione "unstable", che alcuni pacchetti
    richiesti non sono ancora stati creati o rimossi da incoming.
    
    Poichè è stata richiesta solo una singola operazione è molto facile che
    il pacchetto semplicemente non sia installabile, si consiglia
    di inviare un "bug report" per tale pacchetto.
    Le seguenti informazioni possono aiutare a risolvere la situazione:
    
    I seguenti pacchetti hanno dipendenze non soddisfatte:
      mplayer-386: Dipende: libartsc0 (>= 1.3.1) ma non sta per essere installato
                   Dipende: libfribidi0 (>= 0.10.4-5) ma 0.10.4-3 sta per essere installato
                   Dipende: libggi2 (>= 1:2.0.5) ma non sta per essere installato
                   Dipende: libpng12-0 (>= 1.2.7) ma 1.2.5.0-7ubuntu1 sta per essere installato
                   Dipende: libungif4g (>= 4.1.3) ma 4.1.0b1-6 sta per essere installato
    E: Pacchetto non integro
    Come mai se provo ad installare mplayer con apt mi da questo errore?

    Se hai una nvidia sei riuscito a installare i driver?

  4. #4
    Utente Gentoo Gnu/Linux L'avatar di []\/[]aStEr-HaCk
    Registrato il
    06-03
    Località
    /dev/sda6
    Messaggi
    1.663
    1)Per mplayer, prova a cambiare repository, o eventualmente, utilizzare il sources.list che ho postato prima. Altra alternativa, utilizzare uno script messo a punto da un utente di debianitalia.org, trovi tutto qui
    Ps: leggiti le reply al post, quello sfigato di nome ED3nuzzo sono io , magari possono servirti

    2)Riguardo ai driver nvidia...mhm...dovresti installarti i sorgenti del kernel, altrimenti non ti funzioneranno


    [email protected] ~ $ uname -a
    Linux venice64 2.6.15-gentoo-r5 #1 Wed Apr 12 18:48:03 GMT 2006 x86_64 AMD Athlon(tm) 64 Processor 3500+ AuthenticAMD GNU/Linux

  5. #5
    Demiurgo L'avatar di Bisark
    Registrato il
    03-03
    Località
    Vengo dalla Luna(Foligno)
    Messaggi
    10.444
    A me sono arrivati oggi i cd di ubuntu
    Che dite lo installa al posto di debian?
    L'utente in questione ha abbandonato il forum perché crede che da qualche anno a questa parte l'amministrazione dello stesso sia diventata semplicemente ridicola. Il modo in cui sono riusciti a burocratizzare e rendere meno piacevole un forum in cui la gente dovrebbe divertirsi e discutere insieme è disgustoso.
    Ed ora ci si mettono pure i banner parlanti!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •