• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Virus: Problema after format...

Cambio titolo
  1. #1
    Waiting Wild Hunt L'avatar di Giggino Don Perignon
    Registrato il
    08-04
    Località
    Firenze
    Messaggi
    11.108

    Virus: Problema after format...

    ieri ero su dc,ho aperto un hub(dove c'era sto presunto tizio che mi ha preso di mira)e immediatamente mi si è bloccato il pc.Riavvio,e win nn si riavvia.Riavvio in modalità provvisoria,e sullo schermo apparivano tutte righe,e l'effetto era quello di quando trascini le finestre e rimane la scia.A malincuore formatto,reinstallo,aggiorno tutto,e i primi problemi vengono quando apro il cassetto del dvd:si impalla il pc,e mi ritorna la situazione pre format,cioè righe verticali,colori che sballano etc.Ora sto usando l'hard disk vecchio e nn accade nulla.Questo è quanto.
    Ultima modifica di Giggino Don Perignon; 21-11-2004 alle 16:33:32

  2. #2
    ItalPrandelli L'avatar di crazyman
    Registrato il
    06-03
    Località
    City 17
    Messaggi
    3.958
    www.extenzilla.it cerca qui...


  3. #3
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697
    Scarica l'estensione DownloadWith, penso sia disponibile anche per Mozilla

  4. #4
    Contegno, suvvia! L'avatar di Prometeo
    Registrato il
    10-02
    Località
    New York
    Messaggi
    7.890
    the e.caffeinomane Xperience
    <Drg`uff> rinoa non sono romantico, sono un semi-isolato che fantastica su cose che non potranno mai accadere
    <Drg`uff> ma no
    <Drg`uff> che m3rda isolato
    <Drg`uff> mettici nerd
    <prm\\> drag, siamo in due
    <Ed\\> anche 3 dai

  5. #5
    Waiting Wild Hunt L'avatar di Giggino Don Perignon
    Registrato il
    08-04
    Località
    Firenze
    Messaggi
    11.108
    Grazie ragazzi.Una domanda che non c'entra un tubazzo col tread:ma è possibile che un virus resti nell'hd anche dopo la formattazione,e che reinstallato winzozz si rimetta a rompere le palle?
    Scusate,ma un lamer del [email protected] credo proprio mi abbia riempito di casini.

  6. #6
    Contegno, suvvia! L'avatar di Prometeo
    Registrato il
    10-02
    Località
    New York
    Messaggi
    7.890
    Dipende se si è installato sul master boot

    Solitamente no
    the e.caffeinomane Xperience
    <Drg`uff> rinoa non sono romantico, sono un semi-isolato che fantastica su cose che non potranno mai accadere
    <Drg`uff> ma no
    <Drg`uff> che m3rda isolato
    <Drg`uff> mettici nerd
    <prm\\> drag, siamo in due
    <Ed\\> anche 3 dai

  7. #7
    Waiting Wild Hunt L'avatar di Giggino Don Perignon
    Registrato il
    08-04
    Località
    Firenze
    Messaggi
    11.108
    Citazione Prometeo
    Dipende se si è installato sul master boot

    Solitamente no
    Dopo il format,reinstallato e aggiornato windows,mi da gli stessi problemi.Mentre ora,ho messo il vecchio Hard Disk,non aggiornato,e non mi da nessun problema,si vede tutto alla meraviglia.Credo che il problema sia nell'hd,ma nn so come risolvere,visto che una nuova formattazione credo,non cambierebbe le cose.
    Ultima modifica di Giggino Don Perignon; 21-11-2004 alle 16:36:43

  8. #8
    Waiting Wild Hunt L'avatar di Giggino Don Perignon
    Registrato il
    08-04
    Località
    Firenze
    Messaggi
    11.108
    Ragà,mi sapete dire se almeno,per un problema simile(l'hard disk è ormai inservibile)l'assistenza può cambiarmelo,grazie

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •