• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: problema scheda madre (forse)

Cambio titolo
  1. #1
    Utente
    Registrato il
    10-04
    Messaggi
    18

    problema scheda madre (forse)

    ciao
    oggi mentre stavo giocando a far cry il computer si e' bloccato e dalle casse e' uscito un fruscio strano.Ho spento dall'interruttore e quando ho riacceso non e' piu partito,o meglio si accende ma non parte il boot.Premetto che prima avevo aggiunto un hd.La scheda madre e' una asusa7n8x-e deluxe
    adesso ho rimontato la vecchia asrock e sembra che vada tutto bene
    cosa puo essere successo?
    grazie in anticipo

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Il led della scheda madre si accende quando attaccata all'alimentatore?

  3. #3
    delirio della lussuria L'avatar di $wall st.
    Registrato il
    10-03
    Localit
    parma, italy.
    Messaggi
    7.221
    Potrebbe essere l'alimentatore che non ce la fa ....


  4. #4
    Utente
    Registrato il
    10-04
    Messaggi
    18
    si il led verde si accende,le ventole partono ma non si avvia

  5. #5
    Utente
    Registrato il
    10-04
    Messaggi
    18
    l'alimentatore e' di 550 w

  6. #6
    delirio della lussuria L'avatar di $wall st.
    Registrato il
    10-03
    Localit
    parma, italy.
    Messaggi
    7.221
    Marca?


  7. #7
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Fa il boot?
    Provato a resettare il bios?
    Se non va, molto probabilmente partita (Corto o cose simili). Meglio mandarla in garanzia.

  8. #8
    Utente
    Registrato il
    10-04
    Messaggi
    18
    l'alimentatore e' della q-tec

    nel bios non ci entra proprio,non si accende neanche il monitor

  9. #9
    delirio della lussuria L'avatar di $wall st.
    Registrato il
    10-03
    Localit
    parma, italy.
    Messaggi
    7.221
    O la butti o la mandi in garanzia


  10. #10
    Nn mi sfagiolate la fava L'avatar di anomal_inside
    Registrato il
    05-04
    Localit
    Bari - Underground
    Messaggi
    1.254
    prova ad attaccare il minimo per vedere se qualche componente che nn va ...
    Vuoi essere invitato su Gmail ma nn sai come fare? Vuoi sfruttare al massimo la tua Gmail? Gmail4all has come!

  11. #11
    Utente
    Registrato il
    10-04
    Messaggi
    18
    i componenti dovrebbero andare perche li ho attaccati sulla asrock e non ho nessun problema
    forse e' proprio partita

  12. #12
    TM&BMW&Innocenti. L'avatar di capperuncolo
    Registrato il
    08-04
    Messaggi
    5.271
    a me d lo stesso problema, ogni tanto, ma la vga che attaccata storta o non bene. Quindi a me passa tutto. Vedi se pu essere questo. La porta AGP un po' storta. La spia sul monitor arancione o diventa verde?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •