• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problemone con emule

Cambio titolo
  1. #1
    Bannato L'avatar di ShadyXB
    Registrato il
    03-03
    LocalitÓ
    Los Angeles (dentro l'E3)
    Messaggi
    10.625

    Problemone con emule

    raga ora provando a connettermi a emule mi dice che i server sono tutti inattivi come faccio?

  2. #2
    Mod of the Year 2009 L'avatar di Steee
    Registrato il
    11-03
    LocalitÓ
    Milano / Boston
    Messaggi
    20.457
    Che versione hai?

  3. #3
    Bannato L'avatar di ShadyXB
    Registrato il
    03-03
    LocalitÓ
    Los Angeles (dentro l'E3)
    Messaggi
    10.625
    044.d

  4. #4
    Utente L'avatar di Rocket
    Registrato il
    03-04
    LocalitÓ
    Termini Imerese (Palermo)
    Messaggi
    5.441
    Citazione ShadyXB
    044.d


  5. #5
    Bannato L'avatar di ShadyXB
    Registrato il
    03-03
    LocalitÓ
    Los Angeles (dentro l'E3)
    Messaggi
    10.625
    embŔ?

  6. #6
    Utente
    Registrato il
    07-04
    Messaggi
    6
    aggiorna i server tramite un file met oppure
    disintalla e reinstalla l'ultima versione, funziona sempre

    ps: che vuol dire sta immagine??

  7. #7
    Mod of the Year 2009 L'avatar di Steee
    Registrato il
    11-03
    LocalitÓ
    Milano / Boston
    Messaggi
    20.457
    Citazione Rocket
    Wow, penso che questa immagine mi cambierÓ la vita!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •