• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 3 123 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 43

Discussione: Aiuto con 6800 GT

Cambio titolo
  1. #1
    Dimension Hatr÷ss L'avatar di Slayer
    Registrato il
    02-03
    LocalitÓ
    Milano
    Messaggi
    25.651

    Aiuto con 6800 GT

    Oggi mi Ŕ arrivata la Club 3d 6800 GT che ho ordinato, ma installandola e accendendo il pc si sente un fischio fortissimo e non parte Windows. Il dissipatore della cpu gira, il dissipatore della 6800 gira, ma si sente questo fischio e sul monitor appare la schermata di quando lo si accende a pc spento.
    Ho un alimentatore da 500w, ho anche provato staccando masterizzatore e HDD slave ma niente, solito fischio. Se rimetto la 9600 XT funziona tutto.

    ***** Ŕ?

  2. #2
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    LocalitÓ
    Alpignano (TO)
    Messaggi
    5.789
    se con la 9600XT funziona tutto, evidentemente Ŕ un problema riguardante la 6800 GT.
    Marty Membro del Milan Club GamesRadar

  3. #3
    delirio della lussuria L'avatar di $wall st.
    Registrato il
    10-03
    LocalitÓ
    parma, italy.
    Messaggi
    7.221
    Mandala in garanzia


  4. #4
    Dimension Hatr÷ss L'avatar di Slayer
    Registrato il
    02-03
    LocalitÓ
    Milano
    Messaggi
    25.651
    Ma come mandala in garanzia
    L'ho ordinata dalla Germania (www.funcomputer.de), come ***** Ŕ possibile che sia difettosa?
    Aspetto con ansia commenti di Fottemberg e Gordon (che ha anche lui una 6800)

  5. #5
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    LocalitÓ
    Alpignano (TO)
    Messaggi
    5.789
    a me Ŕ capitato che l'hard disk nuovo della maxtor fosse difettoso, non era MAI capitato al negozio dove l'ho preso.
    Marty Membro del Milan Club GamesRadar

  6. #6
    Lost in Normandy L'avatar di Beps Ryan
    Registrato il
    10-03
    LocalitÓ
    Udine, ma studio a Milano
    Messaggi
    3.133
    Che sfiga...Se veramente fosse difettata io comincerei a bestemmiare in ogni lingua...

  7. #7
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    LocalitÓ
    Alpignano (TO)
    Messaggi
    5.789
    Slayer, hai attaccato correttamente i cavi molex (di alimentazione)?
    Marty Membro del Milan Club GamesRadar

  8. #8
    Matrice
    Ospite
    NONO fermo!
    Anche a me l'ha fatto!
    Non te la riconosce semplicemnte perche non gli arriva corrente
    Stai attento al fatto che l'alimentatore sia direttamente connesso ad essa!!!!!!
    Il problema sta tutto qui fidati
    Il Molex (o i due) ti ripeto deve stare direttamente con la VGA

    (l'hai messo no :P?)

  9. #9
    Cervs L'avatar di Dragon Hunter
    Registrato il
    05-04
    LocalitÓ
    Firenze
    Messaggi
    5.102
    e che marca e il tuo ali?



  10. #10
    Dimension Hatr÷ss L'avatar di Slayer
    Registrato il
    02-03
    LocalitÓ
    Milano
    Messaggi
    25.651
    Non Ŕ un ali di marca, ma ha 500 watt....
    Scusate un attimo, ma che sono sti molex?
    Voglio dire, la collego esattamente come collego la 9600 xt, eppure quella va...

  11. #11
    Utente L'avatar di Spillo
    Registrato il
    11-03
    Messaggi
    528
    Citazione Slayer
    Non Ŕ un ali di marca, ma ha 500 watt....
    Scusate un attimo, ma che sono sti molex?
    Voglio dire, la collego esattamente come collego la 9600 xt, eppure quella va...
    la 6800 gt non ha 1 o 2 attacchi per l'alimentazione?
    a me faceva il fischio quando mi dimenticavo di attaccare alla 6800 ultra i 2 connettori dell'alimentazione
    Processore: Athlon 64 3200+ con Thermalright SLK948u
    Ram:
    2x512 Kingston HiperX PC3500 Scheda Video: POV 6800 Ultra
    Motherboard: Abit KV8-Max3 HD: Maxtor DiamondMax SATA 80gb

    Xbox LIVE Tag: Hiperblade
    Giochi Live: Halo 2, Full Spectrum Warrior, Rally Sport Challenge 2, Project Gotham Racing 2, Midtown Madness 3, Return To Castle Wolfenstein, MotoGP 2, Kingdom Under Fire, demo nel kit.

  12. #12
    Dimension Hatr÷ss L'avatar di Slayer
    Registrato il
    02-03
    LocalitÓ
    Milano
    Messaggi
    25.651
    Azzo non avevo visto che aveva un connettore diretto con un molex dell'ali
    Non avevo mai visto una scheda video cosý
    Ora funziona, grazie a tutti

    (Ho bestemmiato per nulla )

  13. #13
    delirio della lussuria L'avatar di $wall st.
    Registrato il
    10-03
    LocalitÓ
    parma, italy.
    Messaggi
    7.221
    Citazione Slayer
    Azzo non avevo visto che aveva un connettore diretto con un molex dell'ali
    Non avevo mai visto una scheda video cosý
    Ora funziona, grazie a tutti

    (Ho bestemmiato per nulla )


  14. #14
    Dimension Hatr÷ss L'avatar di Slayer
    Registrato il
    02-03
    LocalitÓ
    Milano
    Messaggi
    25.651
    Citazione djenculo

  15. #15
    Remedy Lane L'avatar di MFG2003
    Registrato il
    12-02
    LocalitÓ
    Alpignano (TO)
    Messaggi
    5.789
    Citazione Slayer
    Azzo non avevo visto che aveva un connettore diretto con un molex dell'ali
    Non avevo mai visto una scheda video cosý
    Ora funziona, grazie a tutti

    (Ho bestemmiato per nulla )
    sono stato il primo a pensarci

    cmq sono contento per te! ah, se puoi postaci i risultati dei tuoi bench, Ŕ sempre interessante vederli su varie configurazioni
    Marty Membro del Milan Club GamesRadar

Pag 1 di 3 123 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •