• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: pekke?????

Cambio titolo
  1. #1
    pd L'avatar di CINE
    Registrato il
    05-04
    LocalitÓ
    Treviso
    Messaggi
    196

    pekke?????

    probleminoz


    Ho un portatile con una scheda di rete esterna trust mod.10/100MB cardbus network
    ma pi¨ di qualche problema
    1. Non si connette alla periferica dicendomi cavo di rete scollegato
    2. I led della scheda non si accendono...perche????????

    Help please
    gracias

  2. #2
    Chi non dorme Ŕ stanco L'avatar di Jakkus
    Registrato il
    06-04
    LocalitÓ
    Casa mia
    Messaggi
    2.833
    Scheda di rete esterna? inquietante...

    Hai controllato che sia tutto ben connesso? magari s'Ŕ fusa
    Statisticamente, il 98% dei ragazzi nel mondo ha provato a fumare spinelli. Se fai parte del rimanente 2%, copia e incolla questa firma.

  3. #3
    pd L'avatar di CINE
    Registrato il
    05-04
    LocalitÓ
    Treviso
    Messaggi
    196
    Citazione Jakkus
    Scheda di rete esterna? inquietante...

    Hai controllato che sia tutto ben connesso? magari s'Ŕ fusa
    8(
    no, non Ŕ fusa..
    semplicemente non va...

  4. #4
    pd L'avatar di CINE
    Registrato il
    05-04
    LocalitÓ
    Treviso
    Messaggi
    196
    la sheda l'ho comprata ieri insieme al cavo ma non da segni di vita...
    qualcuno ha idea di cosa possa essere??

    help pleaze

  5. #5
    Illusione Umana L'avatar di Zurax
    Registrato il
    01-04
    LocalitÓ
    Nel limbo
    Messaggi
    5.074
    Sei sicuro ke lo slot PCMCIA sia attivo? Magari pu˛ anke essere un problema dal Bios, kontrolla...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •