• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 20

Discussione: nooooooo!!!!!!!!!! - ventola

Cambio titolo
  1. #1
    PCista L'avatar di Leopard
    Registrato il
    10-04
    Località
    Bitonto (BA)
    Messaggi
    808

    nooooooo!!!!!!!!!! - ventola

    vi ricordate le mie ventole scassa cogl***i?
    beh risolvo per quella del procio (dato che le temperature sono più basse gira di meno) e l'altro giorno apro l'ali per pulire il ventolone
    da quel maledetto giorno la ventola produce un ronzio insoportabile8(
    nn ne posso più vi prego help!!!!!!!!!!!!
    Pugliesi Du It Better


  2. #2
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Evidentemente qualcosa batte sulle pale della ventola, oppure stà vibrando troppo e produce rumori molesti.

  3. #3
    rCk rulez L'avatar di darckhammer
    Registrato il
    07-04
    Località
    culonia
    Messaggi
    989
    Citazione Leopard
    vi ricordate le mie ventole scassa cogl***i?
    beh risolvo per quella del procio (dato che le temperature sono più basse gira di meno) e l'altro giorno apro l'ali per pulire il ventolone
    da quel maledetto giorno la ventola produce un ronzio insoportabile8(
    nn ne posso più vi prego help!!!!!!!!!!!!
    lol perchè l'hai aperto.. bastava spruzzassi sul fan con una bomboletta di aria compressa...prova cmq a pulirla meglio


  4. #4
    Matrice
    Ospite
    Stessa cosa successa a me.

    Troppa polvere e le palette non giravano

    Comprala new costa 3 € ssenza marca e 6 € cool master

  5. #5
    PCista L'avatar di Leopard
    Registrato il
    10-04
    Località
    Bitonto (BA)
    Messaggi
    808
    ma è per l'ali, non c'è la clip è attaccata direttamente sulla scheda
    la cosa strana è che fa il rumore da quando l'ho pulita e l'ho stretta pure forte...
    Pugliesi Du It Better


  6. #6
    PCista L'avatar di Leopard
    Registrato il
    10-04
    Località
    Bitonto (BA)
    Messaggi
    808
    non mi aiuta nessuno?
    anke consigli scemi possono essere importanti
    Pugliesi Du It Better


  7. #7
    Utente
    Registrato il
    06-04
    Messaggi
    190
    smonta e rimonta,magari era montata troppo stretta o leggermente storta...

  8. #8
    PCista L'avatar di Leopard
    Registrato il
    10-04
    Località
    Bitonto (BA)
    Messaggi
    808
    Citazione MiStO
    smonta e rimonta,magari era montata troppo stretta o leggermente storta...
    ieri l'ho fatto 7 e dico 7 volte di seguito!!!!8(
    Pugliesi Du It Better


  9. #9
    PCista L'avatar di Leopard
    Registrato il
    10-04
    Località
    Bitonto (BA)
    Messaggi
    808
    Citazione darckhammer
    lol perchè l'hai aperto.. bastava spruzzassi sul fan con una bomboletta di aria compressa...prova cmq a pulirla meglio
    comunque l'ho aperto solo perchè non so da quanto è scaduta la garanzia
    nn sono così lol...
    Pugliesi Du It Better


  10. #10
    delirio della lussuria L'avatar di $wall st.
    Registrato il
    10-03
    Località
    parma, italy.
    Messaggi
    7.221
    Comprati un kit a liquido vedrai che fai prima !

    Cmq possono essere i cuscinetti a sfera.....


  11. #11
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Leopard
    ieri l'ho fatto 7 e dico 7 volte di seguito!!!!8(
    Compra un'altra ventola 8X8 e cambiala, probabilmente dovrai mettere mano al saldatore a stagno, in genere sono direttamente collegate alla scheda interna dell'alimentatore, se non te la senti cambia tutto l'alimentatore.

  12. #12
    DK L'avatar di Raffaele
    Registrato il
    11-02
    Località
    Tra le nuvole
    Messaggi
    1.334
    Citazione Sanzo
    Compra un'altra ventola 8X8 e cambiala, probabilmente dovrai mettere mano al saldatore a stagno, in genere sono direttamente collegate alla scheda interna dell'alimentatore, se non te la senti cambia tutto l'alimentatore.

    Non c'è bisogno di saldare

    Basta che compri un'altra ventola con la presa per attaccarla all'alimentatore (la stessa della hd per intenderci) e fai passare il filo da qualche parte fuori per poi attaccarla a una delle spine. Io non l'ho mai provato però, quindi non ti so dire se è sicuro

  13. #13
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Raffaele
    Non c'è bisogno di saldare

    Basta che compri un'altra ventola con la presa per attaccarla all'alimentatore (la stessa della hd per intenderci) e fai passare il filo da qualche parte fuori per poi attaccarla a una delle spine. Io non l'ho mai provato però, quindi non ti so dire se è sicuro
    Guarda che poi ti restano le saldature, o peggio ancora i fili scoperti della vecchia ventola nei quali passa ancora tensione, io non lo farei mai, basta un piccolo contatto e addio PC

  14. #14
    PCista L'avatar di Leopard
    Registrato il
    10-04
    Località
    Bitonto (BA)
    Messaggi
    808
    quello che non riesco a capire è perckè lo fa solo da quando l'ho aperto l'altro giorno!
    Pugliesi Du It Better


  15. #15
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Leopard
    quello che non riesco a capire è perckè lo fa solo da quando l'ho aperto l'altro giorno!
    Ma sei sicuro che mentre lo rimonti non finisca qualche filo, magari della stessa ventola, tra le pale...........pale con una "L"

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •