• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problema Half Life 2

Cambio titolo
  1. #1
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457

    Problema Half Life 2

    Ogni volta che il gioco carica qualsiasi tipo di suono il pc swappa un'attimo e poi va liscio fino a che deve caricare altre fonti sonore...ma è normale???
    Ho provato a scaricare l'aggiornamento da Steam ma non mi ha risolto un granchè ...visto che non sono l'unico ad avere questo tipo di problema sapete dirmi come risolverlo?
    (sono andato a vedere sul sito ma là consigliano soltanto di abbassare la risoluzione e/o di ridurre la qualità grafica...)

  2. #2
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Prova a lanciare il dxdiag e impostare l'accellerazione hardware della scheda audio al massimo.

  3. #3
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457
    Citazione MarcoM82
    Prova a lanciare il dxdiag e impostare l'accellerazione hardware della scheda audio al massimo.
    Ma l'accelerazione è già al massimo di default!

  4. #4
    Utente L'avatar di ROMA87
    Registrato il
    03-03
    Località
    pesaro
    Messaggi
    190
    io ho il tuo stesso problema !!!!!!!!!cn il pc in sign!!!!!!!
    RETURN TO CASTLE WOLFENSTEIN 4EVER!!!!!!!!!!

    Il mio PC:
    -Pentium 2,53 Ghz- Scheda madre ECS P4S5MG/GL+
    -Casse Creative 5.1
    -512 MB RAM DDR -Scheda audio integrata -Scheda video r9800 XT 256 -Lettore DVD Asus 16X
    -Masterizzatore LG 48X16X48
    -Disco rigido 60 GB Maxtor
    -Monitor LCD 18 Pollici Relisys
    -Mouse e tastiera cordles Logitech

    _XBOX black

  5. #5
       L'avatar di Ghost85
    Registrato il
    05-03
    Messaggi
    46.549
    penso di si, è che non ce la fa a caricare tutti i suoni nella ram e lo deve fare in-game

  6. #6
    ||FORZA NAPOLI|| L'avatar di ixi84
    Registrato il
    11-02
    Località
    Castellammare di Stabia,
    Messaggi
    5.635
    Citazione ixigia
    (sono andato a vedere sul sito ma là consigliano soltanto di abbassare la risoluzione e/o di ridurre la qualità grafica...)
    e hanno perfettamente ragione. abbassa la qualità delle texture e la qualità dei modelli dei personaggi a medio, vedrai che non swappa più

  7. #7
    Utente L'avatar di Spillo
    Registrato il
    11-03
    Messaggi
    528
    anche a me swappa un pochino
    Processore: Athlon 64 3200+ con Thermalright SLK948u
    Ram:
    2x512 Kingston HiperX PC3500 Scheda Video: POV 6800 Ultra
    Motherboard: Abit KV8-Max3 HD: Maxtor DiamondMax SATA 80gb

    Xbox LIVE Tag: Hiperblade
    Giochi Live: Halo 2, Full Spectrum Warrior, Rally Sport Challenge 2, Project Gotham Racing 2, Midtown Madness 3, Return To Castle Wolfenstein, MotoGP 2, Kingdom Under Fire, demo nel kit.

  8. #8
    Utente L'avatar di ixigia
    Registrato il
    02-03
    Località
    cp_well
    Messaggi
    1.457
    Citazione ixi84
    e hanno perfettamente ragione. abbassa la qualità delle texture e la qualità dei modelli dei personaggi a medio, vedrai che non swappa più
    Ma non potevano far caricare tutti i suoni e tutte le textures al caricamento iniziale senza far swappare in game?!?...certo il primo caricamento avrebbe richiesto un pò di tempo in più ma ne valeva sicuramente la pena!!

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •