• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 5 di 5

Discussione: Problema gDesklets

Cambio titolo
  1. #1
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    LocalitÓ
    Noir York City
    Messaggi
    1.390

    Problema gDesklets

    Scusate se apro un topic, ma ho fatto una ricerca e non ho trovato quello che cercavo...
    Allora, ho installato le gDesklets su Mandrake 10.0 con Gnome 2.4, ma appena lancio
    # gdesklets start
    da console mi compare questo errore:
    Codice:
    connecting to daemon [###          ]Traceback (most recent call last):
      File "/usr/share/gdesklets/gdesklets-daemon", line 13, in ?
        import gnome.ui
      File "/home/goetz/tmp/gnome-python-root/usr/lib/python2.3/site-packages/gtk-2.0/gnome/__init__.py", line 10, in ?
    ImportError: /usr/lib/python2.3/site-packages/gtk-2.0/gobject.so: undefined symbol: g_value_take_boxed
    Cannot establish connection to daemon : timeout
    da cosa pu˛ dipendere?

    Change my pitch up, smack my bitch up !

  2. #2
    Utente GNU/Linux
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    3.246
    Hai installato le gDesklets usando un pacchetto specifico per Mandrake 10?

  3. #3
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    LocalitÓ
    Noir York City
    Messaggi
    1.390
    Citazione Nonno Cicala
    Hai installato le gDesklets usando un pacchetto specifico per Mandrake 10?
    Sý, ho installato questo pacchetto: gdesklets-0.30-7mdk.i586.rpm
    A dir la veritÓ quando ho tentato di installarlo mi ha dato un problema di dipendenze con "gdesklets-display", quindi l'ho installato con il parametro --nodeps
    che sia questo il problema?

    Change my pitch up, smack my bitch up !

  4. #4
    Utente GNU/Linux
    Registrato il
    10-02
    LocalitÓ
    Roma
    Messaggi
    3.246
    Quel pacchetto mi risulta essere per la 10.1 , disinstallalo, aggiungi ftp://bo.mirror.garr.it/pub/1/mandra.../contrib/i586/ alle tue sorgenti di pacchetti ed installa le gdesklets con un semplice:
    # urpmi gdesklets
    (oppure dall'interfaccia grafica)

  5. #5
    C U T 'N' P A S T E L'avatar di DiAbLoS
    Registrato il
    10-02
    LocalitÓ
    Noir York City
    Messaggi
    1.390
    Funziona!! Avevo installato il pacchetto pygtk2 per Mandrake 10.1, ecco perchŔ mi dava errore col file gobject.so. Ho reinstallato il pacchetto per la 10.0 e ora va alla grande
    Grazie Nonno Cicala, anche per il link

    Change my pitch up, smack my bitch up !

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •