• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: ho scoperto il problema della 9700 pro!!! ma ho bisogno di aiuto...

Cambio titolo
  1. #1
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284

    Esclamazione ho scoperto il problema della 9700 pro!!! ma ho bisogno di aiuto...

    allora premesso che sono in parte contento e in parte deluso circa così... 8(
    così: perke ho scoperto che l'unico problema è che la ventola della sv non gira...
    appena faccio partire 3dmark05 la piastrina posizionata sulla sv raggiunge,credo , circa gli 80 gradi: il computer rileva l'alta temperatura e si riavvia...
    qui ho pensato ottimo... è solo un problema di ventola... il problema è che mi sembra tutto apposto ventola pulita... 2 cavetti che escono dalla ventola ed entrano nella scheda e dalla scheda esce un cavetto per l'alimentazione attakkato al cavo molex dell' alimentatore... quindi... cosa c'e che non va? qualkuno mi potrebbe postare una foto di una scheda video attakkata bene ma credo sia inutile...
    adesso cosa faccio devo portarla in un negozio o faccio questo
    http://www.megaoverclock.it/SKVIDEODUE.html
    certo così non dovrei avere più problemi ma avvitare la ventola.. insomma...
    non sono molto tranquillo... quindi se qlkuno può dirmi qlkosa...
    vi ringrazio di ogni consiglio ciao

  2. #2
    Lord-max
    Ospite
    Citazione °)..(° MiKi$
    allora premesso che sono in parte contento e in parte deluso circa così... 8(
    così: perke ho scoperto che l'unico problema è che la ventola della sv non gira...
    appena faccio partire 3dmark05 la piastrina posizionata sulla sv raggiunge,credo , circa gli 80 gradi: il computer rileva l'alta temperatura e si riavvia...
    qui ho pensato ottimo... è solo un problema di ventola... il problema è che mi sembra tutto apposto ventola pulita... 2 cavetti che escono dalla ventola ed entrano nella scheda e dalla scheda esce un cavetto per l'alimentazione attakkato al cavo molex dell' alimentatore... quindi... cosa c'e che non va? qualkuno mi potrebbe postare una foto di una scheda video attakkata bene ma credo sia inutile...
    adesso cosa faccio devo portarla in un negozio o faccio questo
    http://www.megaoverclock.it/SKVIDEODUE.html
    certo così non dovrei avere più problemi ma avvitare la ventola.. insomma...
    non sono molto tranquillo... quindi se qlkuno può dirmi qlkosa...
    vi ringrazio di ogni consiglio ciao
    Se ce l'hai da meno di due anni, ti consiglio di portarla in negozio e fartela riparare in garanzia.

  3. #3
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284
    non c'e un problema di garanzia quelli del negozio sono amici di mio padre ma ho paura siano degli inetti... se li porto lì la scheda finiscono fra 1 anno...
    io volevo cambiare scheda da metà settembre... fino ad adesso sono passati 2 mesi e mezzo... insomma.... prima mi diceva che la 6600 agp non esiste poi 6800le non esiste.. poi idem per la 6600 gt... ora vuole darmi una 6800 gt per 350 euro è un buno prezzo ma io cerkavo al massimo 250 euro...
    quindi ho deciso di aspettare ankora 1 anno cirka per prendermi scheda madre nforce4 ultra 6600 gt 256mb pcie athlon 3500+ con socket 939 e 2 slot di memoria 2x512...
    per un totale di 780 euro ma visto che ordinando qui posso ottenere uno sconto fino a 670 euro ( spero^^) e poi vendo mia scheda a 100 ,processore e scheda madre con memorie ram per 250 euro; in tutto non devo spendere poi molto per avere un sistema buono al passo coi tempi...

  4. #4
    Giurasudio.NO!giurasudime L'avatar di Innominato
    Registrato il
    06-04
    Località
    Gotham City
    Messaggi
    836
    se ti da una 6800gt a 350 fai uno sforzo e prendila se no aspetta
    per la vga prova a cambiare dissipatore


  5. #5
    Lord-max
    Ospite
    Citazione °)..(° MiKi$
    non c'e un problema di garanzia quelli del negozio sono amici di mio padre ma ho paura siano degli inetti... se li porto lì la scheda finiscono fra 1 anno...
    io volevo cambiare scheda da metà settembre... fino ad adesso sono passati 2 mesi e mezzo... insomma.... prima mi diceva che la 6600 agp non esiste poi 6800le non esiste.. poi idem per la 6600 gt... ora vuole darmi una 6800 gt per 350 euro è un buno prezzo ma io cerkavo al massimo 250 euro...
    quindi ho deciso di aspettare ankora 1 anno cirka per prendermi scheda madre nforce4 ultra 6600 gt 256mb pcie athlon 3500+ con socket 939 e 2 slot di memoria 2x512...
    per un totale di 780 euro ma visto che ordinando qui posso ottenere uno sconto fino a 670 euro ( spero^^) e poi vendo mia scheda a 100 ,processore e scheda madre con memorie ram per 250 euro; in tutto non devo spendere poi molto per avere un sistema buono al passo coi tempi...
    La tua scheda video è ancora molto buona, se la devi cambiare prendi una 6800, così faresti un upgrade sensato. Io una 9700 non la sostituirei mai con una 6600: avresti qualche miglioria nei framerate alle alte risoluzioni senza filtri attivati, ma non eclatanti.
    ...

    Fra un anno tutti i prezzi che hai in mente adesso saranno da rivedere

  6. #6
    Matrice
    Ospite
    Tra 1 anno con 3500 sarà ancora ottimo scusa lol

  7. #7
    Yeah Science, Bitch! L'avatar di MikiM
    Registrato il
    09-04
    Località
    Francoforte
    Messaggi
    45.284
    matrix, scusa l'abbreviazione, nella tua firma in costruzione mettici 'sto sito...
    http://digilander.libero.it/X_LAb/skgp.htm c'è la panoramica delle schede video...
    cmq avete consigli su come potrei riparare la scheda se ho sbagliato qlkosa ho fatto quello che andava fatto?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •