• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: ho bisogno del vostro aiuto

Cambio titolo
  1. #1
    cri je t'aime L'avatar di dragopazzo
    Registrato il
    02-03
    LocalitÓ
    prov. di Brescia
    Messaggi
    321

    ho bisogno del vostro aiuto

    oggi ho assemblato un pc per mio fratello con un sempron 2500+
    asus a7n8x-x,512mb ddr pc 3200,ge force fx 5200 tv-out, ecc.
    e tutto e' andato bene.
    l'unico problema che nn riesco a risolvere e' quando collego la scheda video con la tv e praticamente nn vedo niente
    nn so piu' cosa fare ho provato di tutto ma niente ( ho provato anche a montare la mia 9500 e con questa funzionava)
    se mi aiutate ve ne sarei molto grato

  2. #2
    Lord Supremo L'avatar di Genna
    Registrato il
    10-02
    LocalitÓ
    Reggio Emilia
    Messaggi
    2.768
    hai provato a premere il dx del mouse-proprietÓ-impostazioni-dove vedi monitor 1 e 2 premere sul secondo???

  3. #3
    cri je t'aime L'avatar di dragopazzo
    Registrato il
    02-03
    LocalitÓ
    prov. di Brescia
    Messaggi
    321
    ho provato ma nn vedo niente

  4. #4
    Lord Supremo L'avatar di Genna
    Registrato il
    10-02
    LocalitÓ
    Reggio Emilia
    Messaggi
    2.768
    collegato tutto ok???spiega un p˛ sen˛ non so come aiutarti???

  5. #5
    cri je t'aime L'avatar di dragopazzo
    Registrato il
    02-03
    LocalitÓ
    prov. di Brescia
    Messaggi
    321
    i collegamenti sono tutti ok infatti con mia 9500 si vedeva sul televisore
    quindi nn credo sia un problema di collegamento
    praticamente la scheda funziona sul monitor ma quando collego la tv nn si vede nulla
    ho provato anche a lasciare collegata solo la tv ma nn cambia niente
    p.s.:i drivers sono tutti aggiornati

  6. #6
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Abbassa la frequenza di refresh a 60 hz.

  7. #7
    cri je t'aime L'avatar di dragopazzo
    Registrato il
    02-03
    LocalitÓ
    prov. di Brescia
    Messaggi
    321
    ho provato anche ad abbassare la frequenza ma niente

  8. #8
    Utente L'avatar di jamespow
    Registrato il
    10-02
    Messaggi
    153
    hai controllato le impostazioni della tv?

  9. #9
    violentissimo L'avatar di [thegreatdeceiver]
    Registrato il
    09-03
    LocalitÓ
    in un buco di culo
    Messaggi
    1.909
    Procediamo per passi:

    Attacchi il cavetto alla scheda video (S-video) e attacchi l'altro lato alla tv (Scart o S-video). Poi metti il canale audio video (AV, oppure 0) sul televisore. Infine vai nelle proprietÓ della scheda video e setti la visualizzazione TV (setta il refresh a 60hz e metti 800x600 come risoluzione).

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •