• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: S.O.S. Problema Tecnico

Cambio titolo
  1. #1
    Maestro di Sorcere L'avatar di Nevernine 86
    Registrato il
    08-04
    LocalitÓ
    Davanti al mio Computer
    Messaggi
    84

    Infelice S.O.S. Problema Tecnico


    Ho installato solo ora Arx Fatalis e mi sono trovato in un bel guaio!
    Installo il gioco e lo avvio senza problemi tranne "l'irrilevante" seccatura di non visualizzare nessun colore...
    Mi spiego meglio: quando avvio una partita e provo a giocare mi ritrovo a giocare con tante belle texture bianche, cioŔ Ŕ come se il gioco non caricasse le texture!
    I muri sono bianchi, gli oggetti sono bianche, le creature sono interamente bianche e persino io o i men¨ del gioco siamo interamente BIANCHI!
    Non ho proprio idea di cosa fare...
    Per favore chi mi pu˛ dare qualunque consiglio mi dia una mano Grazie!!!

    Il mio sistema:
    P4 3.00 Ghz
    512 Ram DDr Pc 2700 320Mhz
    GeForce FX 5200 128 Mb
    DirectX 9.0c
    ...
    Il computer non Ŕ una macchina intelligente che aiuta gli stupidi, ma una macchina stupida che funziona solo nelle mani delle persone intelligenti...

  2. #2
    The sci-fi guy L'avatar di Quester
    Registrato il
    10-04
    LocalitÓ
    Sardegna
    Messaggi
    13.520
    Citazione Nevernine 86

    Ho installato solo ora Arx Fatalis e mi sono trovato in un bel guaio!
    Installo il gioco e lo avvio senza problemi tranne "l'irrilevante" seccatura di non visualizzare nessun colore...
    Mi spiego meglio: quando avvio una partita e provo a giocare mi ritrovo a giocare con tante belle texture bianche, cioŔ Ŕ come se il gioco non caricasse le texture!
    I muri sono bianchi, gli oggetti sono bianche, le creature sono interamente bianche e persino io o i men¨ del gioco siamo interamente BIANCHI!
    Non ho proprio idea di cosa fare...
    Per favore chi mi pu˛ dare qualunque consiglio mi dia una mano Grazie!!!

    Il mio sistema:
    P4 3.00 Ghz
    512 Ram DDr Pc 2700 320Mhz
    GeForce FX 5200 128 Mb
    DirectX 9.0c
    ...
    Hai provato a diminuire la grafica o a eliminare la "nebbia di guerra"?

  3. #3
    Maestro di Sorcere L'avatar di Nevernine 86
    Registrato il
    08-04
    LocalitÓ
    Davanti al mio Computer
    Messaggi
    84
    Certo ho gia provato tutte le configurazioni grafiche possibili !!!
    Che sia un problema con le directX o con Windows XP ???
    Il computer non Ŕ una macchina intelligente che aiuta gli stupidi, ma una macchina stupida che funziona solo nelle mani delle persone intelligenti...

  4. #4
    The sci-fi guy L'avatar di Quester
    Registrato il
    10-04
    LocalitÓ
    Sardegna
    Messaggi
    13.520
    Citazione Nevernine 86
    Certo ho gia provato tutte le configurazioni grafiche possibili !!!
    Che sia un problema con le directX o con Windows XP ???
    Il cd Ŕ intatto? Hai provato in un altro computer? Senno chiedi via mp a qualche sagggggione tipo Paolo Paglianti e Gorman.

    Comunque non ti perdi niente; stanne sicuro!

  5. #5
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Apparte la discutibile qualitÓ del gioco la soluzione al problema dovrebbe trovarsi nelle faq del sito ufficiale nella directory del gioco raggiungibile dal men¨ start. Personalmente ho risolto un sacco di problemi anche simili al tuo(da me si vedeva tutto nero) l'unico problema Ŕ che sono in inglese
    Hai una scheda radeon o ati in genere?

  6. #6
    Utente L'avatar di Crash_Override
    Registrato il
    09-04
    Messaggi
    58
    io ho un sistema quasi simile al tuo, cambia solo la scheda video, ho una Ati radeon 9600 PRo, ho win xp professional SP2 e directx 9.0c e il gioco gira benissimo alla massima risoluzione.... quindi nn credo sia un problema di win xp o delle directx

  7. #7
    The sci-fi guy L'avatar di Quester
    Registrato il
    10-04
    LocalitÓ
    Sardegna
    Messaggi
    13.520
    Elementare Watson! Quindi se il problema non Ŕ il cd e QUALUNQUE configurazione non va bene dovrebbe essere... magari hai lo schermo impostato sui 16 bit?

  8. #8
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Per risolvere il problema basta sapere se la scheda video Ŕ ati e poi consultare le faq del sito ufficiale. La soluzione c'Ŕ ma non posso inviartela perchŔ non ho pi¨ il gioco installato e non ricordo il sito(presente nel collegamento del men¨ start...)

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •