• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 22

Discussione: Dma Su Hd Maxtor

Cambio titolo
  1. #1
    Utente L'avatar di Squall81
    Registrato il
    04-03
    Località
    lo spazio e il tempo
    Messaggi
    398

    Dma Su Hd Maxtor

    ciao ragazzi , ieri ho comprato un hd maxtor Daiamond plus 10 200GB 8 mb buffer (sigla: 6B200P0) lo montato subito come Primary slave insieme ad un maxtor Daiamond plus 9 80GB 2MB di buffer (sigla: 6Y080L0), e formattato(formattazone veloce) poi ho inizato ad usarlo ed ho notato che adnava lento, ho controllato il canale IDE dove è collegato , ed ho scoperto che l'hd è in modalità PIO, mentre le altre periferiche tutte in mod. DMA.
    ho disinstallato e reinstallato i driver del chipset per il DMA, ho provato a forzare il DMA da bios, ho anche provato a mettere l'hd come master, sia sul 1° canale ke su un secondo canale, ma va sempre in mod.PIO, ora visto ke l'hd è nuovo , non penso ke sia già rovinato, ( se lo è al massimo me lo faccio cambiare), qualkuno di voi sa aiutarmi a risolvere questo problema?
    spero di si !
    La mia configurazione é
    Asus A7A 266 - 512 mbDDR- HD Maxtor 80GB (Pr.Master) HD Maxtor 200GB (Pr. Slave)- AsusE616p2 (Sc. Master) Pioneer Dvr-108 (Sc. Slave) -
    Ati 9600pro- Suond blaster live ecc.ecc. tutto su Windows XP pro Sp2
    P.S. ho appena formattato quindi evitate di kiedermi di farlo!
    Ultima modifica di Squall81; 6-12-2004 alle 12:27:18

  2. #2
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    probabilmente il problema è del controller IDE

    prova ad aggiornare il bios all'ultima versione
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  3. #3
    Utente L'avatar di Squall81
    Registrato il
    04-03
    Località
    lo spazio e il tempo
    Messaggi
    398
    già fatto , ma è inutile

  4. #4
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    ma in Gestione Periferiche --> Controller ATA --> primary channel (o secondary channel) non ti fà impostare manualmente il "Trasfer mode" ?
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  5. #5
    Utente L'avatar di Squall81
    Registrato il
    04-03
    Località
    lo spazio e il tempo
    Messaggi
    398
    si , mi fa sceglere tra "Pio mode" o "DMA se possibile"
    purtroppo quel se possibile mi frega 8(

  6. #6
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    prova ad installare l'Hd su un altro pc.......
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  7. #7
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Ma è un hard disk Sata, come fa ad essere in modalità PIO? °_°

  8. #8
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Oppure controlla i Jumper dell'HD.

  9. #9
    Utente L'avatar di Squall81
    Registrato il
    04-03
    Località
    lo spazio e il tempo
    Messaggi
    398
    Citazione Fottemberg
    Ma è un hard disk Sata, come fa ad essere in modalità PIO? °_°

    non è Sata ma Ata133

    Citazione Sanzo
    Oppure controlla i Jumper dell'HD
    non è una questione di jumper

  10. #10
    Utente L'avatar di Holly
    Registrato il
    10-02
    Località
    Torino
    Messaggi
    16.467
    anke un mio amico pochi giorni fa hd nuovo stesso problema...ha risolto cliccando su dma se disponibile...cmq è consigliabile fare una formattazione profonda almeno la prima volta...così da "INIZIARE" l'hd ai tuoi scopi futuri XD

  11. #11
    Utente L'avatar di Squall81
    Registrato il
    04-03
    Località
    lo spazio e il tempo
    Messaggi
    398
    Ho provato + volte a cliccare su "DMA se disponibile" ma non cambia nulla
    oggi ho fatto una formattazione a basso livello e poi dei test con powermax senza trovare errri. poi ho formattato in NTSF e installato il winxp sp2, e quando sono andato a controllare l'hd era sempre su PIO mode anke installando i driver per il chipset + aggiornati.
    Mi sa ke dovrò comprare un controller IDE

  12. #12
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Squall81
    Ho provato + volte a cliccare su "DMA se disponibile" ma non cambia nulla
    oggi ho fatto una formattazione a basso livello e poi dei test con powermax senza trovare errri. poi ho formattato in NTSF e installato il winxp sp2, e quando sono andato a controllare l'hd era sempre su PIO mode anke installando i driver per il chipset + aggiornati.
    Mi sa ke dovrò comprare un controller IDE
    A questo punto fai prima a prenderti una mobo nuova al posto del controller...

  13. #13
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    ma sull'altro PC l'HD funziona in modalità ultra dma ?
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  14. #14
    Utente L'avatar di Squall81
    Registrato il
    04-03
    Località
    lo spazio e il tempo
    Messaggi
    398
    Citazione il_mitch
    ma sull'altro PC l'HD funziona in modalità ultra dma ?
    non ho ancora provato perkè l'altro pc non lo ho a casa

    Citazione Sanzo
    A questo punto fai prima a prenderti una mobo nuova al posto del controller...
    ci ho pensato, ma non dispongo di molti € , visto ke ne ho spesi 185 per comprare l'hd in questione, un lettore Dvd Asus ed una PenDrive,
    sono decisamente a corto.
    al max devo vedere se trovo una mobo usata

  15. #15
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Squall81
    non ho ancora provato perkè l'altro pc non lo ho a casa



    ci ho pensato, ma non dispongo di molti € , visto ke ne ho spesi 185 per comprare l'hd in questione, un lettore Dvd Asus ed una PenDrive,
    sono decisamente a corto.
    al max devo vedere se trovo una mobo usata
    Penso che un controller costi + di una mobo...

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •