• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 21

Discussione: Nn va + 1 caz..

Cambio titolo
  1. #1
    Aquila Blu
    Ospite

    Arrabbiato Nn va + 1 caz..

    Un giorno penso: voglio giocare a Rainbow Six 3.
    Parto convinto con l'installazione, inizio la missione...compare una skermata blu con dei numeri strani. Riavvio XP, ricomincio la missione...stessa fottuta skermata blu.

    Installo Tropico, inizio lo scenario...mi ritorna a Windows.

    Lo stesso avviene con NFS:U, Splinter Cell, SWAT 3, ma nn con Ghost Recon e Flight Simulator.

    Aiuto!
    p.s. prima mi andavano tt i giochi...

  2. #2
    Utente L'avatar di chimera89
    Registrato il
    05-04
    Messaggi
    2.046
    hai provato ad aggirnare tutti i driver?
    La tua firma supera almeno un limite massimo in quanto a dimensioni ed il limite di peso. Ti ricordiamo quindi che la larghezza massima consentita � di 500 pixel, l'altezza di 158 ed il peso di 40960 bytes. Ti inviamo inoltre a leggere il regolamento per ripassare le disposizioni in merito.

  3. #3
    Utente montanaro L'avatar di Muntaner
    Registrato il
    09-03
    Messaggi
    9.281
    Citazione Aquila Blu
    Un giorno penso: voglio giocare a Rainbow Six 3.
    Parto convinto con l'installazione, inizio la missione...compare una skermata blu con dei numeri strani. Riavvio XP, ricomincio la missione...stessa fottuta skermata blu.

    Installo Tropico, inizio lo scenario...mi ritorna a Windows.

    Lo stesso avviene con NFS:U, Splinter Cell, SWAT 3, ma nn con Ghost Recon e Flight Simulator.

    Aiuto!
    p.s. prima mi andavano tt i giochi...
    prova a fare un controllo con qualche antivirus oppure se non si danneggiato qualche componente del pc (forse la ram o la skeda video...)

    senno, mi sa proprio che devi formattare
    All the Internet in a video: http://www.youtube.com/watch?v=yr_Rpk9HR1g

  4. #4
    MIINCHIIA L'avatar di Bosj
    Registrato il
    02-04
    Localit
    Ginnungagap
    Messaggi
    12.135
    Capita anche a me. E va a giornate. Un giorno si chiude questo, l'altro giorno sparisce l'exe di quell'altro... Comincio a pensare che il mio ferrovecchio sia posseduto...

  5. #5
    Aquila Blu
    Ospite
    S. I driver li ho installati tutti e tutti all'ultima versione. Devo provare a fare la scansione. L'hardware non danneggiato. Mah...

  6. #6
    Aquila Blu
    Ospite
    Ho fatto anke la scansione, ha tolto un po' di virus, ma nulla cambiato. Help!

  7. #7
    ItalPrandelli L'avatar di crazyman
    Registrato il
    06-03
    Localit
    City 17
    Messaggi
    3.958
    Citazione Aquila Blu
    Ho fatto anke la scansione, ha tolto un po' di virus, ma nulla cambiato. Help!
    ecco...forse qui virus erano la causa...magari avevano infettato qlc file di sistema e nn ti funiza +nulla..prova a caricare un vecchio punto di ripristino oppure nella malaugurata sorte... format c:


  8. #8
    Aquila Blu
    Ospite
    Ho gi provato, ma il risultato stato il NULLA!

    p.s. nn pronunciate mai pi la parola "formattare": mi vengono i brividi sl a pensarci...

  9. #9
    Anche a me compare la schermata blu ogni tanto.

  10. #10
    Aquila Blu
    Ospite
    E tu ke fai?

  11. #11
    DoDdaro L'avatar di FRAgNCESCO
    Registrato il
    10-04
    Localit
    Barletta
    Messaggi
    279
    Anche a me compariva, poi ho addomesticato il PC formattandolo una 2 volte al giorno. Fallo anche tu

  12. #12
    Citazione Aquila Blu
    E tu ke fai?
    Vado a prenderlo in cu**.
    No vabb riavvio,non ho trovato altra soluzione.

  13. #13
    Utente L'avatar di Diddy
    Registrato il
    12-02
    Localit
    Roma
    Messaggi
    16.707
    che palle i misteri dei pc..

  14. #14
    Utente L'avatar di Mr. White
    Registrato il
    11-04
    Localit
    Ovunque
    Messaggi
    24
    Citazione Aquila Blu
    Un giorno penso: voglio giocare a Rainbow Six 3.
    Parto convinto con l'installazione, inizio la missione...compare una skermata blu con dei numeri strani. Riavvio XP, ricomincio la missione...stessa fottuta skermata blu.

    Installo Tropico, inizio lo scenario...mi ritorna a Windows.

    Lo stesso avviene con NFS:U, Splinter Cell, SWAT 3, ma nn con Ghost Recon e Flight Simulator.

    Aiuto!
    p.s. prima mi andavano tt i giochi...
    suuccedeva anke a me.io ho formattato ho reinstallato windows xp ke ,a quanto pare, era la causa del problema.! dannato Gates.

  15. #15
    Aquila Blu
    Ospite
    Sigh, sob. Non voglio FORMATTARE!!!!!!!!!!!!!! Non c' un altra soluzione meno dolorosa?

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •