• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 11 di 11

Discussione: Nalu e 6800...problema

Cambio titolo
  1. #1
    mr_tommy
    Ospite

    Nalu e 6800...problema

    ciao ho scaricato il video di Nalu per geforce 6800...ecco come mai quando lo faccio partire va a scatti del tipo 1-2fps?ho una 6800liscia..ma anche il video per 6600 mi va malissimo...aiuto 8(

  2. #2
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    hai aggiornato i driver? magari hai messo l'antialiasing?

  3. #3
    Nn mi sfagiolate la fava L'avatar di anomal_inside
    Registrato il
    05-04
    Localit
    Bari - Underground
    Messaggi
    1.254
    Citazione Mr_X
    hai aggiornato i driver? magari hai messo l'antialiasing?
    bh nn c'entra niente l'aa perch una techdemo per il modello 6800 quindi se nn va al massimo su quello
    Vuoi essere invitato su Gmail ma nn sai come fare? Vuoi sfruttare al massimo la tua Gmail? Gmail4all has come!

  4. #4
    Utente L'avatar di SirDrakan
    Registrato il
    06-03
    Messaggi
    4.340
    Citazione anomal_inside
    bh nn c'entra niente l'aa perch una techdemo per il modello 6800 quindi se nn va al massimo su quello
    i techdemo per la serie FX sulle 5600 andavano scattosi

    figurati sulle 5200...
    Processore: AMD Athlon XP 2800+ Barton Dissipatore CPU: Vulcano 11+ Scheda Madre: Asus A7N8X Deluxe Memorie: Geil Value Pc3200 512MB + Kingstone 512MB Pc3200 in dual channelScheda Video: Sapphire Radeon x800GTO 256MB @ 16 pipe Scheda Audio: Integrata Masterizzatore CD: LG GCE-8525B 52x32x52x Masterizzatore DVD: NEC 3500 +/- DL Lettore DVD: LG GDR8162B 16x48x Hard Disk: Maxtor Diamond Plus 9+ 120GB Sata 150 + Maxtor Diamond Plus 10 160GB Sata 150 Monitor: Philips 17" 107p40 Alimentatore: Thermaltake 450W Case: Nero con finestra laterale e 3 ventole Mouse: Microsoft Intellimouse Optical Tastiera: 102 tasti pi 18 aggiuntivi

  5. #5
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Localit
    Brescia
    Messaggi
    5.697
    boh, chi li capisce i produttori ... magari potresti ... provare a ... FORMATTARE!!

  6. #6
    mr_tommy
    Ospite
    nono ho formattato ieri quando mi arrivata la vga...

  7. #7
    Non-udente
    Registrato il
    10-02
    Messaggi
    10.028
    Citazione mr_tommy
    nono ho formattato ieri quando mi arrivata la vga...
    hai aggiornato la nuova versione di forceware? senn vai su www.nvidia.it e scarichi

  8. #8
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    Citazione mr_tommy
    ciao ho scaricato il video di Nalu per geforce 6800...ecco come mai quando lo faccio partire va a scatti del tipo 1-2fps?ho una 6800liscia..ma anche il video per 6600 mi va malissimo...aiuto 8(
    quale e' il link del video. come hai impostata la vga (aa ans. ecc)

  9. #9
    mr_tommy
    Ospite
    i driver sn gli ultimi, ma non i beta..la vga non l'ho impostata di default..devo modificare qualcosa?

    http://it.nzone.com/object/nzone_dow...nvidia_it.html link ai download tech demo

    RAGA FORSE HO CAPITO!avevo aa e fa attivi al max!lol scusatemi
    Ultima modifica di mr_tommy; 8-12-2004 alle 15:58:37

  10. #10
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    Citazione anomal_inside
    bh nn c'entra niente l'aa perch una techdemo per il modello 6800 quindi se nn va al massimo su quello
    e chi lo dice?

  11. #11
    Matrice
    Ospite
    Io ho lo da tanto
    Quello della 6800 mi fa a 13 fps
    Quello della 6600 a 26-28 fps

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •