• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 16

Discussione: Xbox Live Non Risponde ^_^

Cambio titolo
  1. #1
    Utente
    Registrato il
    06-03
    Località
    Milano
    Messaggi
    10.031

    Xbox Live Non Risponde ^_^

    allora, ho fatto la connessione condivisa, ho impostato tutto sul pc perfettamente.... ma quando xbox cerca di aggiornare il sistema.... rimane fermo per un pò e poi compare la scritta "xbox live non risponde, riprovare più tardi"

    e poi mi riavvia la console....

    che devo fà?

  2. #2
    ♥ 07.03.09 ♥ L'avatar di Ceck the sound
    Registrato il
    06-03
    Località
    Jesolo beach.
    Messaggi
    33.493
    Forse puo dipendere dal firewall o dall'antivirus .Cmq strano , il LIVE di solito fa tutto da solo e nn da mai problemi di config. ( al contrario della PS2 dove devi mettere decine di dati ed è un casino ! ) .

  3. #3
    Utente
    Registrato il
    06-03
    Località
    Milano
    Messaggi
    10.031
    eh lo so, invece io ho dovuto configurare tutto a mano.....

    cmq dovrebbe essere il firewall di XP

    ora lo disabilito e riprovo

  4. #4
    Utente
    Registrato il
    06-03
    Località
    Milano
    Messaggi
    10.031
    niente... anche disattivando il firewall di XP, mi compare la scritta "xbox live non risponde"


    zone alarm è chiuso..... non sò dove sbattere la testa

  5. #5
    Utente L'avatar di Bonkers
    Registrato il
    06-04
    Località
    Sesto F.no (FI)
    Messaggi
    6.267
    Citazione E_Oda85
    niente... anche disattivando il firewall di XP, mi compare la scritta "xbox live non risponde"


    zone alarm è chiuso..... non sò dove sbattere la testa
    a me un paio di volte ha dato sto errore...prova a riavviare il pc mi sembra che a me funzionava

  6. #6
    Quadrifoglio Halo 3 Team L'avatar di Khaj
    Registrato il
    01-04
    Località
    Udine
    Messaggi
    9.085
    Hai installato il Service Pack 2?

  7. #7
    Utente
    Registrato il
    06-03
    Località
    Milano
    Messaggi
    10.031
    no perchè?

    serve per forza?

  8. #8
    Quadrifoglio Halo 3 Team L'avatar di Khaj
    Registrato il
    01-04
    Località
    Udine
    Messaggi
    9.085
    Citazione E_Oda85
    no perchè?

    serve per forza?
    No...anzi da problemi

  9. #9
    Utente
    Registrato il
    06-03
    Località
    Milano
    Messaggi
    10.031
    vabeh, domani chiamo il centro assistenza microzozz....

    mi aiuteranno loro... altrimenti farò la diretta.... ma ***** spendere 40€ di modem ethernet mi skazza

  10. #10
    Bannato L'avatar di XII
    Registrato il
    06-04
    Località
    XboxWorld Messaggi: 9.999
    Messaggi
    1.413
    Me lo ha fatto anche a me un paio di volte, lasciavo stare, ci provavo dopo 2 giorni ed andava...(forse il server?)

  11. #11
    Utente
    Registrato il
    06-03
    Località
    Milano
    Messaggi
    10.031
    boh, anche perchè ho impostato tutto correttamente

    ip, dns, getaway

    tutto apposto.....
    eppure non và.... ho anche disattivato i firewall, ma niente

    vabeh tanto tra qualche giorno dovrebbe arrivarmi il modem ethernet dalla telecom
    speriamo che arrivi cosi faccio la diretta

  12. #12
    Wardevil
    Ospite
    Io ho la connessione condivisa,mi ha dato questo problema una volta sola,perkè Xbox Live necessita (in connessione) di minimo 1.300 pacchetti circa...devi aspettare qualche minuto da quando ti connetti col PC,diciamo 10 minuti,forse più,forse molto meno...

  13. #13
    Utente
    Registrato il
    06-03
    Località
    Milano
    Messaggi
    10.031
    ah davvero?

    azz allora adesso riprovo

    speriamo funzioni

  14. #14
    Utente
    Registrato il
    06-03
    Località
    Milano
    Messaggi
    10.031
    ok ho risolto! (a mezzanotte passata )

    domani faccio la poste pay e vi raggiungo online con halo2....

    la mia tag sarà sicuramente EOda85

  15. #15
    Utente L'avatar di ADES
    Registrato il
    07-04
    Località
    Inferno (cioè Napoli)
    Messaggi
    637
    A me lo fa ogni tanto ma dopo qualche ora torna tutto normale.

    Sapete che se provo a collegare l'xbox direttamente all'hag di fastweb non va? Devo perforaza usare la condivisione internet e va veramente bene a patto che non scarico na mazza.

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •