• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 6 di 6

Discussione: Catalyst 4.11

Cambio titolo
  1. #1
    Utente
    Registrato il
    11-02
    Messaggi
    9

    Esclamazione Catalyst 4.11

    Allora qualche tempo che la mia ATI9600 da problemi...all'inizio credevo che il problema fosse imputabile agli ultimi drivers catalyst 4.11.Li ho sostituiti con i 4.10 ma i problemi sussistono: sia con Far Cry, Full Spectrum Warrior e UT2004 (cui attualmente sto giocando quindi magari il problema sar anche con altri) dopo qualche tempo (minuti e decine di minuti) di gioco si pianta tutto e mi riporta al Desktop con un messaggio di errore del Catalyst stessi (errore di scrittura nella memoria o qualcosa del genere).Altre volte VPU recover ha ripristinato l'acceleratore grafico.....Altre volte si spegne il monitor .
    Ora cmq provo a mettere i 4.12 beta magari funzionano meglio.

    P.S.Non ho nessun componente overclockato.
    P.P.S. Ho gli ultimi NForce (che non hai MAI dato problemi)

    AIUTOOOOOOOOOOOOOOOOOO 8(
    Ultima modifica di giaime; 10-12-2004 alle 13:10:11

  2. #2
    Bannato
    Registrato il
    09-03
    Messaggi
    17.103
    Apri il case e cerca di raffreddare al meglio l'interno del case. Potrebbe essere che la scheda si surriscaldi.

  3. #3
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    se una 9600 Sapphire, metti una ventola su quel dissi passivo.....
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  4. #4
    Lord-max
    Ospite
    Disattiva il VPU recovery e sei a posto, soprattutto se no hai occato niente. I 4.10 ad UT 2004 davano problemi anche a me, infatti avevo preferito reinstallare i vecchi 4.8 ...ma occhio xk io uso gli Omega, e potrebbero non essere identici ai Catalyst.

  5. #5
    Death Coil
    Registrato il
    06-03
    Messaggi
    2.088
    Citazione giaime
    Allora qualche tempo che la mia ATI9600 da problemi...all'inizio credevo che il problema fosse imputabile agli ultimi drivers catalyst 4.11.Li ho sostituiti con i 4.10 ma i problemi sussistono: sia con Far Cry, Full Spectrum Warrior e UT2004 (cui attualmente sto giocando quindi magari il problema sar anche con altri) dopo qualche tempo (minuti e decine di minuti) di gioco si pianta tutto e mi riporta al Desktop con un messaggio di errore del Catalyst stessi (errore di scrittura nella memoria o qualcosa del genere).Altre volte VPU recover ha ripristinato l'acceleratore grafico.....Altre volte si spegne il monitor .
    Ora cmq provo a mettere i 4.12 beta magari funzionano meglio.

    P.S.Non ho nessun componente overclockato.
    P.P.S. Ho gli ultimi NForce (che non hai MAI dato problemi)

    AIUTOOOOOOOOOOOOOOOOOO 8(

    Io avevo un problema analogo , il VPU recover entrava di continuo e disattivarlo comportava il blocco totale del sistema.
    Io ho risolto installando i 4.12 beta.

    Prima avevo quelli con interfaccia grafica (i nuovi), ma non li mettero' mai piu'.
    Ho avuto solo problemi.
    PC Enermax Liberty 620w | Intel Core2 Duo E8500 | Asus P5QL-E | 2*2gb Kingston Ddr2 C5 | Asus EAH 4850 1gb ddr3 | WD Raptor 2x WD360ADFD Raid0 | Maxtor 320gb | Samsung 22" | Pinnacle Pctv |

  6. #6
    Utente
    Registrato il
    11-02
    Messaggi
    9

    Sonno Uppo

    Per dire che credevo di aver risolto con i 4.12 beta...oggi ho installato i 4.12 ufficiali (appena usciti) senza interfaccia grafica...ho disattivato il VPU Recover...ieri sera giocando a Dark Age of Camelot mi ha dato un errore sul driver 2D...suggerimenti ?

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •