• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problema grave NFSU2... aiuto vi prego!!!

Cambio titolo
  1. #1

    Esclamazione Problema grave NFSU2... aiuto vi prego!!!

    arriverò dritto al punto: quando gioco in modalità esplorazione tutto bene... ma quando vado a fare le gare si riavvia il computer o all'inizio quando stà caricando la gara o alla fine... tutto ciò senza apparente motivo... il mio pc è composto da:
    P3 1Ghz \384 MB ram (sdram pc133) \mobo VT82C694X \nVidia FX 5200 \SO WinXP pro SP2... che cosa posso fare???

  2. #2
    La prima cosa che mi viene in mente è aggiornare i driver della scheda video...


  3. #3
    Citazione White_Mason13
    La prima cosa che mi viene in mente è aggiornare i driver della scheda video...
    mi pare che i 61.77 siano gli ultimi... ed ho quelli...

  4. #4
    P.D. bestemmia L'avatar di asdrubale88
    Registrato il
    05-03
    Località
    Brescia
    Messaggi
    5.697
    format c:

  5. #5
    Citazione asdrubale88
    format c:
    impossibile pc formattato ieri (o l'altro ieri non ricordo) con installazione di WinXP pro SP1 e successivo aggiornamento a SP2... non è cambiato nulla... inoltre le texture della strada si vedono abbastanza "pixellose"...

  6. #6
    Forse devi patchare il gioco in qualche modo o, per colmo della sfortuna, la tua è una delle rarissime combinazioni di componenti che provoca dei bug!


  7. #7
    per fortuna bastava solamente disabilitare la folla dalle opzioni video ed il problema non si è più verificato...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •