• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 10 di 10

Discussione: help antialias medal of honor pacific assault

Cambio titolo
  1. #1
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264

    Esclamazione help antialias medal of honor pacific assault

    ciaooo ragazzi sto giocando a questo capolavoro ma purtroppo non so perche quando cambio le impostazioni dei filtri dai driver nel gioco non cambia niente!!!!che cavol puo essere?!!?!ho i 4.11 catalist e uso radlinker per clokkare e cambiare le impostazioni video!
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  2. #2
    .__________________. L'avatar di []DeadJeppe[]
    Registrato il
    12-04
    Località
    .________________.
    Messaggi
    3.816
    Citazione poty
    ciaooo ragazzi sto giocando a questo capolavoro ma purtroppo non so perche quando cambio le impostazioni dei filtri dai driver nel gioco non cambia niente!!!!che cavol puo essere?!!?!ho i 4.11 catalist e uso radlinker per clokkare e cambiare le impostazioni video!
    in alcuni giochi in cui c'è il blur motion(effetto sfuocatura) non si può attivare l'aa


  3. #3
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    nella demo me le cambiava!!!
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  4. #4
    .__________________. L'avatar di []DeadJeppe[]
    Registrato il
    12-04
    Località
    .________________.
    Messaggi
    3.816
    allora non so


  5. #5
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    e poi com'e possibile?!?!?allora potrei avere una x850 e lo vedrei sempre da schifo?!?!1?naaa non ci credo! c'e qualcosa sotto!
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  6. #6
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    help!!!nessuno ha giocato con questo gioco e ha avuto lo stesso problema?
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  7. #7
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    help!!!dai raga aiutatemi
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  8. #8
    The ninja made a movement L'avatar di ¾ di Pollo®
    Registrato il
    07-04
    Località
    Pesaro
    Messaggi
    3.779
    Prova ad impostare i filtri dal pannello di controllo d3d (o mohaa è opengl?) della scheda oltre che dalle impostazioni del gioco..


  9. #9
    mr_tommy
    Ospite
    beh in nfsu con il motion blur a mio parere si vedeva 1 schifo, se lo toglievi era molto + bello e la grafica leggera

  10. #10
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    ci ho provato cmq oggi provo a installare il pannello di controllo ati...cmq è vero need fs 1 col motion blur si vedeva devvero male!
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •