• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: problemi video

Cambio titolo
  1. #1
    waiting for wii L'avatar di Lord amarant
    Registrato il
    07-04
    Messaggi
    1.950

    problemi video

    HEEELP!!!!!!!!!
    raga ho un problema! da un p di tempo il computer mi fa le bizze,in ambito 2d tutto ok ma appena lancio un gioco partono i problemi.con il mio schermo(un vechio philips da 19 pollici) llo schermo si divede in 6 quadrati in cui compare in ogni 1 una schermata completa con la visuale di gioco piena di righettine e sovrapposte ad essa c' un immagine del gioco + grande ma sfocata ribaltata e semitrasparente.cambiando schermo invece avviando il gioco lo schermo si spegne!!
    ho un atlhon 2400+ con scheda madre chaintech apogee series, scheda video geforce 5200,ram kingstom a 400Mhz, scheda audio suond blaster live 5.1, windos xp sp1 driver forcewere 61.76

  2. #2
    waiting for wii L'avatar di Lord amarant
    Registrato il
    07-04
    Messaggi
    1.950
    Dai non c' nessuno che ha la minima idea di cosa possa essere successo?!?!?!
    dimenticavo ho ank una scheda tv pci flytv premium.
    il problema non potrebbe essere che ho overcloccato la scheda e mi si rovinata?????????????????

  3. #3
    Riccardo90
    Ospite
    potrebbe essersi incasinata la frequenza di aggiornamento

  4. #4
    waiting for wii L'avatar di Lord amarant
    Registrato il
    07-04
    Messaggi
    1.950
    e come posso fare a rimettere tutto a posto???

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •