• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 4 di 4

Discussione: Problema masterizzatore!!!

Cambio titolo
  1. #1
    ItalPrandelli L'avatar di crazyman
    Registrato il
    06-03
    LocalitÓ
    City 17
    Messaggi
    3.958

    Problema masterizzatore!!!

    salve gente!! Ŕ da 1paio di settimane ke il mio plextor nn ne vuole sapere di masterizzare a pi¨ di 8x....prima andavo tranquillo anche sui 40xvisto ke supporta sino a 48x...ho aggiornato il firm... del master ma niente..ke pu˛ essere??8( 8( 8(

    P.S. ho provato a reinstallare il prog x masterizzare e neanche li ho avuto riscontri positivi!! 8( 8(


  2. #2
    Nn mi sfagiolate la fava L'avatar di anomal_inside
    Registrato il
    05-04
    LocalitÓ
    Bari - Underground
    Messaggi
    1.254
    forse i supporti nn sono adeguati ..
    Vuoi essere invitato su Gmail ma nn sai come fare? Vuoi sfruttare al massimo la tua Gmail? Gmail4all has come!

  3. #3
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    LocalitÓ
    ][*Casa Mia*][
    Messaggi
    2.526
    o potrebe essere la lente???
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

  4. #4
    ItalPrandelli L'avatar di crazyman
    Registrato il
    06-03
    LocalitÓ
    City 17
    Messaggi
    3.958
    di supporti ne ho provati di tutti i gusti...dai verbatim ai tdk...ma il bello (anzi il brutto..) Ŕ ke me lo fa da qlc sett...prima funzionava tutto e master a 40x sempre!!!


Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •