• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 5 1234 ... UltimoUltimo
Visualizzazione risultati da 1 a 15 di 70

Discussione: Suse 9.1 HELP !

Cambio titolo
  1. #1
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019

    Suse 9.1 HELP !

    Oggi l'ho installata senza nessun problema, ma non ho la pi pallida idea di come si installino i drivers delle varie periferiche, in primis modem e drivers nforce 3, ho scaricato i drivers da internet ma non ho la pi pallida idea di come si installano. Mi serve proprio una guida passo passo (non ditemi di guardare in top perch non ci ho capito un kaiser) non s manco da dove si lanciano le shell ecc. insomma non s NULLA ! mi date una mano per favore ?

    Thx in anticipo a chi mi aiuta.

  2. #2
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Localit
    Midwich Street
    Messaggi
    6.699
    Leggiti prima una guida introduttiva, tipo questa.
    Per nforce3 non c' una guida sul sito da cui hai scaricato i driver?
    Per il modem, che modem ?
    Per la scheda video puoi invece vedere qui (punto 4).


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  3. #3
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Phoenix
    Leggiti prima una guida introduttiva, tipo questa.
    Per nforce3 non c' una guida sul sito da cui hai scaricato i driver?
    Per il modem, che modem ?
    Per la scheda video puoi invece vedere qui (punto 4).
    Si, la guida ci sarebbe anche, il fatto che io non s proprio dove andare ad inserire i vari comandi...

  4. #4
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Localit
    Midwich Street
    Messaggi
    6.699
    Dopo aver letto il primo link lo saprai, e se avrai altri dubbi riguardo alla guida prova a linkarla qui e chiedere prima di seguirla.


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  5. #5
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Phoenix
    Dopo aver letto il primo link lo saprai, e se avrai altri dubbi riguardo alla guida prova a linkarla qui e chiedere prima di seguirla.
    OK ora provo, grazie mille

  6. #6
    Linux User L'avatar di Silversnake
    Registrato il
    11-02
    Localit
    Palermo
    Messaggi
    2.608
    [OT] Sanzo tu sei lo stesso Sanzo amico di Hiryou-Shoten-Ha appassionato di anime???

  7. #7
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Silversnake
    [OT] Sanzo tu sei lo stesso Sanzo amico di Hiryou-Shoten-Ha appassionato di anime???
    No, non sono io.

  8. #8
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Niente da fare, anche se mi loggo come root scrivendo "su" e immettendo la password non mi f acedere alle cartelle create da me, mi dice che il percorso sbagliato...
    Posibile he dipenda dal fatto che quelle cartelle le ho copiate dal disco in cui risiede XP e messe su home ?
    Poi ho notato una cosa, gli mp3 con questo SO si sentono 1000 volte meglio che con XP, avete notato anhe voi questo aumento della qualit audio dei suoni ?

  9. #9
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Localit
    Midwich Street
    Messaggi
    6.699
    Citazione Sanzo
    Niente da fare, anche se mi loggo come root scrivendo "su" e immettendo la password non mi f acedere alle cartelle create da me, mi dice che il percorso sbagliato...
    Posibile he dipenda dal fatto che quelle cartelle le ho copiate dal disco in cui risiede XP e messe su home ?
    No, direi che strano, mentre le copiavi ti ha dato qualche errore?
    Che comando dai per entrare in quelle cartelle?


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  10. #10
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Phoenix
    No, direi che strano, mentre le copiavi ti ha dato qualche errore?
    Che comando dai per entrare in quelle cartelle?
    No, da quando l'ho installato questo SO non mi ha dato nessun errore, lo amo gi solo per questo...
    Cmq gli d il solito comando "cd /nomecartella/nomecartella" ecc. il fatto che se il nome cartella una cartella creata da me, non entra e mi dice percorso sbagliato, se una di sistema entra senza problemi. In pratica in home dalla shell posso entrare solo in "bin" perch l'unica non creata da me...

    Per con "dir" le cose all'interno delle cartelle, anche create da me le vede.

  11. #11
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Ok ci son riuscito finalmente, ho installato i drivers del chipset della mobo (nForce 3). Per per quelli del modem mi dice che non v bene la versione del Kernel, il fatto che ho scaricato gli ultimi dal sito ufficiale, com' possibile che non vadano bene ?

  12. #12
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Phoenix per non mi ha rionosciuto quelli a 64bit di drivers ma quelli a 32, mi ha detto che il sistema non li supporta.......come faccio a fargli vedere il sistema come 64bit e non 32 ?

  13. #13
    Utente L'avatar di Phoenix
    Registrato il
    10-02
    Localit
    Midwich Street
    Messaggi
    6.699
    Hai risolto il problema di accesso alle cartelle?
    Che modem hai? Per vedere la versione del kernel che hai digita `uname -r`
    64bit: tu hai la SUSE a 32bit nevvero? Non so se esista a 64bit. Potresti provare a ricompilare il kernel specificando che hai una cpu a 64bit ma non so se questo risolver il problema (in ogni caso i driver funzionano anche se a 32bit no?).


    He who is not bold enough to be stared at from across the abyss
    is not bold enough to stare into it himself.

  14. #14
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione Phoenix
    Hai risolto il problema di accesso alle cartelle?
    Che modem hai? Per vedere la versione del kernel che hai digita `uname -r`
    64bit: tu hai la SUSE a 32bit nevvero? Non so se esista a 64bit. Potresti provare a ricompilare il kernel specificando che hai una cpu a 64bit ma non so se questo risolver il problema (in ogni caso i driver funzionano anche se a 32bit no?).
    Nella scatola dice che per AMD64 e lo specifica + volte che sia per 32 che 64bit, di questo sono certo.
    Il modem quello di Tiscali, Sagem [email protected] 800, e i drivers scaricati sono gli ultimi, mi chiede la versione di kernel, ma adesso che s il comando riprovo.
    Per le cartelle ho scoperto che in pratica, cosa che non sapevo:

    1) Distingue le maiuscole dalle minuscole
    2) Non vuole spazi tra i nomi, quindi o si usa "_" oppure si mette tutto attaccato
    3) Per quelle create da me vuole il percorso completo partendo da "cd home/mioprofilo/ecc"

    Ci st cominciando a prendere la mano, mi piace un casino questo S.O

  15. #15
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Allora, la versione del Kernel :

    2.6.4-52-default

    in pratica una volta che sono dentro la artella con il file del driver che si chiama "Install_All" dovrei scrivere:

    "sh Install_All 2.6.4-52-default" giusto ? mi chiedeva di scrivere cos, il fatto che mi dice:

    "Welcome to the Sagem [email protected] 800 ADSL modem setup"

    poi:

    "Error: /usr/scr/2.6.4-52-default diretory doesn't exist

    Devo mettere qualche file in quella cartella secondo te ?

Pag 1 di 5 1234 ... UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •