• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 12 di 12

Discussione: Problema con i catalyst attuali

Cambio titolo
  1. #1
    Lo Skizzato L'avatar di Anholy
    Registrato il
    02-03
    Località
    Napoli
    Messaggi
    454

    Problema con i catalyst attuali

    raga ho scaricato gli ultimi catalyst dal sito ati...solo ke dopo averli installati mi kiede di riavviare e mi crea un errore...con un file del uale nn ricordo il nome ma so per certo ke era di 3 lettere e cominciava per "c"..per intenderci
    c**.exe ....ho una ati radeon 9600 256mb....se qualcuno la ha ed ha di questi problemi lo ringrazio per l'aiuto

    P.s: se vi può essere utile il mio pc è questo:

    Motherboard: Asus p4c800
    Processore: intel p4 3.2ghz
    Ram: 2gb (kingston )
    Videocard: Ati Radeon 9600
    Hdd (ma credo nn serva a molto x darmi aiuto) : Maxtor sata 7500 120gb

  2. #2
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    hai installato i Catalyst Control Center o Control Panel ?
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  3. #3
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    probabilmente devi installare il NET.framework 1.1 per poter far partire l'eseguibile cli.exe de catalyst control center.
    Scaricalo da qui
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  4. #4
    Lo Skizzato L'avatar di Anholy
    Registrato il
    02-03
    Località
    Napoli
    Messaggi
    454
    si era quello cmq nn ricordo la risposta alla tua domanda mitch

  5. #5
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    se quello era il problema avevi installato sicuramente i Control Center
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  6. #6
    Lo Skizzato L'avatar di Anholy
    Registrato il
    02-03
    Località
    Napoli
    Messaggi
    454
    nn devo installarli? quale devo scaricare da qui il primo o il secondo? io ho scaricato e installato il secondo e mi da problemi col cli.exe.....

  7. #7
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    se non vuoi installare Microsoft.NET Framework...............scarica il primo (Control Panel, il pacchetto da 22Mb)
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  8. #8
    Lo Skizzato L'avatar di Anholy
    Registrato il
    02-03
    Località
    Napoli
    Messaggi
    454
    xkè nn dovrei voler installarli? cioè danno problemi? ormai già li ho installati cmq dato ke mi servono anke per lo shard di daoc

  9. #9
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    ........i Controlo Center appesantiscono solo il sistema.........

    ...offrono solo un'interfaccia di controllo 3D e la possibilità di attivare l'ATI AI, per il resto non servono.....meglio i Control Panel che sono + leggeri
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  10. #10
    Lo Skizzato L'avatar di Anholy
    Registrato il
    02-03
    Località
    Napoli
    Messaggi
    454
    quindi in conclusione mi consigliate di scaricare la prima?

  11. #11
    Utente L'avatar di >]INFERNO[<
    Registrato il
    11-03
    Località
    strawberry swing
    Messaggi
    6.569
    Citazione il_mitch
    ........i Controlo Center appesantiscono solo il sistema.........

    ...offrono solo un'interfaccia di controllo 3D e la possibilità di attivare l'ATI AI, per il resto non servono.....meglio i Control Panel che sono + leggeri
    per attivare lAI basta ATI try tools una comodissima utility per sv ATI, potete scaricarla da qui
    L'opzione dell'AI è in tweaks, se non la trovate significa che dovete aggiornare la versione, basta che clicchiate su tools, poi general options e check for update.
    «Winston, sei ubriaco!», lui si alzò e rispose: «Signora, lei è brutta. Ma io domani sarò sobrio».
    [Dialogo tra Winston Churchill e Lady Astor]

  12. #12
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    si è vero le ottimizzazioni dell'AI si possono attivare anche con ATI Tray Tools
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •