• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 5 1234 ... UltimoUltimo
Visualizzazione risultati da 1 a 15 di 65

Discussione: ragazzi vi prego di aiutarmi 9800...

Cambio titolo
  1. #1
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264

    Esclamazione ragazzi vi prego di aiutarmi 9800...

    ragazzi ho un problema che non riesco a risolvereee sto impazzendo....guardate qui



    li vedete quei quadrettini? praticamente spuntano sempre in qualsiasi gioco nella stessa linea di skermo e in certi posto compaiono in altri no....ecosa piu strana e che se aumento i filtri dell'antialias diventano piu piccoli e al massimo dei filtri scompaiono....prima non me li faceva....è la 9800PE 128bit e lo fa si a klokkata al massimo che origginale....sto uscendo pazzo....cmq ho un po lo skermo fottuto che ha problemi ma prima avevo la 9600 con gli stessi probemi dello skermo e non sono mai comparsi....vi prego datemi un consiglio....poi volevo chiedervi se sapevate cosa cambia nel bios la voce "AGP VDDQ voltage"il minimo è 1.50V il max 1.8V.....ho montato l'artic cooling contento delle prestazioni raggiunte e pensando magari che questi errori sarebbero spariti....e invece....secondo voi cos'è?
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  2. #2
    Utente
    Registrato il
    04-03
    Messaggi
    7.137
    Citazione poty
    ragazzi ho un problema che non riesco a risolvereee sto impazzendo....guardate qui



    li vedete quei quadrettini? praticamente spuntano sempre in qualsiasi gioco nella stessa linea di skermo e in certi posto compaiono in altri no....ecosa piu strana e che se aumento i filtri dell'antialias diventano piu piccoli e al massimo dei filtri scompaiono....prima non me li faceva....è la 9800PE 128bit e lo fa si a klokkata al massimo che origginale....sto uscendo pazzo....cmq ho un po lo skermo fottuto che ha problemi ma prima avevo la 9600 con gli stessi probemi dello skermo e non sono mai comparsi....vi prego datemi un consiglio....poi volevo chiedervi se sapevate cosa cambia nel bios la voce "AGP VDDQ voltage"il minimo è 1.50V il max 1.8V.....ho montato l'artic cooling contento delle prestazioni raggiunte e pensando magari che questi errori sarebbero spariti....e invece....secondo voi cos'è?
    hai overcloccato troppo

  3. #3
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    e se invece sia dovuto alla temperaturaelevata delle ram video?
    sto facendo delle prove sensa overclock non so se è impressione ma ne vedo di meno...ma cosa centra allora l'antialias? che se lo attivo al massimo non si vede nesun problema? sembra che queste texture pazze si riducano di grandezza quando aumento il filtro...
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  4. #4
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    sia klokkata che non...
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  5. #5
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    poi non è un'errore di texture tipo quando le memorie sono troppo stirate che si vedono artefatti...sono statici in una determinata linea dello skermo cioè se muovo la visuale loro si muovono assieme alla visuale restando sempre a quell'altezza
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  6. #6
    Tutti gli uomini devono m L'avatar di aaaooo
    Registrato il
    08-04
    Messaggi
    445
    ma che modello è la 9800 pe?? scusa l'ignoranza ma nono l'ho mai sentita
    Io ho una 9800 se e quei quadratini me li dava quando ho provato ad abilitare le 4 pipeline spente.

  7. #7
    I'm sick and tired. L'avatar di il_mitch
    Registrato il
    10-04
    Messaggi
    7.148
    Citazione poty
    sia klokkata che non...
    prova a downclockare le ram
    ex utente della sezione Hardware
    *esiste un solo mod*
    I siti seri per parlare di hardware sono altri. Chiarimenti su msn o in privato.



  8. #8
    Matrice
    Ospite
    prova a downclockare le ram


    Poi prova a spegnere il pc e far raffreddare la VGA e poi apri subito un gioco e vedi

  9. #9
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    ragazzi ho provato a freddo...niente...e origginale..... non credo sia problema di klock....la linea dove compaiono sti quadretti è sempre la stessa e non fanno parte di texture ma si muovono con lo skermocioè sono in punti fissi dello skermo non si muovono con le texture dei giochi secondo me dato che lo skermo è fottuto si sta fottendo di piu...tipo il tubo catodico o i millerighe o altro....anzi lo spero!che sia lo skermo! se no sono guai....oggi mi prestano uno skermo...speriamo bene....
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  10. #10
    Lord-max
    Ospite
    Te lo fa solo nei giochi o anche in altre applicazioni?
    E che monitor hai, lcd o crt?

  11. #11
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    lo skermo è un LG 710s 17 pollici e ho problemi con la luminosità cioè cambia da sola e fa tipo quando gli avvicini un cellulare o muovi un'antenna in un televisore....e lo devo portare a riparare....solo che si è aggiunto ques'inconveniente....davvero rognoso....sto impazzendo non è possibile che si è rovinata la skeda video...questi quadretti sono fissi e non fanno parte della grafica! sono come dei buchi dove manca qualcosa tipo come negli schermi LCD che si rompe un pixel e si vede una machia nera e se ti muovi nei giochi rimane li dolv'è....la skeda video non riscalda per niente ho anche l'artic cooling come dissi....e poi lo fa sia klokkata che no....spero che sia lo skermo....che rapresenta male qualke cosa....perchè fra l'altro la skeda video è nuova....e non so piu dove sbattere la testa....poi aumentando i filtri i pixel pazzi diminuiscono di grandezza...spero che non sia dovuto alla skeda video...
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  12. #12
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    cmq lo fa solo nei giochi....
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  13. #13
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    cmq credo che nei 3d mark non lo faccia...devo ricontrollare....
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

  14. #14
    Lord-max
    Ospite
    Te lo chiedevo perchè a volte si bruciano i Pixel del monitor, più di frequente sui monitor LCD, e in quelli dei pc portatili. Di solito, i pixel bruciati però sono visibili anche in applicazioni 2d. Non riesci a proovare il pc con un altro monitor?

  15. #15
    AMD64 X2 3800+ powered L'avatar di poty
    Registrato il
    09-04
    Località
    nel mio PC...
    Messaggi
    2.264
    si infatti oggi un mio amico mi porta un monitor adesso ho fatto delle prove e sono arrivato al fatto che me lo fa solo alla risoluzione di 1024 se la aumento o se la diminuisco il problema scompare!questo mi porta a pensare che sia proprio lo schermo...o sbaglio?
    Procio:Intel [email protected] || Dissi: kit K10 ybris cooling rulez || Mobo: Asus P5B Dlx || Ali: Tagan 580W modulare || RAM:TeamGroup DDR2 667 2x1G || Audio: Sound Blaster Audigy 2 ZS || HDD:Western Digital 2x160G RAID 0 || VGA: Gigabyte 8800GTS 640mb 675/[email protected] liquid cooling K5 || Case:Armor Black || LCD:Samsung SyncMaster 931c

Pag 1 di 5 1234 ... UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •