• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problemi con alcuni giochi

Cambio titolo
  1. #1
    Utente L'avatar di castigamatti81
    Registrato il
    12-04
    Messaggi
    11

    Problemi con alcuni giochi

    Salve a tutti vorrei prvi una domanda, ho un problema che mi capita con certi giochi (l'ultimo con la demo di Far cry presa dal dvd di GMC)appena li avvio il monitor nn si vede pi¨ bene,praticamente l'immagine inizia a muoversi, ho notato che avviene con le risoluzioni pi¨ alte (1024 x 768).
    Chi mi sa spiegare qual'Ŕ il problema? in particolare come posso risolvervo?
    io penso che sia un problema di velocitÓ di aggiornamento schermo, attualmente l'ho impostato a 85hz se lo aumento ottengo lo stesso risultato dei giochi, lo schermo inizia a muoversi.
    Grazie a chi mi dara una mano.

  2. #2
    Utente L'avatar di djlele88
    Registrato il
    07-04
    LocalitÓ
    Palermo
    Messaggi
    2.165
    probabilmente Ŕ dovuto all'aggiornamento dello skermo. prova a metterlo a 60 hz, e vedi se Ŕ il gioco ad impostare la frequenza di aggiornamento

  3. #3
    Utente L'avatar di castigamatti81
    Registrato il
    12-04
    Messaggi
    11
    fatto come mi hai detto, ma il problema persiste.8(

  4. #4
    Utente L'avatar di djlele88
    Registrato il
    07-04
    LocalitÓ
    Palermo
    Messaggi
    2.165
    hai provato a spegnere il monitor e poi riaccenderlo?

  5. #5
    Utente L'avatar di castigamatti81
    Registrato il
    12-04
    Messaggi
    11

    Domanda

    niente da fare anche accendendo e spegnendo il monitor.

    Mah chissa che cavolo sarÓ!?

  6. #6
    The devil L'avatar di Il Capitano
    Registrato il
    04-04
    LocalitÓ
    ][*Casa Mia*][
    Messaggi
    2.526
    nn puo essere la sv?
    My PC
    Case:Enermax midi tower ATX black
    Alimentatore:Tecnoware 600W silent PRO 4
    CPU:Intel core 2 Duo E6550+Dissi
    Ram:Corsair 1GBx2 DDR2 (pc5300)
    HD:Hitachi 160Gb sata2 8MB
    VGA:Sapphire ATI x1950gt 512MB DDR3
    Skeda madre:Asus p5ld2\X dd2

  7. #7
    Utente L'avatar di castigamatti81
    Registrato il
    12-04
    Messaggi
    11
    nn penso sia la scheda video perchŔ il gioco gira bene e questo problema me lo fa anche con giochi di qualche anno a risoluzioni alte.
    Cmq la scheda video Ŕ una geforce4 mx 440 agp8x.

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •