• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 3 di 3

Discussione: problema con MaxED

Cambio titolo
  1. #1

    problema con MaxED

    Salve

    sto provando a creare un mod per Max Payne, con MaxED. Provo a mettere le luci creo una lampada premo barra spaziatrice, e poi R sulla lampada. Poi comincia a caricare e mi ritrovo nella mappa priva di texture, poi premo F2, e mi ritrovo con soltanto la parete e la lampada sospesi in aria...cosa succede?
    Poi provo a mettere un porta, dopo averla creata piazzo la griglia sulla parte superiore della porta vado in modalità trasform e puntando sulla porta premo tab, rinomino il Keyframe 0 in chiusa poi ne creo due con aperta 1, aperta2 clico due volte su aperta 1 e poi clicco su close, poi punto nel vertice per settare aperta 1 e tenedo il pulsante 2 sposto la porta verso destra...il fatto è che la porta non si gira verso destra ma si stacca completamente muovendosi però sempre chiusa.
    qualcuno ha il rimedio?
    grazie

  2. #2
    ho risolto il problema con la porta però quando vado a selezionare l trigger con il tasto destro, poi vado su messages poi su T_Activate su add scrivo

    parent->do_animate(aperta1);

    e mi compare questo errore:

    DO_Animate:Target doesn't have animation 'aperta1'!


    qualcuno sarebbe così gentile da aiutarmi?
    grazie

  3. #3
    Fiero di essere TERRONE L'avatar di Peppigno
    Registrato il
    10-02
    Località
    Nel paese delle puttanone
    Messaggi
    39.071
    guarda la mia guida, se può esserti d'aiuto...

    www.peppigno.altervista.org


    ciao

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •