• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 7 di 7

Discussione: Problema Need for Speed Underground 2, AIUTO !!

Cambio titolo
  1. #1
    Utente L'avatar di donfabino
    Registrato il
    11-02
    Messaggi
    2.582

    Freccia Problema Need for Speed Underground 2, AIUTO !!

    Il mio problema è semplice, ma non so se è altrettanto semplice risolverlo.
    Premetto che il pc che posseggo lo vedete direttamente in firma, quindi...
    Il problema è che se attivo le scie di luce nelle opzioni grafiche tutto lo schermo diventa nero, il gioco va come dovrebbe, ma c'è sopra a tutto un grande filtro nero che impossibilita la partita.
    Per rendere NFSU2 giocabuile devo disattivare questo bellissimo filtro, e questo non mi piace.
    Ho installato le DX9, ho installato i driver 4.9 per XP, ma il problema persiste.
    Qualcuno di voi ha avuto lo stesso problema ?? E' riuscito a risolverlo ?
    Speransoso in una risposta positiva vi ringrazio in anticipo
    Ciao a tutti.
    Ultima modifica di donfabino; 19-12-2004 alle 19:09:03

  2. #2
    Tenente L'avatar di Neo88
    Registrato il
    07-04
    Località
    Sora (FR) - Pomezia (RM)
    Messaggi
    15.417
    fal la stessa cosa a me ma ho pensato che sia un problema delle ati....non ho nemmeno provato a risolverlo
    Il mio computer:
    Case Corsair Carbide 500RAlimentatore Corsair HX650 Scheda madre Asrock Z170 Fatality K4 CPU Intel Core i5 6600K RAM 2x8GB Crucial Ballistix 2400mhz Scheda video EVGA GTX 1070 SC HDD Samusung 950 pro 256Gb + OCZ vertex2 60GB+WD Caviar Black 1TB Casse Creative Inspire digital 2.1 Monitor Samsung P2470HD

  3. #3
    Linux User #496977 L'avatar di NickoRulez
    Registrato il
    04-04
    Località
    Genova
    Messaggi
    3.657
    prova con i catalyst 4.12

  4. #4
    Utente L'avatar di matteo80
    Registrato il
    04-04
    Località
    milano.
    Messaggi
    1.283
    aggiorna i driver se non funziona devi giocare senza filtri

  5. #5
    Utente L'avatar di donfabino
    Registrato il
    11-02
    Messaggi
    2.582
    Citazione NickoRulez
    prova con i catalyst 4.12
    Proverò grazie, ma non mi arrenderò mai....voglio vedere l'effetto bloor

  6. #6
    Linux User #496977 L'avatar di NickoRulez
    Registrato il
    04-04
    Località
    Genova
    Messaggi
    3.657
    Citazione donfabino
    Proverò grazie, ma non mi arrenderò mai....voglio vedere l'effetto bloor
    Io vedevo tutto nero nella demo quando usavo catalyst 4.09 poi ho messo i 4.11 e tutto funziona
    con i 4.12 penso funzioni meglio

  7. #7
    Riccardo90
    Ospite
    prova a disattivare l' antialias

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •