• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 28

Discussione: piccolo problemino 6800gt

Cambio titolo
  1. #1
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907

    piccolo problemino 6800gt

    raga , ho un piccolo problemino con la mia 6800gt. durante il gioco , ogni tanto sembra, quando cambio molto rapidamente inquadratura, di vedere tipo striscie trasparenti , in realta non qualcosa che viene visualizzata ma come se la texture si schiacciasse... difficile da spiegare in quanto non una vera visualizzazione di qualcosa....che puo essere?? mi succede soprattutto con doom3 e pes 4 , mentre non mi succede con hl2

  2. #2
    TM&BMW&Innocenti. L'avatar di capperuncolo
    Registrato il
    08-04
    Messaggi
    5.271
    Citazione the_max_80
    raga , ho un piccolo problemino con la mia 6800gt. durante il gioco , ogni tanto sembra, quando cambio molto rapidamente inquadratura, di vedere tipo striscie trasparenti , in realta non qualcosa che viene visualizzata ma come se la texture si schiacciasse... difficile da spiegare in quanto non una vera visualizzazione di qualcosa....che puo essere?? mi succede soprattutto con doom3 e pes 4 , mentre non mi succede con hl2
    da come le descivi, mi sembrano le classiche scie di un LCD di vecchia generazione. Spiegati meglio. O almeno provaci.

  3. #3
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    Citazione capperuncolo
    da come le descivi, mi sembrano le classiche scie di un LCD di vecchia generazione. Spiegati meglio. O almeno provaci.
    purtroppo molto difficile , lcd mio nuovo con risposta <16ns , e con la 9700 non succedeva...mettiamola cosi se apri una finestra nel desktop e la trascini velocemente in lungo e in largo vedrai l immagine non chiara in tutta la sua lunghezza ma a tratti schiacciata , se pur minimamente , una cosa simile. fra l altro con questa vga non sfrutto piu a pieno gli hz del mio vdeo , me ne vede 10 in meno a quanto puo fare e anche rispetto alla 9700

  4. #4
    TM&BMW&Innocenti. L'avatar di capperuncolo
    Registrato il
    08-04
    Messaggi
    5.271
    hai gi gli ultimi driver?
    Visto che credo tu li abbia, ti dico che mi sembra davvero strano. Non credo sia colpa degli hz, in un lcd non contano niente.

  5. #5
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Localit
    Roma
    Messaggi
    13.214
    Hai provato ad installare i 66.93? se ben mi ricordo, i 71.20 sono una beta...e tu dovresti avere quelli (che comunque a me non hanno mai dato problemi, ma non ho ancora giocato n doom3 n pes4 n HL2...lo far appena fnito Far Cry ). Non so se i driver c'entrino qualcosa...ma tu prova, comunque...

  6. #6
    TM&BMW&Innocenti. L'avatar di capperuncolo
    Registrato il
    08-04
    Messaggi
    5.271
    Citazione Fedaykin
    Hai provato ad installare i 66.93? se ben mi ricordo, i 71.20 sono una beta...e tu dovresti avere quelli (che comunque a me non hanno mai dato problemi, ma non ho ancora giocato n doom3 n pes4 n HL2...lo far appena fnito Far Cry ). Non so se i driver c'entrino qualcosa...ma tu prova, comunque...
    anche a te sembra strano, eh?

  7. #7
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    Citazione Fedaykin
    Hai provato ad installare i 66.93? se ben mi ricordo, i 71.20 sono una beta...e tu dovresti avere quelli (che comunque a me non hanno mai dato problemi, ma non ho ancora giocato n doom3 n pes4 n HL2...lo far appena fnito Far Cry ). Non so se i driver c'entrino qualcosa...ma tu prova, comunque...
    buh , di certo non credo sia un difetto hardware ma giusto un discorso software , cmq provero con i 66.90 ora ho i 71.20 .
    Ultima modifica di the_max_80; 22-12-2004 alle 23:58:50

  8. #8
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    si strano, puo darsi che sono solo fissato io , (quando si spende molto si vuole il massimo) non so

  9. #9
    TM&BMW&Innocenti. L'avatar di capperuncolo
    Registrato il
    08-04
    Messaggi
    5.271
    io ho ancora i 66.81 beta...

  10. #10
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Localit
    Roma
    Messaggi
    13.214
    Citazione the_max_80
    buh , di certo non credo sia un difetto hardware ma giusto un discorso software , cmq provero con i 66.90 ora o i 71.20 .
    Che tra l'altro i 71.20 migliorano parecchio le cose SOLO con 3dmark '05, ma a quanto sembra giocando la differenza non si nota, o a favore dei 66.93...

  11. #11
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Localit
    Roma
    Messaggi
    13.214
    Citazione capperuncolo
    io ho ancora i 66.81 beta...
    Non riesco a vedere le immagini dei 3dmark che hai linkate in firma...problema mio o del tuo spazio web?

  12. #12
    Utente L'avatar di the_max_80
    Registrato il
    08-04
    Localit
    Palermo
    Messaggi
    1.907
    Citazione Fedaykin
    Che tra l'altro i 71.20 migliorano parecchio le cose SOLO con 3dmark '05, ma a quanto sembra giocando la differenza non si nota, o a favore dei 66.93...
    si diciamo che probabilmente sono dei drive "marketing" x bench 2005 , magari chi lo sa a scapito dell immagine , rimetto quelli di prima e vedo......grazie raga...

  13. #13
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Localit
    Roma
    Messaggi
    13.214
    Citazione the_max_80
    si diciamo che probabilmente sono dei drive "marketing" x bench 2005 , magari chi lo sa a scapito dell immagine , rimetto quelli di prima e vedo......grazie raga...
    Figurati
    Anzi, poi fammi sapere se gli altri migliorano le cose...dato che tra poco installo doom 3 ancora inscatolato (ho propenso per l'andare in ordine cronologico, ma far cry quasi finito...se solo riuscissi a superare 'sto livello del ***** senz'armi con 8000 mutanti dei miei c...), ci tengo a non avere problemi

  14. #14
    TM&BMW&Innocenti. L'avatar di capperuncolo
    Registrato il
    08-04
    Messaggi
    5.271
    Citazione Fedaykin
    Non riesco a vedere le immagini dei 3dmark che hai linkate in firma...problema mio o del tuo spazio web?
    ommerda....

    Per un periodo di tempo non ho avuto accesso ad altervista, ed ora si sono cancellate...

  15. #15
    Okona L'avatar di Fedaykin
    Registrato il
    09-03
    Localit
    Roma
    Messaggi
    13.214
    Citazione capperuncolo
    ommerda....

    Per un periodo di tempo non ho avuto accesso ad altervista, ed ora si sono cancellate...
    'azz...mi spiace!

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •