• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 8 di 8

Discussione: Problemi Pirates!

Cambio titolo
  1. #1
    Utente L'avatar di Mobb Deep
    Registrato il
    12-04
    Località
    Sicilia
    Messaggi
    230

    Problemi Pirates!

    Ho comprato Pirates! ieri, l'ho provato e intanto mi ha insospettito l'installazione lentissima ( anche per voi è lenta?). POi dopo l'installazione l'ho fatto partire e tutto ok, sono partito con gli inglesi mi sono ammutinato sono arrivato al porto ho preso la missione del governatore e appena torno nella mappa a navigare libero ,tutto ok, quando incontro un brigantino nemico premi il tasto 5 per attaccare e mi si blocca e trema tutto, se lo tengo premuto a lungo qualche volta si sblocca per poi bloccarsi allo stesso modo, e alcune volte si resetta addirittura il PC, proprio come se lo riavviassi. Ho un Geforce 4 MX 440 di 128 mega, che non mi dà molti problemi con gli altri giochi, 512 di RAM, 2,8 Giga Hertz. A cosa può essere dovuto. Il gioco è originale ovviamente...


    He's Just a Shook ones...

  2. #2
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Vedi sul file leggimi o sul manuale se riporta il problema o se consiglia dei driver per la tua scheda video (o se la supporta).

  3. #3
    Utente L'avatar di Mobb Deep
    Registrato il
    12-04
    Località
    Sicilia
    Messaggi
    230
    Si la scheda è supportata ma dice che è più sicuro aggiornare i driver. Se non sono i driver cosa potrebbe essere?


    He's Just a Shook ones...

  4. #4
    Utente L'avatar di MarcoM82
    Registrato il
    10-04
    Località
    (BA)
    Messaggi
    2.107
    Può sembrare una domanda stupida, ma il tastierino numerico è attivato?

  5. #5
    Utente L'avatar di Mobb Deep
    Registrato il
    12-04
    Località
    Sicilia
    Messaggi
    230
    E' lockato ma gli altri per far muovere la nave funzionano, è appena attacco col 5 che si blocca e alcune volte anche quando clicco col mouse sul mare


    He's Just a Shook ones...

  6. #6
    Cavaliere Jedi L'avatar di cdellabona
    Registrato il
    01-04
    Località
    Coruscant- Accademia Jedi
    Messaggi
    1.494
    mbo a me dava un prob simile the sims2 che quando andavano a fare la doccia i sims si impallava il pc -.-' e resettava.....

    ho risolto formattando......

  7. #7
    Bannato L'avatar di agente_47
    Registrato il
    08-04
    Località
    Coruscant (reggio cal)
    Messaggi
    12.259
    è tutto logico, sia in the sims 2 che in pirates....dovete toccare l'acuq (mare in pirates. doccia in the sims) e così l'acqua si rovescia sul tastierino numerico 5 che tocca i circuiti e non funziona più
    A parte gli scherzi, vedi se quando scrivi tipo con word premedno il tastierino 5 ti da problemi. Se no aggiorni il gioco e la scheda video, riprovi , se non va non ti so dire altro.
    Anzi una soluzione c'è.
    Format C:/

  8. #8
    Utente L'avatar di Mobb Deep
    Registrato il
    12-04
    Località
    Sicilia
    Messaggi
    230
    Era una questione di driver, li ho aggiornati e funziona a meraviglia, grazie a tutti


    He's Just a Shook ones...

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •