• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 15 di 15

Discussione: Grosso problema Scheda Video

Cambio titolo
  1. #1
    Dissetante per Natura L'avatar di EstaThe
    Registrato il
    06-04
    LocalitÓ
    Ferrero SpA
    Messaggi
    8

    Grosso problema Scheda Video

    Salve a tutti,ho un problema con la mia nuova scheda video,la ATI Radeon 9700 PRO 128MB. Ho comprato questa scheda su ebay,e nella descrizione c'era scritto che non funzionava nelle risoluzioni superiori a 800*600. Siccome la risoluzione che utilizzo io per lavorare Ŕ proprio 800*600 ho deciso di acquistarla. Installata,sono cominciati i problemi. Per esempio,aprendo PES4,il pc si riavvia automaticamente. Inoltre,ogni volta che accendo il pc rileva automaticamente un nuovo componente hardware e mi richiede ogni volta la reinstallazione dei driver. Sapete aiutarmi?
    ESTATHE il gusto dell'estate!

  2. #2
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Forse hai acquistato una VGA difettosa...

  3. #3
    w00t?
    Registrato il
    04-03
    LocalitÓ
    127.0.0.1
    Messaggi
    6.676
    Braaavo. Bello prendere le schede video bacate, eh?
    Crackdown!

    Europa Universalis 2 AGCEEP/1.37/Ísterreich
    Victoria: AEUTS vanilla/1.03b/Bavaria

  4. #4
    Dissetante per Natura L'avatar di EstaThe
    Registrato il
    06-04
    LocalitÓ
    Ferrero SpA
    Messaggi
    8
    Il venditore mi ha garantito il corretto funzionamento dell'oggetto, e il relativo rimborso in caso di non funzionamento... Ora hanno iniziato ad apparire righe nere lungo il monitor...
    ESTATHE il gusto dell'estate!

  5. #5
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Spero per te che ti rimborsi davvero, anche se io ho i miei dubbi a riguardo...

  6. #6
    Dissetante per Natura L'avatar di EstaThe
    Registrato il
    06-04
    LocalitÓ
    Ferrero SpA
    Messaggi
    8
    Scusate,ma quindi non c'Ŕ proprio nulla da fare? Io non capisco perchŔ continui a rilevarmi nuovo hardware...
    ESTATHE il gusto dell'estate!

  7. #7
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Sei sicuro che stai installando correttamente i drivers ?

  8. #8
    Dissetante per Natura L'avatar di EstaThe
    Registrato il
    06-04
    LocalitÓ
    Ferrero SpA
    Messaggi
    8
    Citazione Sanzo
    Sei sicuro che stai installando correttamente i drivers ?
    Si,certo... Ma nonostante questo non funziona... Mi stanno sparendo sempre di pi¨ fette di schermo... Se rimetto la scheda video vecchia necessito di reinserire i Drivers vecchi?
    ESTATHE il gusto dell'estate!

  9. #9
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione EstaThe
    Si,certo... Ma nonostante questo non funziona... Mi stanno sparendo sempre di pi¨ fette di schermo... Se rimetto la scheda video vecchia necessito di reinserire i Drivers vecchi?
    La vecchia che scheda Ŕ ?

  10. #10
    Dissetante per Natura L'avatar di EstaThe
    Registrato il
    06-04
    LocalitÓ
    Ferrero SpA
    Messaggi
    8
    Citazione Sanzo
    La vecchia che scheda Ŕ ?
    E una Nvidia Geforce 2 MX 400
    ESTATHE il gusto dell'estate!

  11. #11
    DoDdaro L'avatar di FRAgNCESCO
    Registrato il
    10-04
    LocalitÓ
    Barletta
    Messaggi
    279
    Citazione EstaThe
    Salve a tutti,ho un problema con la mia nuova scheda video,la ATI Radeon 9700 PRO 128MB. Ho comprato questa scheda su ebay,e nella descrizione c'era scritto che non funzionava nelle risoluzioni superiori a 800*600. Siccome la risoluzione che utilizzo io per lavorare Ŕ proprio 800*600 ho deciso di acquistarla. Installata,sono cominciati i problemi. Per esempio,aprendo PES4,il pc si riavvia automaticamente. Inoltre,ogni volta che accendo il pc rileva automaticamente un nuovo componente hardware e mi richiede ogni volta la reinstallazione dei driver. Sapete aiutarmi?
    E pensare che quella scheda video la voleva acquistare un mio amico.

  12. #12
    Dissetante per Natura L'avatar di EstaThe
    Registrato il
    06-04
    LocalitÓ
    Ferrero SpA
    Messaggi
    8
    Citazione FRAgNCESCO
    E pensare che quella scheda video la voleva acquistare un mio amico.
    Ma magari Ŕ un problema del mio pc... Fatto sta che non funziona...
    ESTATHE il gusto dell'estate!

  13. #13
    Bonzo Corrotto L'avatar di Sanzo
    Registrato il
    10-03
    Messaggi
    4.019
    Citazione EstaThe
    E una Nvidia Geforce 2 MX 400
    BhŔ allora si, devi installare i drivers nVidia. Prova a cancellare i vecchi drivers con drivercleaner e a reinstallare quelli Ati.

  14. #14
    Bannato L'avatar di moka
    Registrato il
    04-03
    LocalitÓ
    Milano
    Messaggi
    19.630
    fattela rimborsare

  15. #15
    Utente L'avatar di pentothal
    Registrato il
    10-02
    LocalitÓ
    Firenze
    Messaggi
    4.692
    Gia il fatto che nella presentazione su ebay ci fosse scritto che una scheda ancora valida come quella non superi 800*600 come res doveva dirti qualcosa... (quindi non credo sia un problema di drivers...)

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •