• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Pag 1 di 2 12 UltimoUltimo
Visualizzazione risultati da 1 a 15 di 29

Discussione: Need for Speed U2 al buio con ATI 9600pro

Cambio titolo
  1. #1
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258

    Need for Speed U2 al buio con ATI 9600pro

    Ho appena acquistato questo gioco Ŕ devo dire che Ŕ stupendo. Ma perchŔ i colori risultano molto scuri?(le impostazioni della scheda/schermo sono quelle predefinite che vanno bene con tutte le altre centinaia di giochi che ho...)
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution VDSL: Vodafone Iperfibra 100 Mega FTTC VULA OS: Windows 10

  2. #2
    Linux User #496977 L'avatar di NickoRulez
    Registrato il
    04-04
    LocalitÓ
    Genova
    Messaggi
    3.657
    Citazione L'Esorcista
    Ho appena acquistato questo gioco Ŕ devo dire che Ŕ stupendo. Ma perchŔ i colori risultano molto scuri?(le impostazioni della scheda/schermo sono quelle predefinite che vanno bene con tutte le altre centinaia di giochi che ho...)
    ATI Catalyst 4.12 e torna normale

  3. #3
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Ma esistono per win98? Visto che non li ho trovati potete linkarmi la pagina???
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution VDSL: Vodafone Iperfibra 100 Mega FTTC VULA OS: Windows 10

  4. #4

  5. #5
    Utente
    Registrato il
    08-04
    LocalitÓ
    Casamia
    Messaggi
    3.231
    Citazione L'Esorcista
    Ho appena acquistato questo gioco Ŕ devo dire che Ŕ stupendo. Ma perchŔ i colori risultano molto scuri?(le impostazioni della scheda/schermo sono quelle predefinite che vanno bene con tutte le altre centinaia di giochi che ho...)
    io ho risolto quel problema diminuendo i dettagli grafici ( cosa che nn mi garba molto..) ma ora provo a seguire il consiglio di nickorulez

  6. #6
    Oppini L'avatar di trippone
    Registrato il
    09-03
    Messaggi
    3.439
    Io ho una 9800pro e la luminosita sta a posto.

  7. #7
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Nella pagina linkata ci sono solo i driver in versione 4.10! Dove sono i 4.12??? Inoltre ce una voce evidenziata che mi consiglia di installare i driver 4.3 che per˛ sono stati postati prima della versione 4.10. Ma come fate a ragionare nel sito ATI??? Nel sito di nVidia invece tutto Ŕ chiaro Ŕ preciso(oltre che in italiano...)
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution VDSL: Vodafone Iperfibra 100 Mega FTTC VULA OS: Windows 10

  8. #8
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Questo Ŕ il problema....
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution VDSL: Vodafone Iperfibra 100 Mega FTTC VULA OS: Windows 10

  9. #9
    Utente Personalizzato L'avatar di Rdn
    Registrato il
    12-04
    LocalitÓ
    Roma
    Messaggi
    345
    se ancora nn ti funzona prova a lasciare i driver ke adoperi adesso ed a togliere completamente l'anti aliasing a tutto schermo all'interno delle impostazioni di gioco.
    Membro del clan GRR, vienici a trovare www.grracers.it

  10. #10
    Utente
    Registrato il
    08-04
    Messaggi
    108
    nelle impostazioni video hai provato togliere "contrasto avanzato" (o qualcosa del genere... nn mi ricordo bene...)?
    . . . LOADING . . .

  11. #11
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    BŔ prover˛! Cmq non ho trovato un'impostazione per settare l'anti-alias e nei driver catalyst non esiste un'opzione per disativarlo del tutto(esiste solo l'opzione che propone di attivarlo solo se l'applicazione lanciata lo vuole...)
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution VDSL: Vodafone Iperfibra 100 Mega FTTC VULA OS: Windows 10

  12. #12
    Utente Personalizzato L'avatar di Rdn
    Registrato il
    12-04
    LocalitÓ
    Roma
    Messaggi
    345
    Citazione L'Esorcista
    BŔ prover˛! Cmq non ho trovato un'impostazione per settare l'anti-alias e nei driver catalyst non esiste un'opzione per disativarlo del tutto(esiste solo l'opzione che propone di attivarlo solo se l'applicazione lanciata lo vuole...)
    no no nn nei driver.. nel men¨ di GIOCO

    edit: esattamente impostazioni -> video -> avanzate/dettagliate(o robba simile)
    Membro del clan GRR, vienici a trovare www.grracers.it

  13. #13
    megaman
    Ospite
    Noooo non mi dire questo ho la stessa SV
    Comunque a me la demo andava abbastanza fluida e vedevo tutto bene, poi appena avr˛ il gioco ffinale vi far sapere

  14. #14
    ... L'avatar di L'Esorcista
    Registrato il
    12-04
    LocalitÓ
    Prov. di Catania
    Messaggi
    8.258
    Citazione Rdn
    no no nn nei driver.. nel men¨ di GIOCO

    edit: esattamente impostazioni -> video -> avanzate/dettagliate(o robba simile)
    neanche nel men¨ del gioco!!!!!!!!!!!!!!
    PSU: CoolerMaster GX 650W 80PLUS Bronze MB: Asrock Z77 PRO3 bios 1.90 CPU: Intel Core i5 3570k RAM: 2*8GB Corsair Vengeance Black 1600Mhz GPU: Sapphire Radeon HD7850 OC 2 GB RAM HD: Samsung 850 Evo 500 GB / Western Digital Caviar Black 1TB CASE: Thermaltake V4 Black Edition DVD/RW: Samsung SH224BB 24X Mouse: Cm Storm Recon Monitor: Samsung SyncMaster 932MW Router: Vodafone Station Revolution VDSL: Vodafone Iperfibra 100 Mega FTTC VULA OS: Windows 10

  15. #15
    Utente Personalizzato L'avatar di Rdn
    Registrato il
    12-04
    LocalitÓ
    Roma
    Messaggi
    345
    Citazione L'Esorcista
    neanche nel men¨ del gioco!!!!!!!!!!!!!!
    scusa eh.. ma questo ke Ŕ?!?!?!?!? (ho rimpicciolito lo screen ma cmq si legge no?)


    sei sicuro ke tu nn ce l'hai?
    Membro del clan GRR, vienici a trovare www.grracers.it

Pag 1 di 2 12 UltimoUltimo

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •