• In diretta da GamesVillage.it
    • News
    • -
    • In Evidenza
    • -
    • Recensioni
    • -
    • RetroGaming
    • -
    • Anteprime
    • -
    • Video
    • -
    • Cinema

Visualizzazione risultati da 1 a 9 di 9

Discussione: [Help] Vampire Bloodlines installazione!!

Cambio titolo
  1. #1
    Utente L'avatar di Endamion
    Registrato il
    11-03
    Messaggi
    143

    [Help] Vampire Bloodlines installazione!!

    Salve a tutti ragazzi =)
    volevo sapere se a qualcuno di voi ha sperimentato dolorosamente su pelle la stessa problematica e se quindi mi sapreste indicare una soluzione per questo problema che mi affligge:
    Ho appena comprato Lo splendido Vampire Bloodlines, ma di giocarlo non ce n'è proprio possibilita a quanto pare.
    Non appena lancio L'installazione dopo la lettura del corretto funzionamento dell'install shield il gioco si prepara a scompattare il primo file....ed ecco che si blocca dandomi un brutto errore (1311 mi pare il numero) nel quale mi si avverte che è mancante, o inaccessibile, il file LocPacks.cab 8(
    Ora, per prima cosa sono andato a vedere, esplorando il Cd stesso se ci fosse o meno sto file all'interno; constatato però che il file c'èra (è un archivio rar) mi sono detto: "beh, alla fine sarà toccata anche a me una copia malfunzionante, vorrà dire che la riporterò indietro."

    Poi però stamattina per scrupolo l'ho provato su un altro pc ..e...magia!!! l'installazione parte perfettamente!!

    Non so cosa fare sinceramente =(
    se per caso sapete qualche cosa o sapete dare qualche consiglio vi sarei molto grato
    By The Way
    -Uso winzozz xp pro service pack1 (ho il 2 già prionto da installare nella task bar ma non ho mai creduto necessario farlo)
    -Non uso nessun altro tipo di programmaintrusivo ed ho badato bene di chiudere OGNI applicazione( da task manager) mentre stavo installando.

    Non creo vi servano le specifiche del mio cd lato Hardware perché dubito che si possa trattare di un problema Hardware, ma se le credete necessarie provvederò, basti sapere che sono al di sopra dei minimi =)

    In fede

    Endyamon.
    Ultima modifica di Endamion; 24-12-2004 alle 12:54:25
    x

  2. #2
    Utente L'avatar di Endamion
    Registrato il
    11-03
    Messaggi
    143
    nessuno ne sa proprio niente?

    In fede

    Endyamon.
    x

  3. #3
    Utente L'avatar di Morf
    Registrato il
    04-04
    Località
    Cagliari
    Messaggi
    770
    mmmm, prova a faromattare sicuramente è un prob di windows o fai cosi riversa l'intero cd sul tuo hdd e lprova a far partire l'install dal tuo hdd e vedi se ti da sempr eil prob.poi fai sapere ciauz

  4. #4
    Techno Macht Frei
    Registrato il
    06-03
    Località
    Città di Radaxian
    Messaggi
    10.260
    installa il service pack 2

  5. #5
    Yomu Yatsu Wa Baka L'avatar di stefanox3000
    Registrato il
    06-03
    Località
    Japan
    Messaggi
    4.159
    vabbhe ma nn credo ke centri il Service pack.....il computer su cui hai provato ke funzionava ke SP aveva?.......anke se dubito fortemente ke sia colpa di quegli aggiornamenti
    Hei pera!!! occristo!!!

  6. #6
    Utente L'avatar di Endamion
    Registrato il
    11-03
    Messaggi
    143
    Il pc sul quale l'ho provato e l'installazione partiva aveva il perfido windows 2k....
    magari posso anche provare a formattare, tanto mi sono comprato un dvdr dual layer proprio oggi asd =)

    Però se riuscissi a fare il tutto senza formattare godrei di + =)

    Mi era venuto in mente (ditemi se è na coas plausibile):
    Dato che il file .cab che diceva mancante pare essere un archivio winrar e dato che il pc in cui partiva non aveva winrar installato....
    Se provassi a disinstallare winrar?

    Boh, ora ci provo e vi faccio sapere =)

    In fede

    Essen.
    x

  7. #7
    Utente L'avatar di Endamion
    Registrato il
    11-03
    Messaggi
    143
    Allora:
    ho provato come mi aveva detto morf ho riversato il contenuto del primo cd su una cartella dell'hd.
    L'installazione parte e supera lo scoglio nel quale si incagliava se lo faccio partire da cd....ma (è si c'è un ma) mi da il solito errore non appena arriva nel punto in cui dovrebbe farmi cambiare cd,perché cerca tutti i files all'interno della cartella senza andarmi a chiedere di inserire il cd 2.
    Avevo pensato di riversare tutti i files di tutti i cd nella cartella per aggirare il problema, ma ci sono cartelle con lo stesso nome nei vari cd e quindi non so come fare a mettere tutto insieme senza rinominare nulla ;(
    ma so proprio sfigato, tra l'altro il masterizzatore dvd dual layer che avevo appena preso non riesco a farlo funzionare (vedi post su Hardware) e quindi non posso vagliare la possibilità di format visto che avendo scaricato i due client (usa e europeo) di world of warcraft) non posso certo uttarli via =(((

    Aiuto!

    In fede

    Essen.
    x

  8. #8
    Utente L'avatar di Morf
    Registrato il
    04-04
    Località
    Cagliari
    Messaggi
    770
    miii ke fregatura in ke senso nn funziona il masterizzatore?? nero nn lo riconosce? se è kosi aggiorna la versione nero

    prova qua : http://www.nero.com/en/nero-up.php

    se poi è dovuto dal masterizzatore in se è un casino, cmq se riversando nell hdd parte l'install penso ke sia dovuto dal tuo lettore dvd ke nn legge bene ,se hai per caso lettore dvd + masterizzatore dvd hai provato a metterlo nel masterizzatore dvd? e ti da sempre lo stesso prob?

  9. #9
    >I$tint!< L'avatar di Steave O
    Registrato il
    02-04
    Località
    Ascoli Piceno
    Messaggi
    1.099
    Come ultima sepranza prova a fare cosi: fai 1 immagine del gioco con alcohol 120% e prova a istallarlo, se nn va leva quel file che ti da problemi (nell'immagine) e riprova a istallarlo!!!!




    In bocca al lupoooooo
    1 SOLA PASSIONE ASCOLI CALCIO

Regole di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •